Question about U.S. Robotics (SPORTSTER0484) (sporster0484) Modem

1 Answer

Laptop problems i tried to fix a laptop that shuts down prematurely while the user is in the middle of working.the power battery may be on,also the hard disk light is also on.when i try press any key it doesnt respond.so we end up removing the battery or pulling out the power supply

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 427 Answers

There is your problem, you tampered with the hardware. Send it to the computer manufacturer for fixing.

Posted on Apr 29, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Remove the power plug. Hold the RED X button for few seconds.


"Remove the power plug. Hold the RED X button for few seconds" by doing this procedure, unit will shut down but if you got a bad external battery it will shut down right after you unplug the power or will not shut down completely. If you still need help call (775)358-2922 ask for Randy. Thanks

Nov 12, 2011 | VeriFone VX 610 Credit Card Terminal...

1 Answer

When i insert my moden in a laptop gives a response of usb device not recorganised.


If you have another machine to test on try plugging it into it and see if it works. If it does, then on the laptop power it off unplug the power cable, then take out the battery and let it sit for a few minutes, the put battery back in and connect power cable and restart machine. It should start working again.

Jun 13, 2011 | Kingston Modems

1 Answer

Aztech DSL605EW problem internet lite bling power lite red


First uninstall the driver.Shut down and restart.If this dont work, shut down and remove the modem.reseat it and restart the PC.If this dont work go to device manager and look for any yellow symbol on the modem properties.If any right click on it and select update driver.

Post back!

Jan 01, 2011 | Aztech (090301) Modem

1 Answer

Dell inspiron 1100 turns on for a few minutes and then shuts off. it does give message "battery low, connect to external power source." but i have my a/c power adaptor already connected. i checked my...


15vac is pretty normal for a laptop battery. Its likely that your laptops power inlet has malfunctioned and no longer is capable of recieving voltage. Besides, your power terminal should be getting 120vac, it's just your adaptor that reduces the voltage to 15-19 vac usuable for laptop batteries. Also your laptop computer is rather an older model, my mother has one and I've worked with it a while. Laptop batteries also don't last forever, It might be wise to move onto a better laptop.

Please rate my answer.

Oct 12, 2009 | Modems

1 Answer

My gateway laptop keeps shutting down. it is brand new


How long have you had it on. If you are not venting the heat out away from the processor, it will shut down to protect it. I suggest either take a small fan and blowing towards the computer. Or they make a chill pads for laptops about thrity dollars.

Oct 12, 2009 | Gateway (MS-6946) Modem

2 Answers

2wire failure


Hi der... well the issue your facing is simple to say ur power adaptor is faulty. Usually its due to some electrical shorts or maybe some heavy lightnings. You can always have a remedy for it.

1st : Buy a new adaptor.
2nd: call ur ISP to have it replaced if ur still under some contract term or if the modem is still under warranty.
3rd : you can buy ur own ADSL2+ modem from supporting outlets . Make sure ur isp supports this modem.

This are the solutions for ur problem pal.. So make a wise decision.. Any needs and help post it to FixYa..ANd the experts here will fix ya..!

Aug 26, 2009 | 2wire (1000-000057-000) Modem

1 Answer

Hi i am using internet on my laptop with windows xp os internet connection i was using with the help of phillips wireless router yesterday one of my friend with his laptop used my wireless connectionafer...


I have a different router with similar problem but to fix this problem I just shut down the CPU and the router, then I waited a minute or 2 so it would reset and when I turned it back on everything woked fine. could be as easy as clicking on the repair internet connection icon so it will rest IP, but you may have already tried that. Good luck

Jul 13, 2009 | Modems

1 Answer

Arris Modem won't work with Airport Express


Not sure how helpful this will be, as I'm running a different piece of gear, plus it requires both troubleshooting + ISP assistance.  I had a similar problem with my AirPort Extreme: AirPort Extreme saw the Arris, iBook saw the AirPort Extreme, but no internet connectivity.
  1. In my case, I needed to set the AirPort to DHCP in the AirPort Utility application.
  2. Power down the AirPort Extreme
  3. Power down the Arris. You achieve this by unplugging the Arris *and* removing the back-up battery.
  4. Wait a few moments.
  5. Insert the battery into the Arris.
  6. Plug in the Arris power supply.
  7. Wait for the Arris to go through the restart protocol; when all the lights on the front panel are solid green, the start-up is complete.
  8. Power up the AirPort Extreme; wait for the front panel light to go solid green.
As I was doing this, I had my ISP on the phone that confirmed complete connectivity of the signal path and ensured that I was online.  While the Arris was powered down, my ISP also sent a "message" to the Arris; I don't know if this was a software update or what.  I completed the AirPort set-uo through the Utility application, the AirPort restarted, and I was online.
Hope this helps.

Mar 17, 2009 | Arris Touchstone 450a (CM450) Modem

2 Answers

Arris cable modem


try shutting of your computer then shutting off the modem, the modems have batteries you might have to remove them theres usally a panel on the bottom, in the back you should have a wire for comcast cable and an ethernet chord telephone too if you have everything. also your modem could be broken, i had the same problem

Jun 06, 2008 | Arris Touchstone 450a (CM450) Modem

Not finding what you are looking for?
U.S. Robotics (SPORTSTER0484) (sporster0484) Modem Logo

Related Topics:

1,150 people viewed this question

Ask a Question

Usually answered in minutes!

Top U.S. Robotics Modems Experts

Jeremy Murray
Jeremy Murray

Level 2 Expert

127 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Brad Brown

Level 3 Expert

13530 Answers

Are you an U.S. Robotics Modem Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...