Question about Jensen A300HLX Car Audio Amplifier

1 Answer

A300HLX Amp + 600 Watt JL Audio Sub

Hey

I just bought some used equipment and had it installed. Jensen 300watt amp, 10" JL Audio sub and a Stinger powercap.

I switch the key to turn the cd player on, the light on the amp goes green, 5 seconds into a song the light fades too red.

Details...

The positive cable from the powercap to the amp as thick as a marker.

Im pretty sure buddy used a piece of speaker wire to hook up the ground from the amp into a bolt that holds a baby seat.

One time I had it working for a good 20min and when it was working, I couldnt change the song on the cd player, It would just beep when I press the button...

Could the deck be screwed? The amp doesnt have enough power? Does the powercap need to be charged, its used.

Posted by on

  • Nathan B
    Nathan B Apr 29, 2008

    I tried grounding it between the bolt and the washer, but its just a speaker cable that is grounding it. Its a dodge neon, where would be a good spot to ground it?

  • Nathan B
    Nathan B Jan 09, 2009

    Hey You responded to my post. I just wanted to let you know, after
    buying a platinum wiring kit and a cd player for my car, everything
    works fine, I wired it myself and it works great. :)

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 975 Answers

Ill go for a better GROUND , sounds like its not grounded properly and thats why the RED LIGHT . DO A RE CHECK on the installation . hope this helps

Posted on Apr 29, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have power to my Jensen 400 watt amp. But no


It's possible the output stage(s) of the amp are blown. Check all audio wiring connections to the amp, input and output, to make sure nothing is loose or disconnected. Also, try wiring up a different sub to verify it isn't the sub that's bad.

Aug 28, 2014 | Car Audio & Video

1 Answer

Jl audio 1000/1 low voltage -keeps shutting off at high volume


You should definitely upgrade the power wire to the sub amp to 4 gauge -absolutely your choking your amp its starving for current-poor thing is starving !!!!!!!

Apr 16, 2009 | Jl Audio 1000/1 Car Audio Amplifier

1 Answer

Wire three 10" jl subs to jl e1200


what is the impedance of your woofers it will be a number with an Omega symbol. Looks like a horseshoe next to your woofer . Like this JL Audio 10W1v3 8ohm. Please, Please tell me you bought 8 ohm woofers JR?? Because if not, it ain't gunna happen.. If you did buy 8 ohm woofers than wire them in parrellel which means all the +'s together and all the -'s together giving you a final impedance of 2 ohms and your amp will think your a car audio GOD... But if not be ready to smell plastic burning where your amp used to be.... let me know i can walk you thru the wiring but let me know what you have. ok. mark

Mar 18, 2009 | Jl Audio E1200 Car Audio Amplifier

1 Answer

Jl 500/1 amplifier will not turn on


you may have burned the channel you were using..try taking the cover off the amp and checkin for burned spots or any wires that may be loose or touching within the amp.

Feb 24, 2009 | Jl Audio 500/1 Car Audio Amplifier

2 Answers

Jl 1000/1 popping fuse


well you need to check to see if nt no shottage with the amp and also check if the fuse is not to low amp 20,,,, 25 if not put the amp in a separet 12 volt battery

Dec 10, 2008 | Jl Audio 1000/1 Car Audio Amplifier

1 Answer

I bought a 500/1 jl audio amp and also a w7 10 sub


if its cutting off and right back on then check your ground and your power wire makes sure both are connected good and none of your fuse's are blown, either that or you got a wire hooked up backwards in the sub.. but my guess is that the sub is hooked up wrong... that sub should be hooked up in a series or in parallel,

ok if your running just one speaker, it should be hooked up like this and 2 speakers are a different way...

this is parallel :pos to pos , neg to neg, then one wire coming from pos on sub to pos on amp then neg on sub to neg on amp but bridge the amp on your amp should be 2 pos and 2 neg in two different channels take the pos off the sub into the pos on 1 channel and then the neg from sub to the neg on the other channel,

this is series : on the sub it will go pos to neg then the other neg and pos will go to the amp, but make sure the pos and neg r on different sides of the sub, dont hook them both to the same coil

if your need more help give me your email and ill send you a pic of how to do it...


Aug 12, 2008 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

Jensen Amp and Sub


If you followed the instructions correctly, then the amp must be defective. This is sort of simple.

My generic suggestions:
You have the power, the ground, the outputs to the speakers, and then the input.

Make sure that none of the speaker wires are somehow being grounded. Make sure that nothing is shorted that feeds the speakers.


Jerry G.


Apr 27, 2008 | Jensen A300HLX Car Audio Amplifier

1 Answer

Jl audio E6450 cutting out


hi, have you figured out whats wrong with ur amp ...i have the same amp ....and as soon as i finished the connections ...and connect the remote on wire,,, the amp goes on ...making a ticking sound with the green light blinking and the red light staying solid on ...whats the problem please help ....how can i fix this ......my amp is a jl e6450 ....im using a panasonic cd player with a built in amp ....and thats the cd player im trying to connect to the jl amp ...please HELP

Nov 01, 2007 | Jl Audio E6450 Car Audio Amplifier

1 Answer

Only works for RADIO!!!


You're using the wrong control lead. There should be an amp control lead. You're using the power antenna lead.

Oct 31, 2007 | Jl Audio E1200 Car Audio Amplifier

1 Answer

Car amp's stopped working. Putting out a heart beat sound through subs but no bass.


could be low current ,disconnect all power including ground for 20min N.B most amps will seem to be shorted at output but this is normal due to damping ratio.

Jun 11, 2007 | Jl Audio E1200 Car Audio Amplifier

Not finding what you are looking for?
Jensen A300HLX Car Audio Amplifier Logo

Related Topics:

294 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jensen Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4944 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

The Knight
The Knight

Level 3 Expert

75462 Answers

Are you a Jensen Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...