Question about Video Game Consoles & Games

1 Answer

My link is red and it says that my wireliss network and ip address is fail

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 107 Answers

Run a check on the network to ensure everything is fine. You might have interference that is blocking the wireless feed to the XBOX from the router. How far is the xbox from the router? Are there any walls or floors in between?

Posted on Apr 28, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Two routers, two WAN links


easy...

CODE

!R1

interface GigabitEthernet 0/0

ip address 172.16.1.1 255.255.255.252

ip ospf network point-to-point

bandwidth 100000 ! Makes OSPF think its 100Mbps

!

interface GigabitEthernet 0/1

ip address 172.16.2.1 255.255.255.252

ip ospf network point-to-point

bandwidth 10000 ! Makes OSPF think its 10Mbps

!

router ospf 10

network 172.16.1.1 0.0.0.0 area 0

network 172.16.2.1 0.0.0.0 area 0

network 10.1.1.1 0.0.0.0 area 0

passive-interface GigabitEthernet0/0/0

!


!R2

interface GigabitEthernet 0/0

ip address 172.16.1.2 255.255.255.252

ip ospf network point-to-point

bandwidth 100000 ! Makes OSPF think its 100Mbps

!

interface GigabitEthernet 0/1

ip address 172.16.2.2 255.255.255.252

ip ospf network point-to-point

bandwidth 10000 ! Makes OSPF think its 10Mbps

!

router ospf 10

network 172.16.1.2 0.0.0.0 area 0

network 172.16.2.2 0.0.0.0 area 0

network 10.1.2.1 0.0.0.0 area 0

passive-interface GigabitEthernet0/0/0

!
This will make your wireless link preferred, if the link fails the OSPF adjacency will fail and routing will fallback to the other link.

You should ideally have some /32 loopback interfaces so the router will use this as the OSPF RID, or manually set the RID under the OSPF process.


More discussion about this you can see http://www.router-switch.com/forum/showTopicDetails/11/490

Apr 12, 2013 | Cisco Computers & Internet

Tip

Why can't you connect to the Internet?


First check your TCP/IP address - see my earlier tip on checking you are connected to a network. For most recent systems, (not Linux) open a command prompt window (type "cmd" in the RUN window from the start menu) and type ipconfig /all
you should see your network adapter name and IP address, a subnet mask (don't worry) and a default gateway, also a DNS server IP address. If ANY of these are missing, that's your problem, try repairing or resetting the network adapter. WRITE THEM DOWN. You may have more than one adapter, you need to identify which one is used for the Internet connection.
If they are all there, from the SAME window type "ping" followed by the IP address of your default gateway. If this fails, you have no connection to your internet router, find out why!
If this succeeds, type "ping" again, followed by the IP address of your DNS server. If this fails, type "tracert" and then the IP address of your DNS server. The FIRST address that will be reported is your default gateway; followed by your ISP address; if the only address you see is your default gateway, the link to your ISP  is down, give them  a call. If it succeeds, from the same window type "nslookup"
You will see a chevron prompt, type in the name of the site you want to go to, e.g google.com.
You should then see a reply from your DNS server, and an IP address for your required server. If not, then either your DNS server settings are wrong OR the server does not exist. It will be obvious which it is from the reply you receive. If the DNS settings are wrong, you can change them from the Control Panel, Network, Network adapter, Properties, TCP/IP v4 properties menu; try setting DNS server to 8.8.8.8 or 8.8.4.4 and try again.

on Mar 26, 2010 | Computers & Internet

1 Answer

I have a nortel tasman 1004 with 1 t1 port licensed. I need to have it reconfigured to a new location with new ip address and updated software if possible... I have tried to program it myself and keep...


Here are some commands to configure your tasman router :
tasman> sh configuration runn Please wait... (up to a minute)

terminal exit terminal qos exit qos module t1 1 clock_source line alarms thresholds exit thresholds exit alarms linemode exit linemode exit t1 module t1 2 clock_source line alarms thresholds exit thresholds exit alarms linemode exit linemode exit t1 interface ethernet 0 ip address 66.201.12.x 255.255.255.0 <------- for example ip multicast ospfrip2 icmp exit icmp qos exit qos vrrp_mode 0 exit ethernet interface ethernet 0.1 ip address 62.18.3.0 255.255.255.0 <------ for example ip multicast ospfrip2 icmp exit icmp qos exit qos vrrp_mode 0 exit ethernet interface ethernet 1 icmp exit icmp qos exit qos exit ethernet interface bundle MFR1 link t1 1 link t1 2 encapsulation frelay fr intf_type dte frame_size 4470 mfr fragment_size 4000 mfr seg_threshold 3999 lmi ansi exit lmi pvc 500 shaping cir 3072000 bcmax 3072000 bcmin 65536 no policing ip address 15.10.16.86 255.255.255.252 <------ WAN IP address to ISPicmp exit icmp red exit red exit pvc exit fr icmp exit icmp qos exit qos exit bundle aaa radius exit radius exit aaa snmp system_id tasman1 enable_trap exit enable_trap exit snmp hostname tasman telnet_banner exit telnet_banner event exit event system logging syslog exit syslog exit logging ip load_balance per_flowroute 0.0.0.0 0.0.0.0 15.10.16. 85 1exit ipfirewall globalalgsexit algsmax-connection-limit self 2048exit firewall firewall internetexit firewallfirewall corppolicy 1024 out permitexit policyexit firewallpolicy community_list exit community_list tasman>

Or use the link below:http://www.ipbalance.com/vendor/tasman-networks/454-mlfr-boundle-serivce-configuration-for-tasman1004-router.html

Dec 04, 2011 | Nortel Networks SR1004 4P ACTIVE T1 ...

1 Answer

Hello i have d'link airplus g dwl g630 e2 5.0 network card in my other laptop.. it has drivers installed and it connects to network, but i cant get in internet.. it says " the connection has limited...


This happens when the wireless network card fails to get an IP address from the wireless router.
To get the router to issue your wireless network card with a new IP address, right click on the wireless card icon on the task bar and click Repair.

Mar 16, 2011 | D-Link AirPlus DWL-G630 802.11g/b Wireless...

1 Answer

UNABLE TO CONNECT WITH MY LAP TOP ON INTERNET HAVE FOUR LIGHTS ON AND FIFTH ONE FLASHING JUST STARTED YESTERDAY.


So that means its working well and connected to the ISP' server. What is your connection? Is it ADSL?
First make sure that all light have the color of green. If they are Flashing with color RED that means the property associated with the light is having a failure.
Here are the description of Colors and Lights.
Modem Light state: Unlit Flashing Red Flashing Green Steady Green
Cases:::
Power Light
Modem is not getting power - no light Modem has failed POST - Red Power is on - Steady Green
Ethernet (2nd Light)
No Ethernet link detected - No light Problem with ethernet port or cable - Flashing Green Modem has detected a successful link to a PC or router - Steady Green
DSL (3rd light)
ADSL sync signal is not detected - Red Modem is trying to synchronize. - Flashing Green Modem has ADSL sync and is ready for PPPoE session traffic - Steady Green.
Internet (4th light)
Modem has given up or isn't configured to initiate the PPPoE session - No Light PPPoE initiation has failed or PPPoE has been terminated. - Red Initiating a PPPoE session to Internet - Flashing Green. Modem is ready for Internet traffic - Steady Green.
Note: This light sometimes not working even if the connection initiated.
Activity
Normal DSL traffic flow - Flashing Green. Steady traffic flow - Steady Green.
Solving problems.
Case1: You have to connect your machine to the Modem Via the Network cable. Plug the other side of the cable to your Machine. (Not the modem port. Network card port.). Case2: You have to make sure that you have installed the Network Card drives. To check that you have to use Device Manager. Follow these steps. Hit Windows key with R In the "Run" box type devmgmt.msc In the right hand side check whether the network card is installed. If it has a yellow exclamation mark or a mark with red that means you haven't either installed or its having a device/driver problem.
Case3: If its fine then what you have to do is to check your network settings. Heres how: Since you haven't specified the Operating System I m including the Windows XP method here. Not much difference in other Operating Systems as well.
  • Get the Control Panel.
  • Go to Network and Internet Connections.
  • Go to Network Connections.
  • Check the Local Area Connection.
  • Right Click and check "Status".
  • If it says connected
  • Check the Duration and Speed(100 or 1000Mbps).
  • If the settings are fine go to "Support" Tab.
  • Check whether the Machine has received an IP Address. Which is often in the range of 192.168.254.xxx for Siemens Modems/Routers.
  • If you see an IP Address which starts from 169.xxx.xxx.xxx your network card was unable to pick an IP Address from the DHCP router which runs in the modem. (If you run a DHCP in the machine you have to configure to stop leasing IP Addresses to your machine from the Router/Modem. You can try the "Repair" button below and it will try to Release and Renew your IP. If it fail either you have a problem with your network card or Modem/Router (Could be the cable also).
  • If you still see the IP Address which starts with 192.168 the connection with your Modem is fine.
  • Next: Right Click on the Local Area Connection again.
  • Go to "Properties".
  • Double Click on "Internet Protocol (TCP/IP).
  • Check the settings.
  • The settings should be "Obtain IP Addresses Automatically" and "Obtain DNS Server Address Automatically". (But if you know the router's/Modem's IP Address you can configure it and you can give a "Static IP" to your PC as well. It must not be the Router's / Modem's IP and must be in th SAME SUBNET. If router uses 192.168.254.xxx you can assign it as 192.168.254.2)
  • Then Apply the Settings and go to the "Status" again and then click on "Details".
  • Except Wins Server all others must be populated with values in 192.168 range. Check the "Default Gateway" Setting. Its very important that you have pointed the machines Default Gateway to the Router/Modem.
  • Final Check:
  • Go to the "Internet Protocol (TCP/IP) again and click on "Advanced".
  • Check IP Settings (first tab) too make sure DHCP is enabled on you machine.
  • Go to "Options" tab and Check TCP/IP Filtering. Click on properties and make sure that the Filtering is not enabled. If it enabled make sure your network adapter Permits all routers traffic in to the machine.
By following these options will let you surf the internet.
Check for the behaviors of indicators as well.
Case 3 :Browser settings
In the Internet Explorer go to: Tools -> Internet Options ->Connections -> LAN Settings -> Its fine if any box is not checked. Or you can check the "Automatic Detection".
Last thing is If you have a Firewall or Antivirus Suite Please make sure that you are not blocking adapters and traffic/application. You can try to disable Windows Firewall and check whether it works as well.
Hope this will solve your issue. Please be kind enough to rate the answer with a comment (testimonial) if this helps you to overcome the issue. Feel free to contact us further. Thanks for contacting Fixya

Jun 05, 2010 | Siemens SpeedStream Modem (4100) (SS4100)

1 Answer

Billionton USB : Class 1 USB Bluetooth adapter


before you try any step i tell you please disable your antivirus and firewall.
well!! I have an answer for you.your comp is loosing the IP address. goto start - programmes - accessories - dos prompt. type ipconfig.you`ll get ip address,subnet mask,default gateway.copy it. goto network and sharing center in vista and network connection under control panel in XP,IN Vista,click on view status,goto properties and double click on internet protocol(tcp/ip) or IPv4In XP,right click wireless network connection and goto properties and double click on internet protocol(tcp/ip).type in the IP address,subnet mask,default gateway.in DNS server address type the default gateway in primary DNS and in secondary 4.2.2.2. your connection won`t drop after this.

Jul 01, 2009 | Billionton Long Range Bluetooth USB...

1 Answer

Ping www.yahoo.com - FAILED


try to check the ip address before accessing the internet.
if you not getting a valid ip address then try to reset you d link router.

Apr 13, 2009 | D-Link AirPlus DWL-G630 802.11g/b Wireless...

1 Answer

Ip address keeps failing


Hi , Do you have static IP in place , i mean in network neighborhood type your IP and make it as the permanent, then log in , you will be able to access.If you dont know how then surf the net to manually type static IP.

Jan 17, 2009 | Microsoft Xbox 360 Console

1 Answer

Ip address failed


You can simply go to the network settings on the 360 and manually set the ip..You might be having an ip conflict, or where two things on a network have the same ip.

Jan 09, 2009 | Microsoft Xbox 360 Console

1 Answer

Wireliss


Make sure your wireless is on, disable WEP on the router and see if you can connect, if you can try againwith WEP. If this fails try and use the hex key instead of the WEP password set up on the router. Also make sure that your router is doing DHCP over WEP or you won't be able to resolve web pages even if you are properly connected to the Internet.

Dec 09, 2008 | Computers & Internet

Not finding what you are looking for?
Video Game Consoles & Games Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Video Game Consoles & Games Experts

Josh Whitehead
Josh Whitehead

Level 3 Expert

1148 Answers

yadayada
yadayada

Level 3 Expert

71694 Answers

Brad Brown

Level 3 Expert

15220 Answers

Are you a Video Game Console and Game Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...