Question about Proform 760 CrossTrainer Treadmill

1 Answer

Red key is inserted, mains are switched on. Lit up ok. All started working fine then went indoors, came back out 5 mins later and the whole thing was dead. Turned everything off and left it for 30 mins. Turned all on but still totally dead. Anything else I,m supposed to do ? Was hoping to use this to help with after knee surgery. Thanks in advance. Christine.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Vice President:

    An expert whose answer gotĀ voted for 100 times.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 218 Answers

Check the breaker by the power cord to see if it was tripped. if it isn't there could possibly be a problem with your motor controller.

Posted on Aug 11, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Battery is brand new i just had it out for a 10 minute ride and turned it off for 5-10 mins and i went to start it back up , all the lights were on but it would not do any thing wheni tried to start it i...


Hi,rather than jumping the gun as the bike was running fine before you had new battery fitted,I would say to have the starter checked first.good day to you.

Mar 29, 2015 | 2001 Suzuki VZ 800 Marauder

1 Answer

94 Volvo 850, crank & no start, no codes & injectors not firing


check the main lume harness plug for corrosion or been hot

Mar 20, 2010 | 1994 Volvo 850

1 Answer

Have a 2002 ion that sometimes wont start but if left for 10 mins will start up.


I have 2003 Saturn Ion. I had this problem over and over 2006 - 2008. IT IS THE IGNITION SWITCH. IT IS DEFECTIVE IN ALL ION'S.The replacement may be defective also, not sure. Mine was driving fine, went ino store for 1 hr came out stone cold dead, would not start and key **** in. Had to have towed to Saturn. They said it was battery and replaced battery.I said this did not make sense. 6 yr battery only 3 yr old , never weak start, never run down, in summer? It happened again 2 mo later. They tried to say battery , I said no. They checked battery. It was fine. Could not find problem. They did total electrical check. It happened again 1 mo later. drove into feed store. Went in came out it happened again. I got jump from someone 30 min later and started right up. 2 wks later same, I got jump 20 min later started. 1 mo late same. Sometimes it would just start up. Took to another Saturn place. They said Ignition switch, saturn was having big problem with this on Ions. Got changed and no problems for 1 yr. I was talking to repesentative at Saturn Headquarters. I told the problem. They said the ignition switch has an electrical component, or it is hooked to electrical component. THEY SAID IF I HAD JUST SAT THERE 20 MIN WITH KEY OFF, THE COMPUTER CHIP FOR IT WOULD HAVE RESET ITSELF WHEN IT COOLED DOWN AND I COULD HAVE STARTED IT EACH TIME. IT WAS BEST TO GET REPLACED AND NOT WORRY, BUT THIS WILL HELP YOU IN A STRESSFUL PINCH, UNTIL YOU CAN GET THE IGNITION SWITCH REPLACED. NOTE: Go to Auto Zone , O 'Reilleys, Pep Boys etc, get a repair manuel , CHILTON $ 23- $ 25 , for your year , make, model car. CHILTON IS MUCH BETTER THAN HAYES MANUEL. It is wonderful and many things you can do yourself.

Feb 09, 2010 | 2003 Saturn ION

2 Answers

My car was a bit sluggish to start then 1 day wouldn't start nothing there at all tried it tem min later and it started and has been fine til the other day went sluggish to start drove to a few places then...


check/clean battery terminals, if ok check starter wires for voltage(while turning key to start) and tightening or corrosion. If all check out ok replace the starter. If you have no voltage at the starter check your relays and ignition switch. Hopefully this helps

Aug 19, 2009 | 1998 Nissan Maxima

2 Answers

I have an 03 merc. sable. 58000 miles. drove 22 miles home from work parked and shut it off. went to leave 5 min later put in drive and it started to spit and shudder and then just died. 20 - 30 min later...


Start at Changing your sparkplugs wires (if you are performing this on your own replace one by one to prevent mix-up). If problem still persists, have coil pack checked or replaced. Hopefully this helps!!

Aug 12, 2009 | 2003 Mercury Sable

1 Answer

Car slipped out of DRIVE position only revving the RPM's.


Tranny low on fluid. When you stop or turn it all goes to one side causing the problems.

Jul 28, 2009 | 2003 Chrysler 300M

1 Answer

Started my car after work drove less than a mile turn it off then about 15 min later went back and tried to start it and it will turn over but not fire. can anyone help with this


hey, remove the fuel pump fuse. Turn the car over and keep cranking it over, till it sounds like it wants to start. remove and insert the fuse a couple time till you see the car wanting to start. it is a problem with the injectors on these years. my 99 b5 does the same thing. turn key over for approx ten seconds at a time. DO NOT PRESS THE GAS PEDAL. the whole point of removing the fuel pump fuse, is to not allow new fuel in , but the burn out the fuel that is there lean. When it does feel like is going to start, put the fuse back in. If it feels like going to stall, take it out. You may have to do this a couple times, but it will work !!

Mar 16, 2009 | 1996 Audi A4

1 Answer

WON'T START


my 2006 pt cruiser won"t start. the light do come on but it will not turn over just a clicking sound. i drove it for about an hour then went back to it 30 mins later and it didn"t start. just clicking sound.

Sep 21, 2008 | 2006 Chrysler PT Cruiser

1 Answer

BLACK SCREEN, AUDIO OK


I have samsung 40" LCD tv and it's happening the same thing. I turned it on and it last for 5 minutes and the screen went back but the audio is fine. I turned off and turned it back on it worked fine but an hour later it happen again.

Aug 27, 2007 | Samsung SP-R4232 42 in. Plasma HDTV

Not finding what you are looking for?
Proform 760 CrossTrainer Treadmill Logo

Related Topics:

231 people viewed this question

Ask a Question

Usually answered in minutes!

Top Proform Exercise & Fitness Experts

Ross Metcalfe
Ross Metcalfe

Level 2 Expert

128 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

293 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Proform Exercise and Fitnes Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...