Question about Kenmore Washing Machines

1 Answer

KENMORE SPECIAL EDITION TOP LOAD WASHING MACHINE - MODEL: 22692 100 WILL NOT SPIN OUT. ALL OTHER CYLES SEEM TO BE WORKING. wHAT DO WE DO TO REPAIR?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,937 Answers

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump
removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

Four possibilities: (Ranging from easiest to messiest) None of the suggestions are very expensive.


Newer model Whirlpool / Kenmore washers use a Lid Switch as a safety device. Unless the switch senses that the lid on the washer is closed, the washer will neither agitate nor spin.

Older models only used the switch during the spin cycle.

Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.

This is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch as well as a detailed section on how the transmission works.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf


It also has a troubleshooting guide.

To bypass the switch, you only have to disconnect the power to the washer, tilt the console back, unplug the switch and using an short piece of insulated wire, jump the two outermost contacts on the connector coming from the console and plug the washer back in.

Following is a description of how to gain access to the console and how to remove the cabinet if necessary.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=913ba652cd504fb162f87d892bcb427b

With the jumper in place, try to re-start the washer.

If it works, the Lid Switch is a relatively inexpensive part.

If the washer still doesn't work, check the motor coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the

transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or
spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=135

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If the motor coupler is OK, the problem could be the clutch:

Sears has a replacement clutch band kit.

See the following for how to pull the pump, motor and transmission.

You DON'T HAVE TO PULL THE AGITATORS OR TUB.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137&osCsid=65fc1c013d6130868b14c8bb4baf7bfd

Also see the Whirlpool / kenmore service manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Both the Motor coupler (available from most appliance parts stores) and the clutch band kit are relatively inexpensive.

See the Following Whirlpool parts list for alternatives to the Sears part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf


If you've tested the Lid Switch and the Motor Coupler is fine, and the clutch bands and springs are OK the problem could well be the transmission. "Neutral Drain Assembly".

See the Whirlpool / Kenmore Service manual for transmission operations on top load direct drive washers.

WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode.

When ours had a similar problem, we looked at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) and noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt (a 1/2" socket extension works well).

You don't have to remove the drum.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8 screws carefully the transmission holds 15Oz of 80-90 weight gear oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.

Posted on Aug 07, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore Special Edition Top Load Washer - model # 24692300 - clothes are still quite wet following spin cycles. Machine appears to spin at a reasonable speed. HELP!!.... Thanks


Hi, Could be as simple as a slipping belt, they can get glazed, stretch or even get wet small water leak, and get the tub spinning but not fast enough or taking to much time getting going fast that the washer timer says it should be done and goes into the next mode. If you have no Idea how to repair the belt or check by looking under the machine after you unplug it, the only help is the repair person.

Nov 23, 2011 | Washing Machines

1 Answer

Spin cyle wont spin unless i start it by hand. then it will spin until rinse then i have to start it again with by hand.


Assuming that this washer is agitating properly and your only concern is spin you have a bad clutch that has been contaminated with water or grease or is just plain worn out.In either case the clutch is slipping to much to start spinning on its own. Not a real bad repair but something most homeowners would not repair themselves.

Sep 16, 2010 | Kenmore 24032\24036 Top Load Washer

1 Answer

Spin cyle does not come ,but water drain


Hi,
If you are having a problem with your top load washer then check out this tip...

Washing Machine2_bing.gif does not Pump or Spin
http://www.fixya.com/support/r4617986-washing_machine_not_pump_or_spin

If you are having problems with your front load washing machine2_bing.gif then checkout this tip...

Front Load Washing Machine2_bing.gif not draining and or not spinning
http://www.fixya.com/support/r4784376-front_load_washing_machine_not_draining

heatman101

Jun 24, 2010 | Maytag PYE2300AY Electric Dryer

1 Answer

Spin Cyle won't work and it will not drain. Any


hi,
Turn the machine on its side and check the riv belt for the spin cycle or the coupler.It might have been broken.

Mar 29, 2010 | KitchenAid KAWS850L Top Load Washer

1 Answer

Kenmore model 110 23832100 stps after wash cycle before the rinse cyle. The old water has not drained.


If the machine fills, and washes and won't drain or spin out the water you need a direct drive coupling. It is located at the bottom and is on the motor shaft and consits of 3 pieces. Check this first, easy fix and not expensive.

Nov 08, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore 80 Series top loading washer--will not stop filling with water at the beginning of the wash cycle and for the rinse cyle. Is there an easy fix or should I purchase a new washer? How much can I


The pressure switch is failed - remove the tube from inside the top console area and blow it out. If you're lucky it will again work - with no charge.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

May 31, 2009 | Kenmore Washing Machines

1 Answer

MAYTAG MAH5500BWW


If your washer doesn't seem to work at all, check these:

No power
Lid switch
No power Check to see whether power is getting to the washing machine. Is it plugged in? Has a fuse blown or is a circuit breaker tripped?

Lid switch If the lid switch is defective, your washer can't spin and may not function at all. The switch is inside the washing machine main housing near the door frame. Often you have to raise or open the top or front of the washer to get to the switch. If it's defective, you need to replace it.

Some machines have a special lid-switch fuse near the lid switch, inside the control panel. If this fuse blows, the unit won't fill with water until you replace the fuse.


May 23, 2009 | Maytag Neptune MAH5500B Front Load Washer

1 Answer

Kenmore 60 series will not drain


Well if this is a belt driven model then your solenoid coil is bad.
This model 's motor only revolves in one direction. To spin it has to shift gears. It does this by means of a solenoid mounted on the transmission called a wigwag. Note: if the lid switch is bad no power can go to the wigwag and shift it. If this is a direct drive model(no belt) then it has to be a bad lid switch.

Dec 28, 2008 | Kenmore 24032\24036 Top Load Washer

1 Answer

Maytag front load washing machine Model MAH5500B misses spin cycle


either balance load sensor or machine failing to drain in the allocated time, check pump/filter for blockage

Nov 01, 2007 | Maytag Neptune MAH5500B Front Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

1,566 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2180 Answers

fordexpert

Level 3 Expert

5520 Answers

Ed Mac

Level 3 Expert

731 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...