Question about Intel Motherboard

1 Answer

Hi my problem is the gigabyte gaep43ud3l just change a power supply then connect the cables , the HDD working but the cpu cooling doesnt work , and cant boot the system

Posted by on

  • kenjoa Aug 07, 2010

    I am sure it's connected well

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 219 Answers

Make sure you have connected the cpu cooler fan to the fan header on the motherboard.

Posted on Aug 07, 2010

  • 3 more comments 
  • swufabuda
    swufabuda Aug 07, 2010

    Well then the fan on your heatsink is bad. Do not start the computer until you have a replacement, that would be a good way to fry your CPU.

  • kenjoa Aug 07, 2010

    thanks

  • kenjoa Aug 07, 2010

    thanks

  • kenjoa Aug 07, 2010

    thanks

  • kenjoa Aug 07, 2010

    thanks

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cooling fan is ok by cpu so cool


Still could be bad power supply even though the cooling fan is working. Recommend replacing the ps first since they are fairly cheap. If that does not work then the CPU is bad and needs to be replaced

Jul 04, 2016 | Gigabyte GA-G41M-ES2L Motherboard

2 Answers

My computer burned 2 hdd


After i Read your Explaination,i really sure if the Problem is at your Computer POWER SUPPLY.
Change your Power Supply to Higher Watt.
i Recomended to you to Using SIMBADA Power Supply ATX.
and to Fix your HDD bad Sector,Try to use LLF (Low Level Format).
LLF will destroy all data and Partition.So after you Format using LLF,you need to make a New partition at your HDD.
LLF is Working for me to Fix Bad Sector in a So many times.

Jan 18, 2012 | Gigabyte Ga H55m D2h Desktop Motherboard...

2 Answers

I unplugged the little cables in the F_PANEL to the right bottom in my GIGABYTE GA-G41M-COMBO motherboard and the CPU is working after i reconnected them the but nothing appears on the monitor i hear the...


The problem most likely isn't with your f_panel your motherboard should have a manual that tells you how to plug everything into your f_panel correctly.
Ensure that there are no empty power connections on your motherboard. You board may not be powering its video component. If you have a graphics card, ensure if it requires a power connect that it is properly plugged in.
If this doesn't work I suggest your return your motherboard as it is not functioning properly.

Jun 17, 2011 | Gigabyte GA-G41M-Combo Motherboard

1 Answer

When powered on unit only beeps. continuous beeping- approx 1 every two seconds. nothing boots up at all, only beeps! Tried removing memory thinking it may be a memory issue but that was not the issue!...


Hi

If you have a Gigabyte MoBo then the CPU fan has stopped running.
Open the casing side cover and see if the CPU cooling fan is running or not.
If it does not run, the go into BIOS and disable "HDD S.M.A.R.T. Capability" in Advanced Bios Features
also set "CPU smart fan control" to disable in PC Health Status
OR
This may be a power supply problem.
The voltages of the power supply are going out of limits.
change the power supply and see.

May 20, 2011 | HP Pavilion Media Center a1510n PC...

2 Answers

Intel S3000AH dont start (any fans or nothing else), only led under ATX connector lit when power cord is connected. Server work correctly yesterday, i poweroff it and try to boot it again today, but it...


1st try to change power supply (if you have a spare one). If this dowsn't work remove device by device (HDD, DVD etc) until You get some results. If fan on cpu is not working it power unit or MB error

Mar 03, 2011 | Intel S3000AH Motherboard

1 Answer

Power supply works but pc doesn't power up no lights and fans dont work


Have you checked the power supply in different system? If yes then first replace CMOS battery and switch the CMOS battery jumper. And while doing this please unplug the hard disk or optical drive data cables and power. If it does not work then check the power switch is working or not or it is perfectly connected with the front panel PINS on the motherboard. If it is not connected perfectly computer will not start after pressing power button.
Second Level Test : Remove the CPU Fan - replace the CPU perfectly - again place the Fan.

Third Level (motherboard test): Just take the motherboard removing CPU,RAM, SMPS - use another same type CPU, RAM and SMPS - if it does not work so it is motherboard problem. If it works may be CPU problem.

Jun 12, 2010 | Gigabyte GA-8LD533 Motherboard

2 Answers

Psu


Hmmm.... mainly you have:
-20 or 24-pins connector, that is unique and goes directly to motherboard (powers motherboard and its components)
-4 or 8-pins connector that powers CPU
-the rest would be connectors for ROM (CD/DVD/BlueRay) and HDD devices (there are: molex and sata power conectors)

If you totaly unshure, there is manual:
Illustrated How to Replace an ATX Power Supply

Sep 05, 2009 | Computers & Internet

1 Answer

Cpu doesnt work


Dear Zalrashdi20,
When you say that the CPU doesn't work, what happens exactly? Does it not power on OR There are beep sounds heard OR there is an error on screen that you would like to share? OR ...

Assuming that the machine is not powering on at all .. here are few checks that you would like to perform...
  1. There is a toggle switch (Voltage selector) at the back of the computer on the power supply unit, just besides where you connect the power cable .. make sure that appropriate voltage is selected.
  2. Try connecting the computer to a different wall socket.
  3. If computer is connected through the Surge protector or UPS then try connecting it directly to the wall socket.
  4. Try using a spare power cable if available.
  5. Remove all other connections apart from Power supply, keyboard, mouse and monitor and see if that makes any difference.
  6. Remove the power supply cord from the back of the computer and press and hold the power button for few seconds .. this would drain the accumulated power from the CPU components .. now reconnect the power supply and see if that makes any difference..
  7. Open the chassis and see that couple of wires run from behind the power button on the CPU to the big circuit board (Motherboard) .. make sure that the wires are properly secured.
Perform these basic checks and let me know and I would glad to assist you further.

Regards,
Srinivas

Jun 21, 2009 | E-Machines (T2824) PC Desktop

2 Answers

I have a gigabyte 965p-ds3 motherboard problem


it should be power supply problem, check it.

Oct 31, 2008 | Intel Motherboard

4 Answers

There is a problem in starting the system


check the battery and check the hdd belt also and also check the smps

Jan 17, 2008 | ASUS P5PE-VM Motherboard

Not finding what you are looking for?
Intel Motherboard Logo

Related Topics:

97 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

David
David

Level 3 Expert

778 Answers

vsri9

Level 2 Expert

73 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...