Question about Hotpoint Ultima WF860 Front Load Washer

1 Answer

My Ultima WF860 keeps displaying F-01. I also want to check that the pump is clear but don't know where to find it?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,382 Answers

Hi,


"Error F01"is indicating that the motor triac has short circuited on main PCB, this is part of the electronic speed control for the motor.You can do simple checks like motor connections/brushes etc.If the connections are seems to be perfect check the wiring whether it has continuity from motor to PCB. If there is no continuity then the PCB is faulty.Hotpoint's advice is to call an engineer, it is not really a DIY repair, unless you have a good knowledge of electronics.


Thank you !!

Posted on Aug 07, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where the pump on a hotpoint ultima wt960


Unfortunately the manual link won't help on this problem, it doesn't give the answer. However if you remove the rear panel ( plastic and two screws ) where the waste hose comes out, the motor will be seen on the left, the pump is on the right at the bottom corner. Hope this helps, I am unable to go further as I don't know the problem.

Apr 25, 2012 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

I have a Hotpoint Ultima 1200 - WM75. At the end


Check the filter and the actual pump itself for blockage.unless you have already done so, also pump itself could be faulty.

Mar 29, 2010 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

My Hotpoint Ultima Washing machine - When I switch it on all the lights keep flashing and I can't get rid of them !! When the machine then starts the cycle it still flashes but then stops half way and says...


I would advise you to check the drain outlet hose for a possible blockage, or the pump itself could be blocked or faulty.
Drain any surplus water in to a bucket or similar before removing hose or pump.
Also try resetting washer if there is a reset button, hold it in for at least 3 seconds, this should clear any programme held in the memory.
Hope this helps.

Feb 01, 2010 | Hotpoint Ultima WF860 Front Load Washer

2 Answers

My Hotpoint Ultima keeps displaying an F10 fault and doesnt spin correctly. However, if I then switch it to a rinse and spin cycle it seems to spin OK.


F10 meanswater level pressure switch not sensing correctly, there could be a blockage in the switch hose or chamber, or the switch could be faulty.

Jan 17, 2010 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

My machine is flashing F-01 Hotpoint ultima WT960


so is mine 3rd August 20:20. I hope it is ok because sods law my warranty has just expired!!!! What does F-01 mean?

Jul 20, 2009 | Hotpoint Ultima WF860 Front Load Washer

3 Answers

HI F 05 IS FLASHING ON MY WASHING MANCHINE


You will probably need to clean the pump filter.
To access the pump filter,remove the lower plastic panel at front of washer, there you will see the filter, unscrew the cover anti-clockwise, remove filter and clean.
This should clear the fault.
If it does not , let me know, and i can can tell you other things to look for.
Please rate my fixya solution.
Thanks.

Jan 31, 2009 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Hotpoint aquarius ultima 1000, when wash cycle is comple the rinse cycle wont start and displays message check outlet pipe which i have done but it seems to be clear as i can syphon water from the machine...


It sounds as though the pump is not draining the water out.
If you have checked outlet pipe and it is clear, then you need to check the filter, if there is no filter at front of m/c, then remove the rear panel, and unfasten the large black hose that goes to bottom of drum, remove filter and clean, check pump at same time.
Watch out for water from the drum.
Refit filter and hose and test.
Plz rate my suggested solution, and feel free to leave a comment.
Thankyou.

Jan 21, 2009 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Ultima 1000 wont spin


there may be a blockage at the pump end of the drain hose or the filter.

Jan 21, 2009 | Hotpoint Ultima WF860 Front Load Washer

4 Answers

Hotpoint ultima wt741


f11 keeps flashing door won't open

Sep 01, 2008 | Hotpoint Ultima WF860 Front Load Washer

2 Answers

HOTPOINT ULTIMA SUPER SILENT ( WF 860 ) 1600 SPIN SPEED.


I read that someone has a problem with F-03 on the display. I have seen this for the first time on my hotpoint wf860 1600 spin. I read the manual the only thing I can think of maybe an unbalanced load in the machine. Albeit the manual is not clear about this. P21 automatic features unbalanced load warning.

Sep 04, 2006 | Hotpoint Ultima WF860 Front Load Washer

Not finding what you are looking for?
Hotpoint Ultima WF860 Front Load Washer Logo

438 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

puggy666

Level 1 Expert

48 Answers

ptpumpman

Level 3 Expert

407 Answers

Cindy Wells

Level 3 Expert

5184 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...