Question about FrancisFrancis! X1 Espresso Machine

Open Question

The clear tube in our machine has grown green algae, since it doesn't detach is there any other way to clean it?

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Remove algae from GV7070 water tank


Chlorine/bleach - read carefull the instruktion on the back og the bottle. DO NOT USE IT without thinning it with water in the correct dosis! Let it rest til everything is dead. Dont get it in the machine it will be damaged. Do not boil it in the machine! only for use in the watertank. Clean carefully.

May 21, 2014 | Tefal GV7070 Iron

1 Answer

How clear a/c drain tube


one of the most easy questions yet. love em.
the pipe is packed
i jams a stuck or wire up it and un pack it. at arms distance , might stink. and be green algae there.

Jan 04, 2014 | 2009 Toyota RAV4 4x4

1 Answer

Sand filter gauge reads zero. have good circulation, however the pool is still green and not clearing up.


Green could be metal or algae. Remove algae with algae removing product. Remove metal with a sequestering agent. I suggest you try the metal first. Follow all package directions. Run your filter 24/7 until this clears up. This may take up to a week. You may want to use a flocking agent in your sand filter. Is your gauge broken? Are you CERTAIN you have water circulation? Have you checked your sand in your filter? Your impeller is intact and working?

Let me know about your progress.

Oct 19, 2011 | Hayward SAND FILTER, PRO SERIES

4 Answers

After a few months use there is a green algae like growing in the bottom of the water container. I am using filtered water. Is this normal and Is there a solution?


Hello,

Using filter water of course helps keep things clean and so forth. To help solve this algae problem when you descale and clean machine use vinegar and that should help from algae building up. Thanks Mike

Sep 14, 2011 | Keurig Elite B40 Coffee Maker

1 Answer

My husband converted our 27 x 52 round above ground pool over to saltwater two weeks ago and we have yet to be able to get in it to swim. We drained all 18,700 gallons, scrubbed the liner and refilled the...


Wrinkles in your pool liner wall is a slight problem and can be a place for algae to grow, BUT can be treated and cleaned.. Algae will appear if your not providing the correct amount chlorine, regardless of wrinkles or not.. Let me tell you how I take care of my 14,500 gallon 18' X 33' X 48" pool using only the 8110 Intex model and hope you can apply some of my techniques to your pool and system...
In the 2 years I've own my system, I have not added any chlorine, even for those times my system failed and water turned green.. Yes.. I could have bought SHOCK and CHLORINE and added to my pool to kill the algae, but chose to vacuum, brush and set my chlorinator to max and did it without buying any of these expensive chemicals.. It took over 3 days to finally see results after running my system at at 12 to 14 hrs pump and 10 to 12 hrs chlorination.. After my pool cleared and chlorine level was at optimal, I lowered my chlorination to around 6 to 8 hrs.. Right now that the temperature is around 95 degrees, I run the pump for 12 hrs and chlorinate for 10.. My chlorine level is slight low and today I plan to raise my chlorination to 11 hours.. My pool water right now is crystal clear and clean. I vacuum my pool daily and check the electrolytic cell weekly for optimal results..
Now...you have a huge above ground pool, almost 19,000 gallons!!! To start.. you should have added almost 500 lbs of salt!!! and ran the pump only for over 24 hrs to properly dissolve the salt..
Next, you should test the water salt concentration level and should have been between 2000 and 3000 ppm. After the proper level and because your pool is so big, run your pump at 12 hrs or longer and possible 10 to 12 hrs chlorination...
You said the manual vacuum sucks up the liner??? They sell a nifty device that hooks up at the end of the hose and attaches at the skimmer inlet that has a relief spring activated door that prevents sucking up the liner and also, you may to look for a different vacuum head???
Bottom line... NO, the only way to clean the algae is NOT with vacuum and brush only..It could be done with SHOCK and CHLORINE.. I chose not to add shock and chlorine to mine.. But you will need to vacuum the dead algae and clean you filter several times..One more thing... I hope your chlorinator is big enough for your size pool.. The max gallons the manual shows is for a 14500 gallons, like mine... Good luck and hope this info helps...

Aug 14, 2011 | Intex Automatic Salt Water System for ...

1 Answer

Can you clean the clear tube that seperates the UV bulb from the water in a Tetra Green 2 UV?


A test tube brush or a small bottle brush will fit and not damage anything. Alternatively as long as it is not used for saltwater soak in a bucket of 5 gallons water and a 1/2 cup of bleach will kill and separate any algae. Just rinse thoroughly to flush out any leftovers and to clear the unit.

Apr 10, 2011 | Tetra Green Free Uv - 2 Clarifier - 18...

1 Answer

Algae in Braun coffee maker float tube


Use a mix of 50% laundry bleach and 50% water.
Half fill the tank and let it soak for several hours.
Rinse tank and refill with fresh water only.
NEVER RUN BLEACH THROUGH THE MACHINE.

Apr 04, 2009 | Saeco Incanto Classic Espresso Machine

1 Answer

I have a similar problem, but the blue fluid in my pth5498 has turned yellow. I tried the website listed and it did not define if the "coolant" was green, blue or red. Where do I find the blue fluid? Do...


All the coolant is the same.It is clear . After you remove the old coolant clean the face of the tube to remove the algae -like contaminate then install new fluid.

Feb 27, 2009 | Akai PTH5498 54" Rear Projection...

2 Answers

Screen is getting darker



The most likely cause is the blue and green tubes need to have the cooling fluid changed. After many years the blue and green get clouded with algae. The red tube won't have the problem due to the red spectrum kills the algae before it has time to grow. 

The way to replace the fluid for is to completely remove each CRT from the set, remove the drain plug, drain the fluid out the tube, disassemble the lens, give it a good cleaning; then reassemble; add fluid; and reinstall in set. If you check with the site www.TvRepairKits.com they are working on a kit that includes the fluid and photo instruction guide. 

Dec 14, 2008 | Philips Magnavox 9P6034C 60" Rear...

1 Answer

Algae in water tank?


Hi,

Try to clean it with soap, if you are careful you can bend in the edge and take it off.

Use some glue on it when you put it back.
/Mirran

Aug 22, 2008 | Saeco Incanto Classic Espresso Machine

Not finding what you are looking for?
FrancisFrancis! X1 Espresso Machine Logo

Related Topics:

21 people viewed this question

Ask a Question

Usually answered in minutes!

Top FrancisFrancis! Coffee Makers & Espresso Machines Experts

Joe Lalumia aka...
Joe Lalumia aka...

Level 3 Expert

3186 Answers

billconfused

Level 2 Expert

211 Answers

Shrikant Shinde
Shrikant Shinde

Level 1 Expert

11 Answers

Are you a FrancisFrancis! Coffee Maker and Espresso Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...