Question about Sony MEX-BT5700U

1 Answer

My mex-bt5700u only plays sound while I have the source set to tuner. Why am I not getting sound when I change the source to anything else...ipod, bluetooth audio, bluetooth phone, cd....interestingly enough my bluetooth phone has sound when I initate a call while set to the tuner. Plz help

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

What make/model of car? I'm pretty sure that it is because your car has a factory amp that is powered by the factory radio. You will probably need a signal inverter and wiring harness or to splice into the wire; powering the factory amp and sending the signal to your radio.

Posted on Sep 07, 2010

  • 3 more comments 
  • paulpbrown Sep 11, 2010

    Hi There

    Can you explain more - you might be right. I have exactly the same issue with a sony mex bt3700 and an mex bt2600. The car's factory device supported 12 speakers (some powered by an external amplifier rather than the head unit)

    thanks

    Paul

  • paulpbrown Sep 11, 2010

    Eureka!!!!! The problem is solved and fixed. This fix will work for any Sony MEX BT head unit / stereo (MEX BT2500, BT2600, BT3700, BT3700, BT5700) with a "no sound" through speakers during a call on bluetooth problem, or, no sound on any source except tuner issue, or, can only hear calls when on tuner, or, can only hear streaming when AF/TA is on

    1. Find the blue and white striped wire (which is probably hanging loose in your connectors from the ISO block in the back of your head unit and likely has a female, round spade cap on it) which is the "AMP REM" wire
    2. Cut off the spade cap, expose about 5mm of wire and twist it
    3. Now run it back into the other blue wire coming from the same ISO block in the back of your head unit - the "Power Antenna" wire. You are temporarily shorting/connecting both wires to test your fix
    4. If you now try to make a call by bluetooth whilst streaming music, or, on any other source on the head unit - IT WILL WORK
    5. Now permanently splice the two blue wires together and put insulating tape over the join

    NOTE: The blue wire I am talking about is NOT the light blue ATT wire which is probably also hanging loose

    The reason for the problem in the first place was that your head unit was only correctly activating the amp on tuner through the power antenna lead - now any function/interrupt powers the amp as you have connected the remote amp to the antenna wire.

  • paulpbrown Sep 11, 2010

    Eureka!!!!! The problem is solved and fixed. This fix will work for any Sony MEX BT head unit / stereo (MEX BT2500, BT2600, BT3700, BT3700, BT5700) with a "no sound" through speakers during a call on bluetooth problem, or, no sound on any source except tuner issue, or, can only hear calls when on tuner, or, can only hear streaming when AF/TA is on

    1. Find the blue and white striped wire (which is probably hanging loose in your connectors from the ISO block in the back of your head unit and likely has a female, round spade cap on it) which is the "AMP REM" wire
    2. Cut off the spade cap, expose about 5mm of wire and twist it
    3. Now run it back into the other blue wire coming from the same ISO block in the back of your head unit - the "Power Antenna" wire. You are temporarily shorting/connecting both wires to test your fix
    4. If you now try to make a call by bluetooth whilst streaming music, or, on any other source on the head unit - IT WILL WORK
    5. Now permanently splice the two blue wires together and put insulating tape over the join

    NOTE: The blue wire I am talking about is NOT the light blue ATT wire which is probably also hanging loose

    The reason for the problem in the first place was that your head unit was only correctly activating the amp on tuner through the power antenna lead - now any function/interrupt powers the amp as you have connected the remote amp to the antenna wire.

  • paulpbrown Sep 11, 2010

    Eureka!!!!! The problem is solved and fixed. This fix will work for any Sony MEX BT head unit / stereo (MEX BT2500, BT2600, BT3700, BT3700, BT5700) with a "no sound" through speakers during a call on bluetooth problem, or, no sound on any source except tuner issue, or, can only hear calls when on tuner, or, can only hear streaming when AF/TA is on

    1. Find the blue and white striped wire (which is probably hanging loose in your connectors from the ISO block in the back of your head unit and likely has a female, round spade cap on it) which is the "AMP REM" wire
    2. Cut off the spade cap, expose about 5mm of wire and twist it
    3. Now run it back into the other blue wire coming from the same ISO block in the back of your head unit - the "Power Antenna" wire. You are temporarily shorting/connecting both wires to test your fix
    4. If you now try to make a call by bluetooth whilst streaming music, or, on any other source on the head unit - IT WILL WORK
    5. Now permanently splice the two blue wires together and put insulating tape over the join

    NOTE: The blue wire I am talking about is NOT the light blue ATT wire which is probably also hanging loose

    The reason for the problem in the first place was that your head unit was only correctly activating the amp on tuner through the power antenna lead - now any function/interrupt powers the amp as you have connected the remote amp to the antenna wire.

  • paulpbrown Sep 11, 2010

    Eureka!!!!! The problem is solved and fixed. This fix will work for any Sony MEX BT head unit / stereo (MEX BT2500, BT2600, BT3700, BT3700, BT5700) with a "no sound" through speakers during a call on bluetooth problem, or, no sound on any source except tuner issue, or, can only hear calls when on tuner, or, can only hear streaming when AF/TA is on

    1. Find the blue and white striped wire (which is probably hanging loose in your connectors from the ISO block in the back of your head unit and likely has a female, round spade cap on it) which is the "AMP REM" wire
    2. Cut off the spade cap, expose about 5mm of wire and twist it
    3. Now run it back into the other blue wire coming from the same ISO block in the back of your head unit - the "Power Antenna" wire. You are temporarily shorting/connecting both wires to test your fix
    4. If you now try to make a call by bluetooth whilst streaming music, or, on any other source on the head unit - IT WILL WORK
    5. Now permanently splice the two blue wires together and put insulating tape over the join

    NOTE: The blue wire I am talking about is NOT the light blue ATT wire which is probably also hanging loose

    The reason for the problem in the first place was that your head unit was only correctly activating the amp on tuner through the power antenna lead - now any function/interrupt powers the amp as you have connected the remote amp to the antenna wire.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My mex-bt3950u wont keep its memory


System is designed for 12 volts. Try that.

Aug 15, 2012 | Sony MEX-BT5700U

1 Answer

How do I connect a dvd player with surround sound?


This depends on how you have it hooked up. You're going to need a Tuner. A simple method is to connect only the Yellow RCA cable (or composite cables) to your T.V. Then connect Red and White RCA cables to the Tuner/Surround sound system you're using on which ever input you're comfortable with. I.E. CD/AUX/TAPE..etc. Change your tuner to that input, and you should get your surround sound through the speakers. Make sure you change the input on your T.V. to what ever video source you got the wires in. If your tuner allows you to hook up a video source to it, you can just hook it up to the tuner and run the DVD player off the tuner only. The first option helps avoid confusion if your tuner isn't set up for any other devices to play video through it.

Jun 24, 2011 | NEC 42VP4 42 in. EDTV-Ready Plasma...

1 Answer

Can't get the Cd rb10 to play my ipod.


Most likely the radio itself has to be set to aux input. For instance my pioneer deck naturally has two source settings, cd and tuner. But in the settings I have the option to turn aux input on and then have that added to the sources. You'll probably have to look up how to turn it on from a manual.

Jun 02, 2010 | Pioneer Cd Rb10 Auxiliary Rca Input...

1 Answer

Does the TEAC CD x60i with ipod capabilities include an alarm system that wake u up with music from the the ipod that u have pre select?


The unit doesn't have an alarm, but it does have a timer that allows you to set it turn on at a certain time and off at a certain time. Not exactly the same as an alarm clock.

Press the timer button until "timer" indicator and "on" appear in the display. Hour will flash. Press the skip button to change the hour then press the time button. Press skip to change the minutes, then timer button. You now change the off time the same way. The next push of the timer button has set the time. But, now use the skip button to select the source. Pressing the timer button this time will advance to the volume setting and again advance by the skip button. Timer is now set. Make sure your source is ready to play (station on tuner, CD has a disc or iPod is connected).

May 06, 2010 | Teac CD-X6 CD Player

2 Answers

MEX-BT5700U, no sound in speakers in CD source, tuner source OK.


What many people do on this model is connect the remotes wires improperly. Use the solid blue wire for the amp and the blue with white stripe for the connection to the car.

Dec 06, 2009 | Car Audio & Video

1 Answer

Denon AVR 1910 - no sound from v-aux or tuner


The tuner is the best source for testing audio issues from a receiver since it uses an internal source for audio. This problem could be two separate issues. Check the tuning in the tuner to make sure it is on a station that you are receiving. The newer Denons will not play any audio is the station is not coming in. Be sure your antenna is connected and tune the station to one that comes in clear.
What source is hooked up to the V. Aux? If an iPod it is common that the volume on the ipod is down .

Nov 22, 2009 | Audio Players & Recorders

1 Answer

Use of AV2 input sound socketsto play ipod


The sound is muted unless a video signal is detected on this TV. The only work around would be to connect the camcorder or some other active video to tha input but using the IPOD for the audio.

Jul 23, 2009 | LG RZ-17LZ21 17 in. LCD Television

2 Answers

Gxm 30


Me too same problem, no audio with the XM. Do you think it has anything to do with Audio-Video out setting on the unit?

Dec 13, 2007 | Kenwood DNX7100 Car Video Player

1 Answer

Using the auxillary setting


You'll need to turn the auxiliary function on in the setup menu. Press Source to put the unit in Standby, then press and hold the Menu button for at least 1 second. Press the control switch toward AM or FM until the AUX setting comes up, then press the control switch toward <<< or >>> to change the setting to ON. You can download a user's manual here: http://www.kenwoodusa.com/support/simple.aspx?men=2&M2=69

Jun 23, 2007 | Kenwood KDC-MP205 CD Player

Not finding what you are looking for?
Sony MEX-BT5700U Logo

342 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4861 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

287 Answers

Philip Rowney
Philip Rowney

Level 2 Expert

94 Answers

Are you a Sony Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...