Question about Jensen A300HLX Car Audio Amplifier

1 Answer

Jensen Amp and Sub

Hey

I just bought some used equipment and had it installed. Jensen 300watt amp, 10" JL Audio sub and a Stinger powercap.

I turn the car on and nothing, the amp comes on, but the light stays red.

I have a feeling he wired it wrong, I tried to pay attention as much as I could so here goes.

He took 2 RCA Cables and a thin cable and a power cable from the battery to the Jensen AMP, Than he mounted the ground cable to a bolt that is used for my strut...Im pretty sure its not 3 feet.

The thin cable he hooked up to a wire called 12V+ Power Antenna. The 2 RCA Cables are secured.

I checked 2 fuses that comes with my cd player and the fuse on the positive line, even the amp fuse, everything fine....

Im not very good at this, but I am going to try really hard to get this too work..

1. Why wont the green light stay on

2. Is it wired wrong?

3. Is it my cd player? < Wired it myself.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Jensen Master
  • 1,635 Answers

If you followed the instructions correctly, then the amp must be defective. This is sort of simple.

My generic suggestions:
You have the power, the ground, the outputs to the speakers, and then the input.

Make sure that none of the speaker wires are somehow being grounded. Make sure that nothing is shorted that feeds the speakers.


Jerry G.


Posted on May 01, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No sound


ok if u have a radio with sub controll make sure its on an make sure that you have the gain bassboost turned up an if it has a crossover switch make that its on

Jul 24, 2010 | Jl Audio 1000/1 Car Audio Amplifier

2 Answers

My power pyramid sub is smoking i think its the jl 1000/1


If the sub is new, they need to be broken in.

All sub woofers need a break in period of about 5 to 6 hours at medium volume.
The reason is because the glue needs to be cured. This is done by the heat from working.

If you are giving it too much volume too soon, you are burning the glue.

Back off the subs and only play them at medium volume for about a week.

Nov 22, 2009 | Jl Audio 1000/1 Car Audio Amplifier

1 Answer

Power pyramid subs smoking i think the jl 1000/1 is tuned wrong..


If the sub is new, they need to be broken in.

All sub woofers need a break in period of about 5 to 6 hours at medium volume.
The reason is because the glue needs to be cured. This is done by the heat from working.

If you are giving it too much volume too soon, you are burning the glue.

Back off the subs and only play them at medium volume for about a week.

Nov 22, 2009 | Jl Audio 1000/1 Car Audio Amplifier

1 Answer

JL audio 250/1 not powerful enough for pioneer TS-W307D4?


you should move up to more power....underpowering subs is bad! try not to go under the subs rms by 5o watts?

Jul 02, 2009 | Jl Audio 250/1 Car Audio Amplifier

1 Answer

Jl audio 1000/1 low voltage -keeps shutting off at high volume


You should definitely upgrade the power wire to the sub amp to 4 gauge -absolutely your choking your amp its starving for current-poor thing is starving !!!!!!!

Apr 16, 2009 | Jl Audio 1000/1 Car Audio Amplifier

1 Answer

Problem when hooking two 12 inch subs to one amp


the amp is no where near strong enough that sound you hear is called hard clipping and it will destroy your subs in minutes. depending on what model JL subs you have I can sell you a better amp.

Dec 30, 2008 | Planet Audio VX602 Car Audio Amplifier

1 Answer

500/1 settings to run jl13w6 v2 d-4


Just had a look at both amp and sub on the JL Audio website. The amp runs from 1.5-4ohms. 4ohms at 14.5V. The sub is running dual 4 ohms coils. That's what the D-4 means. So should be an easy set up. The amp has two mono outputs, so one for each coil. It looks like the perfect wattage to run the sub real nice.
Web page for amp: http://mobile.jlaudio.com/products_amps.php?amp_id=439
Web page for sub: http://mobile.jlaudio.com/products_subs.php?series_id=18

Nov 19, 2008 | Jl Audio 1000/1 Car Audio Amplifier

1 Answer

I bought a 500/1 jl audio amp and also a w7 10 sub


if its cutting off and right back on then check your ground and your power wire makes sure both are connected good and none of your fuse's are blown, either that or you got a wire hooked up backwards in the sub.. but my guess is that the sub is hooked up wrong... that sub should be hooked up in a series or in parallel,

ok if your running just one speaker, it should be hooked up like this and 2 speakers are a different way...

this is parallel :pos to pos , neg to neg, then one wire coming from pos on sub to pos on amp then neg on sub to neg on amp but bridge the amp on your amp should be 2 pos and 2 neg in two different channels take the pos off the sub into the pos on 1 channel and then the neg from sub to the neg on the other channel,

this is series : on the sub it will go pos to neg then the other neg and pos will go to the amp, but make sure the pos and neg r on different sides of the sub, dont hook them both to the same coil

if your need more help give me your email and ill send you a pic of how to do it...


Aug 12, 2008 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

A300HLX Amp + 600 Watt JL Audio Sub


Ill go for a better GROUND , sounds like its not grounded properly and thats why the RED LIGHT . DO A RE CHECK on the installation . hope this helps

Apr 29, 2008 | Jensen A300HLX Car Audio Amplifier

1 Answer

Jl audio E6450 cutting out


hi, have you figured out whats wrong with ur amp ...i have the same amp ....and as soon as i finished the connections ...and connect the remote on wire,,, the amp goes on ...making a ticking sound with the green light blinking and the red light staying solid on ...whats the problem please help ....how can i fix this ......my amp is a jl e6450 ....im using a panasonic cd player with a built in amp ....and thats the cd player im trying to connect to the jl amp ...please HELP

Nov 01, 2007 | Jl Audio E6450 Car Audio Amplifier

Not finding what you are looking for?
Jensen A300HLX Car Audio Amplifier Logo

148 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jensen Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4724 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Iron
Iron

Level 3 Expert

3018 Answers

Are you a Jensen Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...