Question about MSI 694T PRO (6309-470) Motherboard

1 Answer

PC Not Starting

We have just moved house and when I put our computers back together mine did not work.
The wifes PC is just fine however mine is a different story when I initialy hooked everything up and turned it on the monitor showed CHECK SIGNAL CABLE. So I ran through the basics and rechecked all the connections and all were fine. Next I tried my wifes monitor and same thing, next was a Grapics card swap (i tried 3 seperate cards) still nothing, I even tried my old Celeron chip but still no go. I have pulled the whole PC apart cleaned and dusted everything and reassembled and again nothing. I have noticed (stupid me should have seen this right at the start) that it is physicly not booting up, all fans are running mother board lights are only getting to stage 1 hard drives are lighting and it gets to first beep then no further. I also have no keyboard and mouse activity. My Hardware is MSI 694t pro mother board, 1.2gig Celeron chip 1.2gig DDE ram. Previous to the move no issues the PC never left our hands so I know it wasn't dropped or anything like that. My next step (unless you guys have any ideas) is to go out and buy a whole new setup because I don't know what has failed.

Cheers from OZ
Bill

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

When you say "...put computers back together..." what does that mean?

Check video cable pins. Check disk drive connector...make sure they are pushed in tight on mobo and drive connector.

T

Posted on Apr 27, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Not draining an erro comes up E20 on it


E20 = draining issue. The most common problem is a blockage at the drain pump.

This can be checked by a DIYer with general hand-tools.
1st. Unplug the washer! We don't want to get shocked.
2nd. There is a lower panel on this unit which can be removed by removing two screws at the bottom. Remove this panel to gain access to the drain pump area.
3rd. Find a big diameter black hose coming from the bottom of the wash tub and follow it until it gets to a plastic housing with an electric motor sticking out the side. (there will be a smaller diameter hose coming out of this plastic housing as well this is your drain hose)
4th. Remove hose clamp on large black hose and remove hose from pump (water will flow! be ready)
5th. Check hose and pump for blockages... One of the most common is under-wires from the wife's bras. Spin impeller of pump to insure that it moves freely.
6th. Put it back together in reverse order of taking it apart. Try unit out by starting a cycle without clothes. Then put it in a spin cycle to see if water drains.

May 17, 2011 | Frigidaire GLTF1670A Front Load Washer

1 Answer

It is displaying a loading but there is no disc and it will not move. I have reset it like it says in the manual but no luck.


yes bad electronics took mine apart put it back together it worked fine till i turned it off . you have to tap or hit the front above the buttons and sometimes move stuff around then it will work wires boards but be sure its not plugged in

Sep 07, 2009 | Kenwood DV-605 Multi-disc DVD Player

1 Answer

No sound out of left speaker


To fix this I took mine apart. But I suspect it was the red and white speaker outputs. I unscrewed the screws and moved the red and white speaker outputs around and then put the thing back together. It now works again.

Aug 02, 2009 | Boston Acoustics MicroMedia Computer...

2 Answers

My Maytag Quietseries 300 has suddenly stopped draining H2O


My Maytag Quietseries has the same problem after less than 2 years. Mine is caused by using granular dishwasher detergent, which is the most common type of detergent. I took apart the entire pump inlet section (need a torx scew driver and a small socket for the impeller) and found the white abrasive material from the detergent (Cascade in my case) was packing in and pluging up all areas of the inlet. After I cleaned it all out & reassembled, dishwasher was back to 100%. Also noticed the normal cycle worked much better as well.
.

Jul 22, 2009 | KitchenAid 24 in. KUDI02IRBS Stainless...

2 Answers

I took the cover almost off and now don't know how to put the harness back together


have you received an answer yet??? I have had to take off and put back on mine at least 10 times now.....If you still don't have an answer I will take mine apart and re-cover and write steps down as I go....it is a hard cover to take on and off....it still takes me about 20mins to get it all together....you may want to consider buying a easy remove cover to go overtop of your pre-existing one. Let me know if you need help

Jun 28, 2009 | Cosco Alpha Omega Elite 5-Point 22-155

1 Answer

Cpu not starting after power outage


need new power suplly that one got shot and make sure your on hi end protecter never on wall ok

Jan 30, 2008 | Computers & Internet

1 Answer

Kenmore 80 series washer


sounds like the joint coupler is broke from motor to drive simple 5 dollar item and about 1/2 hour labor to replace its a do it your self job easy to replace but heres another problem that i ran into before you got some material stuck in the water pump that could be the whole problem sometimes people pack washer above the tub then it goes into the water pump
i pulled out my girls sock out of the water pump easy fix tip up washer put something under washer so dont rock foward pull off hoses and then water pump look inside if theres something stuck in there use a pair of needle nose pliars to pull out easy then put back together

Dec 03, 2007 | Kenmore 24902 Top Load Washer

2 Answers

Moved and now my comuter wont do anything


Try reseating the memory.  I have moved computers and 9 times out of ten the memory came loose.  So just take out the sticks make sure they're not too dusty then put them back in.  

Oct 16, 2007 | Compaq Presario 5000 PC Desktop

1 Answer

Dopped tv, worked fine, now not picture but has sound


Most drop damage is in/around the area of the flyback xformer.My Motto==PVAT! With magnifier examine PCB for crack(s).May still be fixable.

Jul 31, 2007 | Sony KV-36FS100 36" TV

Not finding what you are looking for?
MSI 694T PRO (6309-470) Motherboard Logo

Related Topics:

113 people viewed this question

Ask a Question

Usually answered in minutes!

Top MSI Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a MSI Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...