Question about Garden

Open Question

Polaris 700 sportsman 4x4 whining and roaring sound from motor or gears, not sure, roars loud while in high gear, slightly in low

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 2 Answers

SOURCE: 2004 polaris 700 sportsman. the 4x4 will only

i have seen this problem several times you have gotten water in your front diff it has an electro magnet engagment and rust on the rollers will cause intermittent problems take it apart clean or replace rollers and cage

Posted on Apr 27, 2009

Ad
  • 5 Answers

SOURCE: I have a Polaris 700 Sportsman. It runs but will

I would say the voltage regulator since it is not charging

Posted on Jun 28, 2009

  • 161 Answers

SOURCE: 2004 POLARIS 700 SPORTSMAN

you probably got water in the engine need to drain oil and wiring got wet

Posted on Aug 27, 2009

  • 1 Answer

SOURCE: 2001 Polaris sportsman 500 magnum 4x4, speedo dont work

I'm not sure but it might be the sensor on the right front wheel disk

Posted on Sep 05, 2009

  • 1 Answer

SOURCE: 2005 Polaris 700 sportsman 4x4 gets warm, looses power?

My Sportsman runs bad when heated up, but if you add fuel it runs fine again. I had a pick up that had an internal fuel pump like our Sportsman's and it did the exact same thing. It turned out being the fuel pump was worn out due to a plugged fuel filter. Forcing the pump to fail prematurely. I found I had bad fuel in my Sportsman and am going to replace the filter and the fuel pump. I also checked my plugs, MAF sensor, and Air filter, they were fine.

Posted on Sep 16, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi, i have a 2002 Polaris Sportsman 4X4 400 liquid cooled, which just recently started leaking loads of coolant and also oil, it only leaks when it's stopped and cooled down... and now it's lost...


Sounds like two diffrent problems ,but the leaking of the coolent could be radiator ,bad hose or thermostat .If the oil is leaking it might have a sensor so you dont blow the motor ..I hope this helps ..If any thing please call local Polaris dealer so no futher damage ..Have a great xmas !

Dec 04, 2017 | Polaris ATV

1 Answer

I have a 2002 chey blazer 4x4 extreme. When you get to about 20 miles an hour there is a roaring sound. It runs fine, however it does idle high, so much that when you put it in gear you don't have to...


The roaring sound is the front wheel bearings, jack up the front wheels and check for play side to side, as for the high idle the vacuum lines on the top of the motor they also run up by the bottom of the windshield on down to the from diff are probly rotted and leaking please rate

Jul 31, 2011 | 2002 Chevrolet Blazer

1 Answer

When driving my 2000 Olds Bravada, it has a loud roar noise that sounds like when a semi truck is taking off before the gears are shifted. Transmission shifts easily into gears, just this loud roar noise...


If there's a loud roaring noise all the time, then your muffler probably has a hole in it, time to get a new full or partial exhaust pipe.

If the noise goes when it changes gear, then you've probably got a gear box or thrust bearing problem.

Apr 22, 2011 | 2000 Oldsmobile Bravada

1 Answer

2004 sportsman 400 4x4 shifts late and hard going into high end


polaris drives are variable speed. they only have 2 ranges plus reverse. it sounds like either the driven clutch is slipping or the trans is slipping. the gear cogs inside may not be locking in properly and the shifter rods may need adjustment.

May 04, 2010 | Polaris ATV

2 Answers

Whistling, roaring when first excellerating.all gears.01 Venture


too much air thru air box, adjust fuel/ air in-put to engine...one of the carbies could be stickin too, use c form to clean carb's & fuel treatment

Apr 18, 2010 | 2001 Yamaha Royal Star Venture

1 Answer

I have a 1999 sportsman 500 4x4 that has now power


i have a polaris magnum 330 4x4 with the same problem mine still does it because i havent did anything but i think ive got water in my oil but in low gear it pulls fine

Jan 09, 2010 | Polaris ATV

2 Answers

Polaris 300 it will run get loud and die


2 strokes get loud before they run out of gas. check your fuel lines and carb to see if your getting enough fuel to the engine.

Dec 17, 2009 | Polaris ATV

1 Answer

When moving car has loud whine/roar from front as car slows sound goes away does'nt matter if car is gear or not trans shifts fine


sounds like a bad front hub bearing, not something you should tackle yourself, youll need special tools, and the bearing will need to be pressed out,and in.

Nov 17, 2009 | 2003 Hyundai Tiburon

Not finding what you are looking for?
Garden Logo

Related Topics:

100 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

john h

Level 3 Expert

16546 Answers

Marvin
Marvin

Level 3 Expert

81400 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...