Question about General Electric JEB1860 1100 Watts Microwave Oven

1 Answer

GE microwave JEB1860 runs like normal but no heating. 21 months old. What is causing the no heating.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • General Master
  • 43,501 Answers

Hi,
Here is a tip that will help you to figure out what is wrong with yourMicrowave Oven....

Microwave Oven Basic Troubleshooting Tips

heatman101 gfsghhgs

Posted on Sep 30, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Ran the microwave empty...it shut down. Is there a reset button


You could have burned something out on unit. Check fuse or contact GE. Look in manual for trouble shooting tips.

Jun 13, 2016 | GE Spacemaker JVM1640SJ Microwave Oven

1 Answer

My morphy richards p80d20p-yu microwave runs normal but won't heat food


The problem is caused by a bad magnetron, inverter board, "7 years old or less" and possibily the keypad control board.

May 02, 2012 | Microwave Ovens

1 Answer

UNIT 18 MONTHS OLDS. IT WILL RUN BUT NOT HEAT.


There are three things that will cause this, the magnetron " common problem " and the high voltage capacitor and diode, cost can run high depending on the nature of the repair.

Feb 14, 2011 | General Electric Microwave Oven

1 Answer

I have a GE Spacemaker XL1800, about six years old. It heats food fine, but there is a terrible grinding sound while it does so, for the entire time it is running. This has been going on for several...


Personally, I would replace the Microwave. It is bound to be below specification by now if it has been used quite a bit.
Then you will know you will be fine for a few years.

Dec 15, 2010 | GE XL1800 1100 Watts Microwave Oven

1 Answer

It is only about 11 months old and the turn table moves and it sounds like it is working, but it is not heating. it is a GE countertop model. If it is a circuit board will it cost more to repair than to...


If it is running and not heating the problem will most likely be in the heating element which is called a 'magnetron' before you throw this away check with your owners manual, most of these have a 1 year warranty on the microwave.

Apr 20, 2010 | GE Microwave Ovens

1 Answer

GE Profile Performance Convection/Microwave Problem Heating


Either magnetron, capacitor, diode pack or transformer has failed causing a fuse to blow.

Jul 13, 2017 | General Electric Microwave Oven

1 Answer

Have GE JVM2050 over the range microwave, which stopped heating food and water since this morning. All other functions including light, key pad, clock, turntable work normal. The magnetron sound also


if everything works except the heating, it is most likely the mag tube is on its way out.........that is the most common reason for it not too cook.......since the microwave is a GE and it is 3.5 years old, i would say you are better off buying a new microwave, the mag tube starts at around $70.00 and up + the labor it costs too have a service person put it in........around another $60.00

May 02, 2009 | GE JVM2050 Microwave Oven

1 Answer

Ge spacemaker runs but wont heat


Hi, there are three issues that will cause a no heat situation in a microwave. these issue are a failed Magnetron, busted cut-off fuse and, failed diode.

I recommend checking all these area that are located inside the microwave for faults.

The most common issue will be a failed Magnetron.

The diode and, fuse will be located on the noise filter assembly.

Jan 16, 2009 | GE Spacemaker JVM1640SJ Microwave Oven

1 Answer

GE JVM1870 Runs, but won't heat up


use a high voltage probe to check high voltage, if present replace the magnatron if no HV replace the high voltage board this is the board that has the heavy wires to the magnatron

Feb 06, 2008 | Microwave Ovens

Not finding what you are looking for?

Open Questions:

0 Answers

GE microwave JEB1860 runs like normal but no heating i have a GE microwave JEB1860. it is little over 2 years old and has a problem. The microwave lights/turns/sounds/operates like normal except no heat. Absolutely no heat. Clues are that it started making sound like it was operating, when not being used with the door closed (doesn?t do it anymore.) Also few days ago a cup of milk was overheated and spilled in the oven. And before that many days ago I had a faint suspicion that the oven wasn?t heating fast enough. I used my digital multimeter to probe the following and they all check out right: . I checked both the primary and the door interlock switches and they are inf when door is open and 0 when closed . I didn?t check the monitor interlock since the fuse is still intact . I checked out the transformer. The primary input leads are 0.3-0.4 ohms (the shorted mutimeter probes itself reg 0.2). the filament leads are 0.2 ohms. Both set of leads are open wrt the ground. The high voltage lead registers 82 ohm to the ground (as is in the circuit diagram.) . the magnetron leads look pristine. They are short between themselves and open to the metal case. This also true with the multimeter leads switched. . the diode looked open (both directions) with the diode function on my multimeter but turned out to be not the case. My guess is that the 2v that my multimeter puts out is less than the cut-in voltage of the diode. In any case it is confirmed that this is not the problem because I replaced it and the heat isn?t there still. . the capacitor measures 959nF as is stated in the circuit diagram. Also the ohmmeter registers increasing voltage until it matches resistance of the 10Mohm internal discharge resister. . the temperature sensor is closed (0.2 ohm) so fine . humidity sensor tested fine as mentioned in the service pamphlet left inside the oven. (the inter-terminal resistances were not exactly as what was mentioned but seemed close enough) any thoughts on what might be wrong?

Feb 27, 2017 | General Electric JEB1860 1100 Watts...

General Electric JEB1860 1100 Watts Microwave Oven Logo

Related Topics:

162 people viewed this question

Ask a Question

Usually answered in minutes!

Top General Microwave Ovens Experts

William Miller
William Miller

Level 3 Expert

9047 Answers

ken skalski

Level 2 Expert

152 Answers

john h

Level 3 Expert

12173 Answers

Are you a General Microwave Oven Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...