Question about Hayward 2HP Pool Pump Motor A O Smith Electric Pool Motor for 56J Frame

1 Answer

I have a 2hp motor. Not sure what kind. It was working fine last year, but no it is very loud. We are trying to take it apart to see if just needs cleaned, but we cant get it taken apart. My husband has the actual motor out, and tried unscrewing the protective thing around the propellers...but it wont come off....any ideas on how to get it off?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 52 Answers

There is a screw on the center of the shaft. you must hold the screw in place before attempting to remove the impellar. Use screw driver as back up. or if it is a nut use crescent wrench.

The Pool Tech

Posted on Aug 05, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Pool pump makes a loud noise


bad bearings change pump and motor

May 14, 2014 | Waterway Impeller Pump 2HP SD WW

1 Answer

We have a 3 yr old 2hp waterway pool pump that is making a very loud noise. It is still working but the noise is constant.


I have a 3 year old pool pump, waterway. I can hear the motor humming but the fan wont kick on. I pulled all hosed to make sure they were cleaned out. Any ideas why it would be froze up?

May 08, 2011 | Sport & Outdoor - Others

1 Answer

I have a Waterway Hiflo 2hp and lately is kind of loud. Do they need like oil or some kind of maintenance? Thanks


More often that not you probally had a leaking seal and the water is causing the bearing to rust and make noise. At this point you will need to have the motor rebearingd or get a new motor. depending on the age and condition of the one you have.

Sep 04, 2010 | Waterway 1 HP HiFlo Above Ground Pool Pump

1 Answer

I have Hayward Centurian SE 2 hp pool motor pump,around 15 years old. Just the other day it started making a loud whining noise. Is there a quick fix for this?


if its whining but still spinning, the bearings are done. If it just makes a loud noise, the capacitor could be bad or the bearings have seized.

Jul 04, 2010 | Hayward 2HP Pool Pump Motor A O Smith...

1 Answer

1/2hp Hayward Pump for existing inground pool


you will be fine with the 1/2hp. The Hayward will move quite a bit of water as well. It may not move as much water as the 3/4hp but it's very close and the 1/2hp will cost a little less to operate so if anything, you may just have to run it for one additional hour per day to compensate. You will be surprised how much water a 1/2hp will move. The only issue with smaller pumps is if you have pop-up cleaner heads or a suction driven automatic cleaner such as a kreepy krauly, however, if a 3/4hp will run it, a 1/2hp will run it as well. You can install a larger motor on the super pump but it will not move more water unless you upgrade the impeller as well. Just make sure you don't use a bigger impeller than what the motor is rated for because it will strain the motor and cause it to overheat. Hope this helps.

Feb 20, 2010 | Hayward SAND FILTER, PRO SERIES

1 Answer

My new AO Smith 2HP pool pump won't pump water, just hums


I'm guessing that you replaced the motor that goes to the pump, not the pump itself. You know the motor works just fine. Is the motor rotating in the correct manner(clockwise or counterclockwise) in relation to the rotation of the pump? Have you checked the pump to see if the impeller is working/rotating? Is the motor hooked up to the pump correctly, so that the motor is turning the impeller? Are all connections to the pump tight, so there are no suction leaks? Have you primed the pump and purged it of any air locks?

Aug 11, 2009 | AO Smith 2 HP 115/230V 56C Replacement...

Not finding what you are looking for?
Hayward 2HP Pool Pump Motor A O Smith Electric Pool Motor  for 56J Frame Logo

Related Topics:

193 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1340 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

12173 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...