Question about Audiovox XMCK10 Satellite Radio Receiver

1 Answer

No signal We recently had our XMCK10 reinstalled in a new vehicle. We got a signal for a few days but then kept getting a NO SIGNAL message (we didn't have this problem w/ the unit in our previous vehicle) . When we had XM send a refresh, it would work for a day or so and then went back to NO SIGNAL. The installer rechecked the connection and they said it was fine. Any ideas as to why we can't get or keep a signal?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    New Friend:

    An expert that has 1 follower.

  • Expert
  • 168 Answers

It sound like the ant. is cut ( this happen to me) or the ant not pluged in all the way.

Posted on Mar 08, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Jimmy is having a hard time starting, sometimes it dosen't.


Sounds like your problem might be with the VATS anti theft system. Does your truck have the chip in the key? If so you might just need the ignition lock cylinder changed out. There are 2 very small wires that run from the lock cylinder down the column and plug in under the dash. After time the wires insulation will get brittle and crack. The wires read the resistance of the diode chip that is in the key and send the signal to the VATS computer witch tells the ECM weather to send the signal to the fuel pump or not. On a cold moist morning the resistance signal can be interrupted or the resistance lever raised enough for the computer to get an improper signal. Your vehicle is thinking that an improper key is being used to try and start the vehicle. A replacement lock cylinder can be purchased for around $80 at your local part store and you will need to take your current key and the new cylinder to a lock smith to have the pins in the new cylinder changed to fit your current key. This way all of your current keys will still work the vehicle instead of having to pay $40 for each new key. Anyway, after you have the new cylinder working with you old key simply take it in to have it changed out, shouldn't take any competent mechanic with the right tools more than an hour to change out.

Apr 24, 2013 | 1998 GMC Jimmy

1 Answer

Electrical Problems...


I just bought one myself, on a 97. When cops rip out their equipment they mess up a lot of things so a person has to repair them. Mine was to where no body could get in the truck and couldn't figure out "how" to open it. Some dash lights didn't work, windows didn't work, engine hesitated, etc but only had 123,000 miles on it. All problems fixed now and car is great within two weeks. Yours sounds like you will have to trace "all" your electrical harnasses. That's what I had to do and repair all the damages or buy a whole new harnass for the car front to back.

Sep 01, 2012 | 2001 Ford Crown Victoria

1 Answer

When i turn on my 2005 jeep chereokee the car turns off and a red circle comes on the dash on the right side. what is causing the car to turn off?


That red light has to do with the alarm system of the vehicle. This system uses a key with a small chip located in the key head. When you start the vehicle the alarm recieves a signal from the key. If the alarm is not seeing this signal it will cut off power to the engine and that red light will appear. While there are a few possible reasons this can occur I think the best place to start is with the key. Did you recently get new keys made?

Jul 04, 2011 | 2005 Jeep Grand Cherokee

1 Answer

I recently had a 2nd Motherboard put in my CPU because I kept getting the message that my Virtual Memory was low. After putting it in, however, I was able to use it for a couple of days and then I'd get...


YES! If he/she forced, banged, staticly-charged the mother board you could in fact have a short on the mother board. Now, because your virtual memory is low... Well, that is no reason to change out anything. That is all software controled and accesses the hard drive (clearning temp. memory durring disk clean up and such.)

Jul 12, 2010 | E-Machines Computers & Internet

1 Answer

No input signal


Check connections, Hertz rate, and settings (if you can read them). Otherwise, it may be time to whip out the cash and get a new monitor and/or computer.

Aug 17, 2008 | Computers & Internet

2 Answers

No Signal message displaying after screen goes black


Try loading drivers for the LCD monitor.Right click empty part of desktop>>Properties>> settings It should show monitor name instead of plug and play monitor on ---- Video board.Go to Advanced>monitor>driver on this screen.
Samir

May 06, 2008 | Acer AL2017 20" LCD Monitor

1 Answer

61" RCA Projection TV, no picture, "unusable signal" message


Read the suggestion of unplugging the TV for at least 4 hours to re-set to factory specs and that took care of it!

Apr 03, 2008 | RCA HD61LPW165 61" Projection HDTV

1 Answer

Losing GPS signals.


i also have the same problem my gps loses the signal i left the unit on power for two days and still no signal please help.

Nov 26, 2007 | Fine Digital FineDrive 400 GPS Receiver

1 Answer

Toner low signal


Try turning your copier off & back on. Allow the machine to cycle after turning it back on - until it comes to ready or displays add toner signal again. You can try this three or four times as it sometimes takes the machine a few trys to advance the new toner to the toner sensor. If after 4 attempts you are still getting the add toner message - you may have a dirty or faulty toner sensor. The toner sensor is located inside the developing unit that you are loading toner into. Toner sensor is usually located on the bottom of the developing assembly & is held in by 2 scews. It can be cleaned with a dry cotton rag & reinstalled. 90% of the time power cycling the copier a few times will solve this problem.

Apr 18, 2007 | Sharp AL-1000 Copier

Not finding what you are looking for?
Audiovox XMCK10 Satellite Radio Receiver Logo

137 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audiovox Audio Players & Recorders Experts

John
John

Level 2 Expert

509 Answers

phil

Level 2 Expert

567 Answers

Andrew Taylor
Andrew Taylor

Level 3 Expert

13782 Answers

Are you an Audiovox Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...