Question about Belkin (F5D7230-4) Router (587009)

1 Answer

Had a storm lightening struck something lights went out came back on but router dosnt have solid green light just flashing orange light modem dosnt see the router but if i plug in to laptop bypassing router laptop works

Posted by on

  • Anonymous Apr 01, 2014

    N600 Blekin flahing blue and range light. router works for for laptop not wirless

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Belkin Master
  • 32,281 Answers

It appears lightening has damaged your router. Do you have a surge protected powerboard and do you plug all your computer equipment into this powerboard?
If you do not have a surge protection board, I suggest you install one to protect your equipment.

Posted on Aug 05, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I unplugged my Netgear wnr2000 one night, when I woke up in the morning and plugged it back in the on light went to the orange colour which kept flashing on and off and doesn't do anything else, normally...


You have lost your connectivity between modem and router.

Be sure you always start your network in this sequence:

1. Turn off and unplug the modem from the power outlet. Next, turn off the wireless router
and computer.

2. Turn on the modem and wait 2 minutes.

3. Turn on the wireless router and wait 1 minute.

4. Turn on the computer.

If this does not work, come back to your post let me know and we will try a full reset.

Oct 05, 2010 | NetGear WNR2000 Wireless Router

1 Answer

The Router is showing modem prob : when router out of loop works


Your router needs to be configured correctly

Turn everything off, modem, router and computer.

Turn on the modem first and wait for a solid data/connect light.

Turn on the router, give it two minutes.

Still if problem presists you need to reset the router ..

How to reset::
Push and release the “Reset” button.
The lights on the Router will momentarily flash.
The “Power/Ready” light will begin to blink. When the “Power/Ready” light becomes solid again, the reset is complete

Jun 05, 2010 | Belkin F5D8236-4 Router

1 Answer

My Belink (F5D8236-4) Router stopped working. The modem light blinks orange. When connecting the modem directly to the PC the internet works. How do I resolve tis issue?


Turn everything off, modem, router and computer.
It shows your router is not configured properly
Turn on the modem first and wait for a solid data/connect light.

Turn on the router, give it two minutes.

Still if problem presists you need to reset the router ..

How to reset::
Push and release the “Reset” button.
The lights on the Router will momentarily flash.
The “Power/Ready” light will begin to blink. When the “Power/Ready” light becomes solid again, the reset is complete

May 15, 2010 | Belkin F5D8236-4 Router

1 Answer

I have a Linksys modem with a netgear wireless router. The other night my internet just stopped working and now it is though the modem is not transmitting a signal. I have connected 2 different computers...


the ds light is for downstream which is your digital signal simply put...... if the light is not going solid to denote being :"online" there maybe signal related issues. rain will mess up the cable signals as the service is exposed to elements etc.....here is a trick i do with a modem that doesnt want to lock on to good signal.....reboot the damn thing...........give it a minute or two.. if the online light doesnt sync up solid....unscrew the cable connector on the back of the modem while it is powered up and wait 15 seconds////then screw it back on (needs to be hand tight, its like a water hose, if its loose you get signal loss) and give it 10 minutes......if it still doesnt lock up and go solid indicating online then call your cable company, you should not get charged for their service not working correctly..........it then would be something only a tech could fix. but if it does lock up and go solid ....hook up your router , power it up and give it a minute to sense the modem, restart the computer and you should be good to go...

Jan 21, 2010 | Linksys WCG200 Wireless Cable Modem 54G...

1 Answer

ZyXEL Prestige 600 Series router failure


Not sure which specific router in the series you have but the following may help:
Well there should be a power light on and solid green, a DSL light solid green and on. The internet and ethernet lights should be blinking green if sending and recieving data.
I'll bet thats amber and not orange. In which case you have a 100mbps conenction to between the pc and router.

Check here for more details.

Aug 28, 2009 | Computers & Internet

1 Answer

Modem and computer are not communicating.


Are all your connections in the appropriate place? Did you press and hold the re-set button on your router for 40 seconds and wait until all the lights are green on your router?

Jun 27, 2017 | Computers & Internet

1 Answer

2Wire 473 router problem


Take the modem and plug it into a GFCI outlet. You can find one in the bathroom or the kitchen.

If the power light comes on solid green and the dsl comes on red then the modem is good. Was it plugged into a power strip by the computer? If so, plug it straight into a wall outlet.

If the power light comes on solid red then the modem has hardware failure. I would contact your ISP and have them replace it if it is still underwarranty.


Mar 23, 2009 | 2wire (1000-400108-001) Router

1 Answer

Broaband link


Ok, thank you for clarifying.

It seems like the settings on the 1707 have been reset.
On this modem, while connected, type "homeportal.2wire.net" without the quotes.
  • click on "Broadband Link"
  • click on "Advanced Settings"
*note:you may have to enter your password. if you never set one and it asks you for one, click on "I still can’t remember the password". Follow the instructions.
  • On the "advanced Settings" page, make sure your settings are correct. The user name is the same you use to check your AT&T Yahoo Email. and also the password.
  • If you have forgotten your settings, you can call AT&T to retreive your settings at 1-877-722-3755. Have your AT&T Bill and the debit/credit card (used to activate your service) on hand.
They should be able to give you your info.
If not, comment back.

Aug 03, 2008 | Computers & Internet

Not finding what you are looking for?
Belkin (F5D7230-4) Router (587009) Logo

126 people viewed this question

Ask a Question

Usually answered in minutes!

Top Belkin Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18394 Answers

Are you a Belkin Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...