Question about Polaroid Televison & Video

3 Answers

Two problems: 1)it doesn't have audio 2)it won't start if it was not put on for a while

Posted by on

  • sujansingh1 Aug 05, 2010

    two problems: 1)it doesn't have audio 2)it won't start if it was not put on for a while

    Add a comment


    Comment:
    Solution 1posted 2 hours ago
    rulds2008
    Rank: Guru
    Rating: 86.84%, 1944 votes


    These polloroid TV have been found to have bad eletrolytic capcitors inside there power supplies witch cause slow to no power up and other malfuctions such as no audio, I would recommend ehter take it into a local shop to have it fixed or find the part and put it in yourself if your experienced.

    It is worth getting repaired a power unit cost less then a new tv .

    Thanks , any questions please ask otherwise please do click the accept button for my efforts.
    Add a comment for rulds2008Report abuse Posting advertisements, profanity, or personal attacks is prohibited. Click here to review our Terms of Use.
    Comment: Thank You!Was the solution helpful?Show your appreciation by commenting on two problems: 1)it doesn't have:

    I don't want to Accept this solution


    Continue working with this Expert by posting more comments - Reply to rulds2008
    ?No, I want to work with a new Expert - Ask Another Expert
    X
    Are you sure you want to withdraw your problem?You should only withdraw your problem if no Expert is giving you a satisfactory solution for this problem, and you would like to post another problem. If you want to continue working on this problem with another Expert, Go Back, and pick the Ask Another Expert option. back

    Need additional assistance?
    ?Get Answers from our Top Flat Panel Television Expert
    ?Find the Top Flat Panel Television Repairers in your area

  • sujansingh1 Aug 05, 2010

    SECOND PERSON DIDN'T BOTHER TO ANSWER
    " NO AUDIO PROBLEM " WE ALL NO THAT ANSWER: GO TO LOCAL CERTIFIED PERSON>

    THERE WERE TWO SETS: MY FRIEND IN DC AREA & MINE : THEY IN DC HAD THE SAME PROBLEM: THEY RECEIVED $50-60 PART & CHANGED THEMSELVES & ITS WORKIN.
    ABOUT THE ON/OFF PROBLEM I PUT ANOTHER FICTURE INBETWEEN THE TV & WALL ELECTRIC SLOT & ITS FIX I GOT REMOTE WITH THAT AS WELL & CAN START SITTING IN MY BED!!

    THIS NO AUDIO BOTHERS ME: THIS SET HAS ON/OFF PROBLEM RIGHT FROM THE BEGINNING NOW WITH THAT FICTURE NO PROBLEM : BUT THIS NO AUDIO CAME IN AFTER A YEAR!!!

    PLS HEEEEEEEEEEEEEEEEEEEEEEEEELP!!!!!!!!!!!! THX
    Comments and Clarifications: sujansingh110 minutes agotwo problems: 1)it doesn't have audio 2)it won't start if it was not put on for a while

    Add a comment


    Comment:
    Solution 1posted 2 hours ago
    rulds2008
    Rank: Guru
    Rating: 86.84%, 1944 votes


    These polloroid TV have been found to have bad eletrolytic capcitors inside there power supplies witch cause slow to no power up and other malfuctions such as no audio, I would recommend ehter take it into a local shop to have it fixed or find the part and put it in yourself if your experienced.

    It is worth getting repaired a power unit cost less then a new tv .

    Thanks , any questions please ask otherwise please do click the accept button for my efforts.
    Add a comment for rulds2008Report abuse Posting advertisements, profanity, or personal attacks is prohibited. Click here to review our Terms of Use.
    Comment: Thank You!Was the solution helpful?Show your appreciation by commenting on two problems: 1)it doesn't have:

    I don't want to Accept this solution Posting advertisements, profanity, or personal attacks is prohibited. Click here to review our Terms of Use.


    I don't want to Accept this solution


    Another Expert
    X


    Need additional assistance?
    ?Get Answers from our Top Flat Panel Television Expert
    ?Find the Top Flat Panel Television Repairers in your area

×

Ad

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,961 Answers

Replacing your whole power supply unit will end your problem on your TV.here's a link where you can order your TV's power supply.link 2
you can also try to repair your TV's power supply ..just post a comment if you want to repair your TV's power supply and i help you how to do it..thanks ...

Posted on Aug 05, 2010

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Polaroid Master
  • 12,061 Answers

This is a classic switchmode power supply, shutting down to avoid a fire, explosion, or both. This set had developed a problem, that is so severe that the set must be shut down, This set should be removed from the Power, and in my professional recommendation, you should get a "Quote" for repair, from, an, Approved Service Center, this point is very important for a good result, Always contact, their local, "Head Office" Now, when you get the information you want, then you can decide as to repair of replacement. The reason we want an approved agent, is that way, all the engineers are trained on their own brand sets, they have seen almost all faults, and will get the job done quicker, and for less cost, and usually have parts on hand,

Posted on Aug 05, 2010

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Polaroid Master
  • 3,866 Answers

These polloroid TV have been found to have bad eletrolytic capcitors inside there power supplies witch cause slow to no power up and other malfuctions such as no audio, I would recommend ehter take it into a local shop to have it fixed or find the part and put it in yourself if your experienced.

It is worth getting repaired a power unit cost less then a new tv .

Thanks , any questions please ask otherwise please do click the accept button for my efforts.

Posted on Aug 05, 2010

  • Grand Canyon Tech
    Grand Canyon Tech Aug 05, 2010

    I do not know who told you to copy and paste experts threads to others, but the issue here is if you do not feel you where helped you then select another expert.



    I see a whole copy and paste here, let me ask you this:



    Based on your experience how do you not know it was not a faulty capacitor?



    Have you opened up the unit and examined it and can you tell me or us what you found?





    Thanks

  • Grand Canyon Tech
    Grand Canyon Tech Aug 05, 2010

    I want you to take a time out and READ!



    That poloroid has been found to have bad caps in there power units even on there control boards, Then I want you to come back and tell me that thi is not what your issue is. Here is the reading material

    http://www.consumeraffairs.com/home_elec...



    You will find others with the SAME common issue it doesn ot take a professional to tell you the grass is greener on the other side. Please accept my aplogies if you felt at any way i was not of help.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hu700f won't start


My huskuvarn will not start put a new carburetor and a magnitude coil on it it is brand new and will not start it is a 700f husqvarna any suggestions on it plus like I said a new coil and it is not sparking and not starting please help me out

Feb 18, 2013 | Husqvarna HU700F 160cc Gas 22-in 3-in-1...

1 Answer

GMC 2000 sierra pick up 1500 sounds like it wants to start but won't turn over. Battery sounds good so I guess battery and alternator are ok. For several years fuel gauge doesn't work and...


It sure could be. But, first...by "won't turn over" you do mean it cranks at normal speed but won't start?
A simple test of the fuel pump is to stand by tank and listen as someone turns key to on. When first turned to on, your pump will activate for 2 or 3 seconds, pressurizing the fuel system, and then shut off if the engine computer doesn't get a cranking signal. Do you hear it come on? If not, then something's not turning your pump on. If you can hear it buzz on briefly, then maybe it's your filter. Another test: Spray a little starting fluid into your intake manifold (remove the big hose going into intake manifold) while someone tries starting it.If it doesn't fire and try to stay running, then it's probably an ignition problem. But if it does fire off, then you know it's a fuel problem-likely your pump or filter. good luck.

Nov 07, 2011 | 2000 GMC Sierra

1 Answer

It turns on and comes onto a report problem so i send it but sometimes a report problem doesn't come up nether the less either way it starts for about 7 seconds then just freezes won't let me move...


SAFE MODE:

1. Place you finger on the on/off sensor leave it their until you console turns off then take you finger off the sensor.

2. Place your finger back on the on/off sensor leave it their until you hear 2 consecutive beeps then take your finger off.

3. Once the safe mode screen comes on select the option PS3 SYSTEM RESTORE.

NOTE: A PS3 system restore will delete all data except the OS. I recommend backing up your console onto a USB flash drive if possible.


Good Luck!

Sep 15, 2011 | Sony Playstation 3 (PS3) Console

1 Answer

My EasyCap DC60 shows the greean light when I put it in the computer but it doesn't show the video and because it doesn't show the video I think the audio doesn't work. Please help.


You need to reset the BIOS of the Motherboard.
For easy repair, just remove the battery ( looks like a button ) on the motherboard,wait for 1- 2 minutes, then place it back again, that way should fix the problems

Aug 22, 2011 | Computers & Internet

1 Answer

1) The lever at the back that keeps the foot up when threading etc will not stay up on it's own. When you put it up, it just falls bak down a second later. 2) The needle won't go up and down,...


it sounds like the take up lever has either come loose or is broken, & since the needle won't go up & down it needs to be checked

Aug 02, 2011 | Singer 1507

1 Answer

My problem sounds audio devices not working


intower18.png

intower18_0.png

Perform a System Restore If Necessary:

  • Step 1 - If the sound has been audible from your computer's speakers and is suddenly lost, you may need to perform a System Restore. Click on the " Start" button and then "All Programs."
  • Step 2 - Click on "Accessories," then "System Tools," then "System Restore."
  • Step 3 - Complete the System Restore Wizard. If this doesn't work, read on.

Delete And Reinstall the Original Sound Drivers:

  • Step 1 - Deleting and reinstalling your sound driver may resolve the problem. Your sound driver may have been corrupted or may be missing. The result of this is that the restore utility menu won't be available. For Windows XP, follow these steps.
  • Step 2 - Click on your "Start" button. Click on "Control Panel" and then "System." Next, click on "Hardware," then "Device Manager, then "Sound, Video and Game Controllers."
  • Step 3 - Click on a sound device named in the Device Manager, and then press the Delete key on the keyboard. Click "OK" in the window that appears. Remove all the listed sound devices i this way EXCEPT Audio Codec and Legacy Audio Drivers.

intower18_1.png

  • Step 4 - Restart your computer. Reinstall the deleted drivers using the Driver and Application Recovery CDs that came with your Windows XP system.
  • Step 5 - Visit your computer manufacturer's official website. Check for any updated sound driver software for your sound card. If any, download them along with the installation instructions.




Jul 06, 2011 | Computers & Internet

1 Answer

On linux centos it doesn work


The CT4170 SoundBlaster "Vibra" cards are old 16-bit ISA PnP cards, and were not detected at install by Linux kernels 2.16.15-27. You need to get the "isapnptools" package from the Fedora or CentOS sites, and do the following:
2. Install isapnptools using dpkg -i path-to-downloaded file .
3. Create and edit file /etc/isapnp.conf and put the following contents in it:
(READPORT 0x0273)
(ISOLATE PRESERVE)
(IDENTIFY *)
(VERBOSITY 2)
(CONFLICT (IO FATAL)(IRQ FATAL)(DMA FATAL)(MEM FATAL)) # or WARNING (CONFIGURE CTL00f4/-1 (LD 0
(INT 0 (IRQ 5 (MODE +E)))
(DMA 0 (CHANNEL 0))
(DMA 1 (CHANNEL 1))
(IO 0 (SIZE 16) (BASE 0x0240))
(IO 1 (SIZE 2) (BASE 0x0300))
(IO 2 (SIZE 4) (BASE 0x0388))
(NAME "CTL00f4/-1[0]{Audio }")
(ACT Y)
))
(WAITFORKEY)
4. Run "isapnp /etc/isapnp.conf". If it reports errors, you must change configuration above (it is suited to my setup). Try "pnpdump -c" and put its output in /etc/isapnp.conf file. If it does not help, you must find the correct configuration manually, for example change port to 0x220. For full list of possible values run pnpdump. Note that if you change the configuration, you must change options for modprobe below.
5. Create and edit file /etc/modprobe.d/sbvibra and put the following options in it:
alias snd-card-0 snd_sb16
options snd_sb16 port=0x240 irq=5 dma8=0 dma16=1 isapnp=0
6. Run "update-modules"
7. Run "modprobe snd-card-0". If it works OK (check if "ls -l /dev/dsp" shows that file is present), perform the steps below to make setup permanent:
8. Append following line to /etc/modules:
snd-card-0
8. Go to system configuration (in GUI) and choose "Services". Enable "isapnp" service and tick option to start it at boot.
Hope this helps :)

Ted

May 23, 2009 | Creative Labs CT4170 Sound Card

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

28 people viewed this question

Ask a Question

Usually answered in minutes!

Top Polaroid Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74482 Answers

matt martin
matt martin

Level 3 Expert

1213 Answers

Jaime Hernandez

Level 3 Expert

2318 Answers

Are you a Polaroid Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...