Question about Apple MacBook Pro Notebook

1 Answer

My sound is off, how do i put it back on - Apple MacBook Pro Notebook

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Your function keys across the top of your keyboard are also for this. 2nd from the right is volume up, third is volume down and 4th is mute. Try this first. If not, check for a volume function on the screen in the application you are using to play it. Viddler, for instance, has a volume button at the bottom of the screen that is off by default, until you click on it and raise it.

Posted on Aug 12, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Oil plug not put back on properly for a dodge 06 charger, now it sounds like a piston is stuck


Sounds like you have a serious problem. You'll have to go back to whoever improperly installed the oil plug and see if they will accept responsibility.

May 13, 2013 | Cars & Trucks

1 Answer

When I plug the USB cabl int he PC I lose sound for the windows meda player


Check volume control and Mixer settings for mutes. still have the problem, If you are using pci sound card then open cpu, and just remove sound card and put it back, if it is onboard sound then just remove cmos battery for 1 or 2 minute and put it back (before removing cmos battery, just write it down the bios settings). still have problem, just buy the " pci sound card" . No need to change the Motherboard . best of luck...

Jan 15, 2011 | Computers & Internet

1 Answer

'05 Nissan altima factory stereo..... I had removed my stereo to remove a cd that had got stuck.. Once I put the stereo back and connected it I have no sound from all my speakers once I turn on my...


it sounds like u didn't put the speaker connector thoroughly! Putting the stereo back might have disconnected the connection. Check it again!

Nov 08, 2010 | 2005 Nissan Altima

1 Answer

My computer got corrupted by a cut to my external telephone line. I managed to put everything back but the sound devices seem to be missing - How do I put the sound back in?


I think it might be the problem of the sound driver, if that is the case reinstall your sound driver and you will get the sound on your PC.

Jun 18, 2010 | Microsoft Windows XP Home Edition

1 Answer

The sound, sounds like a little kids voice


Pull back the sticker on the fan motor carefully, put light oil into the fan bearing, then put the sticker back and wait a bit....

Feb 21, 2010 | Toshiba Satellite Laptop Cooler

1 Answer

My speakers were on but would not play any sound. I removed the fuse and then put it back in and now the speakers will not turn on


put you fuse back correctly and check fuse is ok or not and install your sound driver's if they are installed so go to control panel and then go to sound option and click on advance and chose your speaker like 5.1,4.1 or any other you know which 1 and then click apply and then check your sound that's all

Nov 18, 2009 | Audio Players & Recorders

1 Answer

My sound as gone on my toshiba regza tv


Does the sound icon move up like it should on the screen when you increase the volume?

Dec 09, 2017 | Toshiba REGZA 42 in. Flat-Panel LCD HDTV

1 Answer

No sound


did you set your gains and base boost also when you put sterio back in dash did you put rca's on proper outputs or the rca's could have pulled out when putting back in
you have high output and low output

are your subs getting sound to them at all any current going threw speaker wires to subs
radio settings might not be set to back end for subs this is a feature on most receivers to shut off back end subs

May 08, 2008 | Kicker KX200.4 Car Audio Amplifier

Not finding what you are looking for?
Apple MacBook Pro Notebook Logo

Related Topics:

96 people viewed this question

Ask a Question

Usually answered in minutes!

Top Apple Computers & Internet Experts

Paul Carew

Level 3 Expert

3238 Answers

Martin Buck
Martin Buck

Level 2 Expert

86 Answers

Paul Bade

Level 3 Expert

1606 Answers

Are you an Apple Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...