Question about Pioneer Audio Players & Recorders

Open Question

Hello my Pioneer RX-540 was working just fine yesterday but today it would not put out any sound at all i know its not the speakers and everything seems to be working on the receiver the only thing i found that was different was that the red light on the volume knob would flash. Any suggestions as to what it might be

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
The Marv
  • 72 Answers

SOURCE: JVC RX-618V SOUND IS MUFFLED

check to see if the radio is clear. If it is it may be the signal going into the amplifier. if it is muffled as well, depending if you have an Equalizer hooked to the unit. This also could cause the problem. Finally check the bass, treble balance and volume knob but turn them back and forth while unit is on and see if signal clears up momentarily. if this is the case the control knobs need to be cleaned. Also spin the connection jacks {RCAs} in the rear and see if this clears it up. If not you may have to have the unit serviced by a professional.

Posted on Aug 05, 2006

Ad
  • 1 Answer

SOURCE: Yamaha RX-V793 flashing light on volume control and no volume

Per Yamaha support page: The volume light on my Yamaha AV receiver is flashing, what does this mean ? The "MUTE" function on your remote control has been activated. The reason that you can still hear a very low sound is that the muting circuit within your stereo is not a full mute, but rather a -20dB mute. To deactivate the "MUTE" function, simply press the "MUTE" button on your remote control. (Make sure the volume control is turned down to avoid damage to your system.) If you misplace or lose your remote control, you will have to purchase a new remote control unit, as there is no duplicate function on the front panel of your stereo. Unplugging the stereo will not deactivate the muting circuit, as the microprocessor "remembers" if the muting circuit was active prior to being turned off or unplugged. If you need to purchase a remote control, you may order one directly from our parts office. You may reach them by dialing (714) 522-9888 from 8 am to 3 p.m. Pacific Time, Monday through Friday. If you have any other questions, please contact our customer service department by dialing (800) 292-2982 Monday through Friday from 8:00 a.m. to 4:00 p.m.

Posted on Sep 12, 2006

jeesusfreek
  • 18 Answers

SOURCE: Rear Speaker volume too low

Channel level output can be adjusted in the menu if you have the remote. Set the rear channel level volume higher and the fronts lower if need be, and then turn up the volume. Enjoy!

Posted on Jan 28, 2008

  • 1 Answer

SOURCE: Rotel RX-800

I have an RX 600 - which has just gone 'phut' - which is how I came today to find this website ! I once had your speaker problem but eventually tracked it down to a bad connection of the speaker cable into the rear of the Receiver. Plastic sheathing and dust was partly in the way. Strip off a bit more plastic to expose fresh bright wire, and remake secure tug-proof connection before you try anything else. Oh, and while you doing it, do the others as well !

Posted on Sep 11, 2008

  • 1 Answer

SOURCE: Low volume from Akai turntable attached to Pioneer Surround Sound Receiver

If you receiver doesn't have phono inputs,you will need to buy an inline phono amplifier.Phono inputs have a built in amplifier,all others don't.Try Crutchfield.com.If they don't carry them,they will tell you who does.

Posted on Jan 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why am I getting no sound?


I hope u might have muted the sound or batteries of the remote are to be replaced /also check left right connection of the out put

Dec 23, 2014 | Pioneer Audio Players & Recorders

1 Answer

Same prob. My acer worked y.day and now no sound.


I completely unplugged my speakers. And uninstalled all the hardware for my speakers. Then restarted my computer. Then inserted my format disc for my speakers. Reinstalled it. Using all automatic speaker settings. And they work fine now.

Jun 29, 2009 | Acer (90.18612.36B) Computer Speakers

1 Answer

Yamaha RX-V2700 no sound from any speaker outputs


Make sure that you have the correct input signal selected.
Also, check if the sound is not muted.
If you have a multi-room speaker switch, make sure it is set correctly to main speakers.

Apr 28, 2009 | Yamaha RX-V2700 Receiver

1 Answer

Logitech x-540, front right & left speakers not working


Turns out my soundcard wasn't fully inserted into the motherboard, so I just took it out then put it back in and everything works fine.

Mar 30, 2009 | Logitech X-540 Computer Speakers

3 Answers

Acer speakers no sound


Hello!

You should tell the model of your acer or the sound card on it so that i can serach it for you. However you can search it by your own by simply going to the acer website and then search the model of your laptop and the go to the support and downloads.

http://www.acer.com.ph/ or selet your location and search your model.

may this help. melnavz

Mar 14, 2008 | Acer (90.18612.36B) Computer Speakers

1 Answer

Connect DVD Player to logitech X 540 Surround System


Bad connection on that one speaker, if you have tested the system with other equipment and it works thn you MUST have a bad connection INSIDE you DVD player. If your DVD had a whole channel out on your output amplifier I beleive then 2 speakers would not work so more than likely you have a bad solder joint inside system for DVD output

Feb 11, 2008 | Logitech X-540 Computer Speakers

2 Answers

Connecting X-540 speakers


Green is the speaker out let.
Make sure the sound card is activated.

Dec 26, 2007 | Logitech X-540 Computer Speakers

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

117 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pioneer Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5190 Answers

John
John

Level 2 Expert

509 Answers

T-Comtech Repairs
T-Comtech Repairs

Level 2 Expert

417 Answers

Are you a Pioneer Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...