Question about Washing Machines

1 Answer

I replaced the cuplin between the motor and the transmition on my kenmore 20722. when i put it back together and tried a test run the water doesn't stop running. what did i miss?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 5,911 Answers

There is a small air hose that attaches to the pressure switch inside the operator console. It is common for this hose to come loose when disassembling the washer. If the hose is not attached properly, the pressure switch will not sense the pressure differential in the wash tub basin as it fills and will not be able to shut off the water. The following link explains:

http://www.fixya.com/support/r3575901-washer_overflows

Check the entire length of the air hose that runs from the pressure switch to the air dome on the lower right hand side of the wash tub. Make sure it has no leaks, cuts, tears, holes, or....is not clogged.

If you have any questions, please post back and let me know. I hope this helps you.

Posted on Aug 04, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need an owners manual for troubleshooting for a kenmore 70 series model 110 20722, serial CK4011186, type 111 When it spins out the wash water and rinse water not all of it goes out? Does it have a...


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.#######) and you'll see a list of major sub-components with diagrams and parts.

Based on the 20722 Stock Number, the following might be the Sears diagram site for your washer. Check under the Lid for the exact model number:

http://www.searspartsdirect.com/partsdirect/getModel!retrieve.pd?modelNumber=110.20722990&pathTaken=partSearch

Two possibilities:

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If the motor coupler is OK, the problem could be the clutch:

Sears has a replacement clutch band kit.

See the following for how to pull the pump, motor and transmission.

You DON'T HAVE TO PULL THE AGITATORS OR TUB.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137&osCsid=65fc1c013d6130868b14c8bb4baf7bfd

Also see the Whirlpool / kenmore service manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Both the Motor coupler (available from most appliance parts stores) and the clutch band kit are relatively inexpensive.

See the Following Whirlpool parts list for alternatives to the Sears part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

These models don't really have a filter but I'd check the hoses to and from the pump and inside the pump to look for any obstructions in addition to the Motor Coupler (about a $20 part) and the clutch.

Jul 01, 2010 | Kenmore Washing Machines

1 Answer

Doesn' drain, when trying to spin, get loud buzzing noise, like motor is jammed


What you just described sounds like suds lock condition.01af9ac.jpg
341a044.jpg541a58b.jpg

Jun 20, 2010 | Kenmore 20722

1 Answer

Getting only cold water to my washer; hot water is not there


Hot water solenoid valve on washer not working. Test resistance across connectors. No resistance equals bad solenoid. Their not expensive and easy to install.

Mar 29, 2009 | Kenmore 20722

1 Answer

Machine will barely agitate if at all


check motor,capacitor(if have),or black lead brush on motor

Feb 16, 2009 | Kenmore 20722

1 Answer

Kenmore washer not spinning or agitating


hi thanks for the question don't take back off please. the problem is with the motor coupling located at the motor & transmission to repair . 2 screws at console .remove .lift console .remove 2 brass clips disconnect wiring plastic disconnect pull cabinet towards you .put a block under left front lift up remove the pump 2 spring clips .remove motor wireing . remove the motor replace the motor coupling thanks the appliance doc

Sep 06, 2008 | Kenmore 20722

1 Answer

Kenmore Lid Switch Bypass Test


put a jumper wire from blue to pink

Jul 07, 2008 | Kenmore 20722

1 Answer

Kenmore - tub does not spin


motor coupler 20 bucks from the repair store 285753a is the part number i believe gl

Mar 21, 2007 | Kenmore 20722

1 Answer

Kenmore washer


Lori, first check the lid switch, if it's broken, it won't spin or drain. Put it into spin and hold the switch down, see if it drains. Check that first...Catriver..post back.

Feb 23, 2007 | Kenmore 20722

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

24 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Brad Brown

Level 3 Expert

16181 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...