Question about Televison & Video

1 Answer

I have a Pioneer Pro810HD and it is non responsive. I have no LEDs lit on the front side and the lone red LED on the Power supply board that is lit which I don't know what that denotes. When I took the back off the TV that LED was not lit and now when I power it up to do some probing it lights; as of two nights ago. I am having some problems finding a service manual that has probe vaules so I can debug the problem. I have determined that it is not sending some proper voltages to other printed boards. So I am pretty sure that it is the power supply. I have not found any blown caps or burn spots yet. Everything looks like it is pretty good shape even the solder job looks pretty good. Any one with comments or suggestions or even better a service manual? Your help would be appreciated.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Televison & ... Master
  • 15,694 Answers

IF you use google you can find the service manual for that set, the ability to spot bad capacitors on the power board is not reliable. components can fail with no outward signs.

Posted on Mar 18, 2017

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 3 Answers

SOURCE: Pioneer PDP 5030 power supply problem

Ok here's how I manage solve the problem... Having the back removed opens the contacts on the interlock switch so I guess if it powers up in this state it senses the high voltages are exposed and for safety shuts down... After this the unit will not power up and the power led flashes red continuously as described before…
After some thought it occurred to me that there may not be a problem at all, just be a simple reset function for this condition… I managed to find an easy solution to this… Just call up the hidden engineer’s service menu – On 3rd generation Pioneer Plasmas it’s as follows > Power down the screen > Hold down the “Input” and “Vol +” buttons on the front > Power the screen up and the Service menu comes up on the screen > You don't need to change anything just simply power off and from then the screen should operate as normal…It did for me so I’m well happy now!!
I hope this information will help someone else one day – Good Luck!!…Rob UK…

Posted on Jan 04, 2008

javswr
  • 44 Answers

SOURCE: No Picture & No sound. Red LED, Green LED, Red LED.

If the power supply outputs are good! Then I would say the back light inverter is bad! If the screen stays black and does not come on.

Posted on Feb 28, 2009

eagle338
  • 4889 Answers

SOURCE: Visio p42hd, no picture

Yes it does sound like the mainboard. But we have to confirm. I will see if there is a service manual for this unit in my collection but do you think you can safely work on it? Have you worked on electronics before? The last thing I want is you hurting yourself trying to fix it. HV circuits are not to be messed with unless you know about them.

Posted on Nov 03, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have black screen, audio ok and flashlight test shows video. There are two led inverter boards. does that mean the power supply board is bad?


Check and replace damaged component/s at its back-light inverter board, or replace this board as card basis. If you wish to get some details; check the site linked here. Surf the site with patience. Pull up older posts. It will be best to replace the inverter board as card basis.
http://electronicshelponline.blogspot.com/
To some model sets; especially LED back-lighted types; the back-light inverter circuit will be part of the main power supply board [SMPS]. In such cases, the power supply board might need replacement. To some models sets, the back-light inverter and SMPS section circuit will be integrated at its main board itself. If so; the main board should be replaced. To some models of sets, all these section circuit will be integrated at its main board. If this is the case, you have to replace the main board.

May 19, 2016 | Vizio SV370XVT TV

1 Answer

I have a problem with some leds on a Samsung UN55D6050TFXZA TV, what is wrong?


Check and replace damaged component/s at its back-light inverter board, or replace this board as card basis. If you wish to get some details; check the site linked here. Surf the site with patience. Pull up older posts. It will be best to replace the inverter board as card basis.
http://electronicshelponline.blogspot.com/
Some model sets; especially LED back-lighted types; the back-light inverter circuit will be part of the main power supply board [SMPS]. In such cases, the power supply board might need replacement

Aug 14, 2015 | Samsung UN55D6050 55 LED-LCD 1080p HDTV

1 Answer

60SDX88B. No video, No sound. DP06 Protection


not a solution but i have a 50gx30b doing something similar, no picture no sound, 3 green leds are lit up on the main board and then one red led lit up also on main board, front panel red led stays on for about 30 -50 seconds and then it all shuts off, I then have to unplug and replug to get the same results.

Mar 03, 2010 | Hitachi 60SDX88B 60" Rear Projection...

1 Answer

I have connected Lantronix UDS1100 Device with Siemens AZL Meters. But not able to get complete data on front end.


The UDS has the following LEDs, which help you diagnose problems.
Power LED (green)
Ethernet 10/100 Link (yellow = 10 Mb/green = 100 Mb)
Ethernet Half/Full Duplex Activity (yellow = Half Duplex/green = Full Duplex)
Diagnostic (red)
Status (green)
Simultaneously lit Diagnostic (red) and Status (green) LEDs mean something is
wrong. If the Diagnostic LED is lit or blinking, count the number of times the Status
LED blinks between its pauses. The following table explains the LED functions:

9bf7508.gif

Aug 27, 2009 | Lantronix UDS1100 (UD110000201)

1 Answer

Internal led of ML350 server is glowing.......how do i resolve it?


Hi Franceso, plz specify
Is it powering ON ?
Which LED is glowing?
These leds are there on the front panel :

1 Power On/Standby button
2 System power LED
Green = Power on
Amber = System shut down, but power still applied
Off = No power

3 Internal health LED (Wave sign in BOX)
Green = Normal
Amber = System degraded. To identify the component in a degraded state, refer to system board LEDs.
Red = System critical. To identify the component in a critical state, refer to system board LEDs.
Off = Normal (when in standby mode)

4 External health LED (power supply)
Green = Normal
Amber = Power redundancy failure
Red = Critical power supply failure
5 NIC 1 activity LED Green = Network link
Flashing = Network link and activity
Off = No link to network.
6 UID LED Blue = Activated
Flashing = System remotely managed
Off = Deactivated
7 UID button

If it is Internal health led then any internal h/w issue is suspected.
If it is external health led then any power supply or power source related issue is suspected.
Also check the status of the server & its IML (Integrated Management Logs) in ilo (Integrated Lights Out ) if it is configured. (2nd RJ45 port in rear)

Also make sure the cabinet is properly closed.

Nov 18, 2008 | HP Compaq ProLiant ML350 G3 Server

1 Answer

No picture or sound


Remove the rear panel. With the TV on you should see a red LED near the center of the PCB. There should also be 5 green leds, 3 to the left a 2 behind. If there is no red leds, check the fuses. If there are no green leds or maybe 1 or 2, disconect PSD5. It's a connector on the left side of the power board that connects to the audio board. It's the 3rd on fro the back. It's labled. With that disconected, turn on the set and look for the green leds. If all 5 light, the power supply is OK and you have a problem beyond that. If they don't all light you have a bad power supply.

Jul 21, 2008 | Hitachi 50EX20B 50" Rear Projection...

1 Answer

No raster, no sound on 53UWX10B


double check the wire connections, as the filaments not being lit makes me thing a wire isnt connected properly, or one may have been loosend while doing the convergence repairs.

Jun 12, 2008 | Hitachi 53UWX10B 53" Rear Projection...

1 Answer

Not turning on


Power supply board pull,then remove original solder on 5 volt
regulator pins then resolder + replace 4 amp fuse........T.

Oct 25, 2007 | Pioneer SD-533HD5 53" Rear Projection HDTV

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

55 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74251 Answers

Cindy Wells

Level 3 Expert

5128 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...