Question about Canon 16x Manual Servo for XL1S

1 Answer

Canon xl1 concorder

A warning light is coming on the visor saying there is no tape but the tape is inside

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,635 Answers

Try another cassette tape to start with. There may be a problem with the tape leader.

It is possible that there is some dirt in the tape path and the tape sensor is being obstructed.

It is also possible that the tape sensor itself or the electronincs that it works with has failed and needs service.

Jerry G.

Posted on Apr 29, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Err 01


If you got what some call "pumping" or "hunting" focusing, the lens tries to focus but seem to be unable and ends with a clearly unfocused image. Then your lens is dirty inside.

You can fix it yourself - BUT...

DONT DO IT, IF YOU HAVE TEN THUMBS, If you break it - i warned you right here - i am not to blame - DONT DO IT!

Well, its kind of hard to describe, but i will try anyway.





If you have disassembled your lens so much that you have the usm part as a separate unit, then try an have a look inside the usm tube to see what happens when you manually change the focus.



Inside the tube there is a small slit where the optical sensor is

hidden, you can\'t get to it without removing the rear part of the usm

unit. This is tricky, because one of the flat cables is taped to the

inside of the tube. You\'ll have to gently remove this cable from

the tube - WARNING: these cables are very sensitive to pulling, they

will break if you pull it too hard. (This is probably why Canon Service Centers are replacing the complete USM unit, instead of trying to repair the darn thing)



After the rear part has been removed, you should be able to see the

plastic/glass sensor plate about a 1/4 of the diameter of the tube.



DON\'T touch this plastic/glass thing with anything hard, use a fine (new) paint brush to clean it. If you have a magnifier about 5x to 8x, you should be able to see that the sensorplate is dirty.



Try to move the sensor itself (not the plate) by manually focussing, so that you can clean the plate beneath it.



put the lens back together, it worked wonderfully with my lens. Will it work with yours? don\'t know.



And as always, you are on your own, if you break it - your problem, not mine!

Cheers

Per

cbf17d00-1c8b-4cdd-88d2-817562fc421e.jpg

Mar 02, 2014 | Canon EF-S 17-85MM F/4-5.6 IS USM Lens

1 Answer

Canon 17-85 IS zoom ring locked at 17mm.


Sometimes, if that lens has heavy use or if it has been traveled with a lot, several of the internal zoom screws may come loose deep inside the lens and cause the zoom to freeze. It requires a complete disassembly of the lens to reach the screws and re-seal them so it does not happen again.
Bob Kilbourn www.camerarepairs.com

Aug 08, 2011 | Canon EF-S 17-85MM F/4-5.6 IS USM Lens

1 Answer

I have a canon powershot SD850 IS...it was dropped accidentaly and its not starting n says lens error restart camera...how to fix it??


Hi,

Very difficult to repair at home due to having to remove most of the camera insides to get to the lens mechanism. The lens then needs to be opened in a dust free enviroment and repaired. Your best bet is a local independent repair shop.

Nov 03, 2010 | Canon Camera Lenses

1 Answer

Can i strip and clean the inside of my Cannon EF 50 mm 1:1.8 II


I don't think so. the lens is held by 3 or 4 internal plastic hook clipping type . send it to canon cost about 30 bucks. one clip breaks, you can say goodbye to your lens.

Mar 30, 2010 | Canon EF 50mm f/1.8 II Lens

1 Answer

Aperture problem


There are several things it could be. Send it in for service is your best bet.

May 20, 2009 | Canon 75-300mm f/4-5.6 III USM EF Lens

1 Answer

Vivitar series 1,70-210mm tele photo.when camera is tilted,lense will move in or out.drives me nuts


It's called "zoom creep" and not all that uncommon. You can try sliding a sheet of paper or a thin film under the ring to tighten it up, or use tape to hold it in place once you've got what you wanted. I would NOT squirt any liquids inside to unlubricate it.

Feb 28, 2009 | Vivitar Telephoto 100mm f/3.5 Macro Manual...

1 Answer

Auto focus will not work with the 100-400mm 5.6


It's the same 3 as with the 1.4x, but be warned it is likely to be a very unsatisfactory solution in all but the very brightest daylight, and the lens will continually hunt for autofocus - you risk burning out your focussing motor.

If you really want to experiment, hold the converter so the writing on it is the correct way up. Looking at the row of gold pins, rotate the lens so they are at the top, or the 12 o'clock position. It is the 3 leftmost pins you want to cover. Use a piece of sellotape (scotch tape) to cover the three pins, you'll have to cut a thin strip to do it. Be careful as the tape could slip as you attach the converter to the lens adding more risk to the experiment if it gets stuck somewhere it shouldn't!

I tried this with my 2x (version 1) and a 70-200f4/L, it tries to focus but fails with the much reduced light. Might try it outside on a sunny day, but also scared of damaging my lens!

Jan 28, 2009 | Canon Extender EF 2x II Lens Converter

1 Answer

My camera lense will not focus automatically or manually.


There is no battery in the lens.  The lens receives power from the camera. Whether or not the lens is getting power, though, you should be able to focus manually.
When you say you can't focus manually, do you mean that you can't turn the focusing ring on the lens, or that when you turn the ring the image does not come into focus?
If you decide the lens needs to be repaired, I recommend sending it to Canon.  You can go to their website (canonusa.com if you're in the US), click on support, and follow the links.

Dec 20, 2008 | Canon EF 70-300mm f/4.5-5.6 DOIS USM Lens

2 Answers

My sigma 28-200 have problem with shutter problem my canon eos 450 cannot set more than f3.5 bcoz there are error01


All auto-focus lens have some sort of 'chip' inside .. Sigma 'reversed engineered' Canon's chip - however every time Canon brings out a new camera there is a chance the Sigma lens chip won't work (this is why you see lots of Sigma lens on eBay :-) )

IF you can prove you purchased your lens direct from an authorised Sigma dealer, Sigma will update the chip for free .. otherwise they charge about £35 .. you pay postage in both cases ..

Visit the Sigma web site for further info.

Dec 01, 2008 | Sigma AF 28-200 Lens

1 Answer

Xl1s issue


You mentioned that you were editing it out which means that it is the video recording issue. When video recording has light or sligh pixilation on the side, the head may need cleaning or tracking system may need adjustment. Initially, try to clean the head with a tape head cleaner, run it for about 10 sec but not more. It this resolve, it was simple head clogging. Otherwise, camcorder needs adjustment by technician. Good luck, James. For further assistance, go to www.camerarepairjapan.com

Aug 08, 2008 | Canon 16x Manual Servo for XL1S

Not finding what you are looking for?
Canon 16x Manual Servo for XL1S Logo

Related Topics:

98 people viewed this question

Ask a Question

Usually answered in minutes!

Top Canon Camera Lenses Experts

Doberman

Level 2 Expert

246 Answers

nexrad_chris

Level 2 Expert

117 Answers

teddyboy

Level 2 Expert

413 Answers

Are you a Canon Camera Lens Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...