Question about Acer (54.AA806.001) Sound Card

1 Answer

No sound at all no device found except logitech camera in volume control

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

NO SOUND AT ALL NO DEVICE FOUND EXCEPT LOGITECH CAMERA IN VOLUME CONTROL

Posted on Sep 10, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My speakers aren't working every time i try and go to the volume control it says that there are no devices found and my speakers are plugged up


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have made the correct adjustments there

click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can make adjustments there you can also tick in the box place icon in taskbar
hope this helps

Jan 23, 2011 | Logitech Audio Players & Recorders

2 Answers

I can hear the other person but they can't hear me


Well in SKype as i remember u have to select a Video device and a Microphone.. make sure u have the same camera selected for sound as well as for video

Aug 11, 2009 | Logitech Quickcam Chat Webcam

1 Answer

I just installed a Logitech Quickcam 9.5 and is working fine but when I tried to use the little headset/mic included, using Windows Live Messenger (MSN or Hotmail Messenger) and I can hear everything but...


First try going to your control panel,
  • click on sounds and audio devices,
  • click on audio at the top of the sounds and audio devices properties box
  • after that your default device should be listed under sound recording.
  • click on volume where it says sound recording should have a picture of a microphone, a recording control box should pop up, make sure the microphone box has a check in it,
  • click on advanced under the microphone box, put a check in the microphone boost box.
  • then exit from the control panel and right click on the icon of the little speaker at the bottom of your task bar.
  • click on open volume control.
  • your volume control box will appear, make sure the microphone mute box is not checked.
  • then set your microphone level.

Mar 28, 2009 | Logitech QuickCam Express Web Camera

1 Answer

No sound from my webcam logitech s5500 during skyping


Hi,

Did you try checking the mic volume. Or enabling the mic. It can be found at the volume control options.

Mar 05, 2009 | Logitech QuickCam Chat Personal Web Camera

1 Answer

No sound


try to check your sound porperties.. go to start---control panel--- sound and audio device--- check there if you set up the volume control to max and the microphone volume.. matybe it is mute or in lvl 0...

Feb 05, 2009 | Logitech QuickCam for Notebooks Pro...

1 Answer

Mic not working


The cause of a Web Cam's microphone to stop working can be either a hardware issue or a result from incorrect configurations.
Recommendations:
Determine whether it is a hardware problem by testing the microphone in Sound Recorder.

  1. Click "Start," > "Programs" ("All Programs" for Windows XP) > "Accessories" > "Entertainment" > "Sound Recorder."
  2. Click the Record button and speak into the microphone of the camera. You should see the green line move, indicating the application is picking up sound.
  3. Click the Stop button.
  4. Click the Play button. If there is no sound at playback, check to make sure the correct device is selected.
    1. Click "Edit," then "Audio Properties."
    2. Make sure Logitech is listed as the Preferred device for "Sound recording."
We also recommend using the camera on another USB enabled system.
If you can record sound in Sound Recorder, but not in the QuickCam application, try setting the Logitech Microphone as the Preferred device in Audio Properties.
Additional Information:
Multimedia keyboards that have the ability to control your computer volume may have software that can interfere with your webcamera's sound. If you have a Multimedia keyboard with volume control, the keyboard's software may need to be uninstalled in order for the camera's microphone to work properly in Windows.


Please see these related articles as well:
http://logitech-en-amr.custhelp.com/cgi-bin/logitech_en_amr.cfg/php/enduser/std_adp.php?p_faqid=8527

http://logitech-en-amr.custhelp.com/cgi-bin/logitech_en_amr.cfg/php/enduser/std_adp.php?p_faqid=8526

Nov 05, 2008 | Logitech QuickCam Communicate Deluxe...

2 Answers

QUICK CAM E1000


The problem is that the camera is just a camera... there is no microphone on it.

Oct 25, 2008 | Logitech QuickCam Communicate STX Personal...

2 Answers

Hey, webcam problems


e cause of a Web Cam's microphone to stop working can be either a hardware issue or a result from incorrect configurations. Recommendations:
Determine whether it is a hardware problem by testing the microphone in Sound Recorder.

  1. Click "Start," > "Programs" ("All Programs" for Windows XP) > "Accessories" > "Entertainment" > "Sound Recorder."
  2. Click the Record button and speak into the microphone of the camera. You should see the green line move, indicating the application is picking up sound.
  3. Click the Stop button.
  4. Click the Play button. If there is no sound at playback, check to make sure the correct device is selected.
    1. Click "Edit," then "Audio Properties."
    2. Make sure Logitech is listed as the Preferred device for "Sound recording."
We also recommend using the camera on another USB enabled system.
If you can record sound in Sound Recorder, but not in the QuickCam application, try setting the Logitech Microphone as the Preferred device in Audio Properties.
Additional Information:
Multimedia keyboards that have the ability to control your computer volume may have software that can interfere with your webcamera's sound. If you have a Multimedia keyboard with volume control, the keyboard's software may need to be uninstalled in order for the camera's microphone to work properly in Windows.

See this
http://logitech-en-amr.custhelp.com/cgi-bin/logitech_en_amr.cfg/php/enduser/std_adp.php?p_faqid=8526&p_created=1212616417&p_sid=UPVFtR6j&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9MTg5LDE4OSZwX3Byb2RzPTg0NCw1JnBfY2F0cz0mcF9wdj0yLjUmcF9jdj0mcF9zZWFyY2hfdHlwZT1hbnN3ZXJzLnNlYXJjaF9ubCZwX3BhZ2U9NA**&p_li=&p_topview=1
Sergio

Jun 21, 2008 | Logitech Webcam

1 Answer

No Audio


You can check all the Sound recording settings in Windows. Could be that the default device for recording is set to the sound card rather than the mic of the webcam. Check the Windows setting as well as the Skype input device settings.

Dec 13, 2007 | Logitech QuickCam Express Web Camera

7 Answers

QuickCam mic doesn't work


For XP users,try:
>Start
>ControlPanel
>Sounds and Audio Devices
>Audio
>Sound Playback
Click on drop down menu arrow.
If there are two audio devices listed: Deselect current device; select second device.
>OK

Oct 05, 2007 | Logitech QuickCam Express Web Camera

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acer Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18394 Answers

Mohammed Ebrahim M
Mohammed Ebrahim M

Level 3 Expert

633 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Are you an Acer Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...