Question about Creative Labs Sound Blaster Live! 5.1 Sound Card

1 Answer

After installing ubantu10.04 creative sound blaster is not working.the same sound system is working on windows7

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 149 Answers

Try install ALSA drivers
ftp://ftp.alsa-project.org/pub/driver/alsa-driver-1.0.23.tar.bz2

Posted on Aug 03, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Im looking for a driver for my creative sound blaster 5.1 xv for windows7


1. Click on this Link, 2. Scroll Down Change the Operating System to Windows 7
roadfox_55.jpg
3. Scroll up and choosing the driver. or If you want to download the application Click the application that best suits your needs
roadfox_56.jpg

Thanks for choosing Fixya

Jul 19, 2011 | Creative Technology Sound Blaster® 5.1

2 Answers

IT WON,T WORK WITH WINDOWS7


try the NGO modded drivers for creative sound blaster or audigy cards from: . http://www.ngohq.com/home.php?page=Files&go=cat&dwn_cat_id=20&go=giveme&dwn_id=20 . click agree and file will download....

Dec 09, 2009 | Creative Labs Sound Blaster Live! CT4620...

1 Answer

I have a Creative Sound Blaster Audigy 2 ZS


Try to reinsert the microphone. Was it working b4 u have installed drivers. The drivers tat u installed should b compatible to ur motherboard.
Check the audio driver connection inside ur cabinet (front panel)
If u use audio splitter, sometimes the microphone may not work

Dec 08, 2009 | Creative Labs SoundBlaster Audigy 2 ZS...

Not finding what you are looking for?
Creative Labs Sound Blaster Live! 5.1 Sound Card Logo

Related Topics:

81 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Computers & Internet Experts

micky dee

Level 3 Expert

2780 Answers

Shawn DuRee

Level 3 Expert

355 Answers

kevinmacleod

Level 1 Expert

3 Answers

Are you a Creative Labs Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...