Question about Computers & Internet

1 Answer

I have a few problems: The GUI keeps "jumping" on the screen. I have to click TWICE in order to get anything to work - e.g. click on my profile twice to go there; click on send a message twice to get the dialog box up, ... When I try to chat with people, they keep showing up as offline and I get a message that my chat has been sent as a message. But they say they don't receive the message and they are NOT offline.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 81 Answers

Please change your screen resolution to an higher resolution

Posted on Aug 03, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

What is a GUI installer?


It stands for Graphics User Interface(GUI), i.e. a windows installer.

Mar 17, 2015 | Dell Inspiron Computers & Internet

1 Answer

Screen keeps jumping


May be a problem with your mouse, touch pad or keypad diagnose the devices and check it most of the time problem with yours mouse use external keyboard and check it whether it works good after installing the new kb

Jun 07, 2012 | Computers & Internet

1 Answer

I have a Phase Linear UV7i . everything turns, Except theres "NO SOUND" and the Screen Is " BLUE" and you cant see anything? Whats wrong with it? Is it bad and should i throw awat? HOW CAN I FIX IT? pLEASE...


Hello,

Here is what you all need to do. In order to bypass the ebrake switches blue preventing screen you must take out the head unit and splice(tie in) the PINK park wire to the BLACK ground wire. Trust it works just fine after doing so, so you will not have to worry about the horrid blue screen no more. Or

) Insert the DVD and you'll get the blue screen.

(If you have more than one tv, the unit itself will have the blue screen but the additional tv's you have plugged in will NOT, they will show the dvd menu. Thus you will be able to see the hidden menu on the additional screens after inputting the code, but not on the main unit because of its blue screen.)

2) On the main remote, push stop twice and then 1, 2, 6, 4

3) Push the joystick on the unit SOUTH twice and then click it once.

4) Press system SETUP on the main remote twice to save your settings.

It may take a few tries but you'll get it. This method can be done if you don't want to bother temporarily activating the brake sequence, but if you only have the unit and no additional TV's, its #$%^&* damn hard because you can't see the settings your changing.

Thanks for contacting Fixya.

Jul 27, 2010 | Car Audio & Video

1 Answer

Dell laptop monitor jumping


Could be your refresh rate. Try the following:
* change your monitors refresh rate to higher availible.
* rt click on desktop then on properties and then display setting and then advance and then click on monitor tab and choose the highest availible and then click ok.

Would also attempt to move the screen forward and back to see if you have a pinched cable.

Also attempt to connect to an external monitor to see if it is your laptop monitor or the video card causing the problem.

Hope this helps.

Oct 25, 2009 | Dell Vostro 1510 Laptop

1 Answer

After few minutes the pointer jumps to the left or right corner


Since you are working on a Tablet PC I'd start by disabling the Table PC Input Service..most people never use it and it will make your system much more stable overall, and may solve the cursor problem. see this article for help on how to disable it..
http://msdn.microsoft.com/en-us/library/ms812266.aspx

Jun 22, 2009 | IBM ThinkPad X41 Tablet PC

1 Answer

I'm having trouble with my i9 phone. I can't get on the internet!


Hi, I've found this solution on several sites. I just ordered this phone and haven't received it yet but I have T Mobile and I'm hoping it works!

1- Main Menu click on Entertainment then click on Services

2- Click on Data Account--> click on GPRS

3- Choose any account--> click on Edit

4- 1- Account Name
TMOBILE
2- APN
wap.voicestream.com
3- User Name
leave it blank
4- password
leave it blank
5- Auth. Type
Normal

CLICK ON DONE AND SAVE IT

CLICK ON BACK TWICE IT WILL TAKE YOU BACK TO SERVICES

5-Click on WAP --> click Settings--> click Edit Profile.

6- Choose any one on list then press ok-->Edit Profile

1- Rename Profile->(name it anything or u can name it T-mobile GPRS)
2-Homepage--> http://wap.myvoicestream.com
3-Data Account-->Select-->click on Gprs--> you will see the one we named earlier TMOBILE, select it and press OK
4- Connection Type
HTTP----then change the to Proxy: 216.155.165.050
and port to 8080
5- Username
leave it blank
6- Password
leave it blank
CLICK DONE AND SAVE IT--->CLICK ACTIVATE PROFILE AND SAVE

Apr 12, 2009 | Dual Electronics CECT P168 Cellular Phone

1 Answer

GE side by Side - dead, again


check defrost timer . plug in and turn timer manualy and see if unit starts running. This means it was in a defrost mode which occurs twice daily.

Feb 21, 2009 | GE Profile 26.6 cu. ft. Side-by-Side...

2 Answers

4 MB Data Traveler freezes my computer


Hi lassiebee,

Try the USB drive in other USB ports on the computer. Are you using a USB mouse and USB keyboard?

Kingston Tech Support

Jan 03, 2009 | Kingston 4GB Secure Digital High Capacity...

1 Answer

Resettingmy mp3


I had the same EXACT problem as this and I fixed it but in order to fix it you lose all your songs :( Any way heres how)...Go into 'My Computer' and right click on device (my device showed up as a removable disk) select 'format' and follow steps... it took a few seconds. Then when you turn on your Opal it should work but wont have any songs on it.

Aug 17, 2008 | Audio Players & Recorders

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...