Question about Yamaha Televison & Video

Open Question

Recently purchased a 2007 Yamaha FX HO Waverunner. Previous owner used the boat in the Pacific Ocean. Must have gone swimming with both remotes...the small 2 button remotes for the L-Mode and Security Lock. Any ideas on resurrecting the salty little guys? Both have evidence of moisture inside the unit next to the circuit board. Once dried will the dealer have to reset the remote codes?

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 6 Answers

SOURCE: Reset the remote control?

I have the same amp. Try leaving the batteries our for a while like more than a day. Also if you can join a wire from each battery terminal to the others for a while. That will short out the remote and 0 it. This should cure your problem. I have had to redo the remote many times. Also while the remote is out press all the buttons in as many as your can for a while.

Posted on Sep 01, 2007

Ad
  • 1 Answer

SOURCE: DMR-ES30V remote and DVD panel buttons not responding

I assume you have fixed this by now, but if not, call panasonic's help line (number is in your owner's manual). They will walk you through the complete reset process (maybe 5 minutes). you will have to re-program everything the same as you did when it first came out of the box, but that doesn't take too long. Also, first try taking the batteries out of the remote. Make sure they are still good. Wait 60 seconds or longer, then replace batteries.

Posted on Jan 03, 2008

SOURCE: Remotec Remote - lost instructions and need to reprogram

1. On the remote control, press TV once.
2. Press and hold SET until the LED (red light) blinks twice, then
release SET.
3. Enter 9 - 9 - 1.The LED will blink twice.
4. Aim the remote control at the TV and slowly alternate between pressing
POWER and TV. Stop when the TV turns off (after pressing POWER).
If the device does not have a Power key, you can substitute another
function, such as digits 0~ 9 , CH▲, or PLAY).
NOTE: In the search mode, the remote control will send IR codes from its
library to the selected device, starting with the most popular code first.
5. To lock in the code, press and release SET.The LED will blink twice.
6. To search for the codes of your other devices, repeat steps 1
through 5, but substitute the appropriate device key for the
device you are searching for.

Posted on May 06, 2008

  • 1 Answer

SOURCE: small universal remote control 'TOTAL control' brand

hi i have misplaced my universal remote control manual

the remote is a Total Control URC 11-4110

do you know the sequence for the seach i know that you hold the setup until the red light blinks twice but i forgot the rest

Posted on Jul 10, 2008

  • 1 Answer

SOURCE: Search for your codes

Here is the owners manual in pdf. Hope this helps.
http://merchant.satisfusion.com/sf/library/manuals/owners/36udx10s.pdf

Posted on Aug 15, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Is my 94 waverunner III gp a 2 stroke or 4 stroke


It's a two stroke .. Mix oil to gas before you add gas to your tank.

Aug 09, 2018 | Yamaha 2011 WaveRunner FX Cruiser SHO

1 Answer

There is black mold (lots) in the undercarriage of my wave runner. How do I get rid if it - it's under the motor, very hard to get at ????


try using a mold destroyer agent ( bleach, mold remover , chlorine etc from a hardware /paint shop)
spray it in , let it sit for a few minutes then hose it out
repeat in a few days as mold spores will regrow
talk with a boat shop for other ideas

Sep 17, 2016 | Yamaha 2010 WaveRunner FX Cruiser HO

1 Answer

Yamaha waverunner won't idle and losing power


L stands for limp mode
it is a mode that the ECM selects to prevent serious damage to the engine ( from you lack of oil )
have the fault codes read then reset with the scan tool

Mar 31, 2017 | Water Sport

2 Answers

1989 yamaha waverunner. I purchased a 1989 25HP Yamaha Waverunner & was wondering how you check the engine oil?


Did you get any instructions from the previous owner? If it's a 4 stroke waverunner there will be a dipstick on the engine block, but I'm guessing it's probably a 2 stroke engine because most watercraft used 2 stroke motors clear through the 1990's. The oil will be mixed with the gasoline when you fill it, bottles of 2 stroke oil can be purchased at most stores that carry oil. Your waverunner can be mixed at 50:1, which equals out to be 2.6 oz of oil per gallon of gasoline. On a 2 stroke engine the engine gets lubrication from the oil mixed with fuel and will burn up fast if straight gasoline is used. Let me know if you have any troubles, but try to get ahold of the previous owner to get some more info.
Daniel

Aug 12, 2011 | Yamaha Superbike 1098 R Motorcycles

3 Answers

I have a Yamaha FX Cruiser HO (2010). The jet ski died in the water on me last week. I determined it to be a fuse. Replaced the fuse with the extra one and it burned out again. Any suggestions?


i have a 08 yamaha fx sho it keeps on freezing up in the water and dying of, i was almost 10 miles into the ocean and had to be towed by one of my fellow riders. whats causing this problem?

Jul 16, 2011 | Yamaha 12V Air Pump

1 Answer

2004 fx CRUISER ho WAVERUNNER DOESNT WANT TO IDLE OR RUN AT TOP S


did you mean 900 cause 9000 is overrived and the engine may be blown

Jul 08, 2010 | Boating

2 Answers

YAMAHA FX 1100 HO 2006 ROUGH IDLE WAVERUNNER


I have a Yamaha fx 1100 that starts real slowly the battery is fully charged but the bike sounds like its not got alot of power going to the starter can anyone help solve this also battery terminals are clean and not corroded

Jul 28, 2009 | Yamaha 12V Air Pump

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

241 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Televison & Video Experts

The Knight
The Knight

Level 3 Expert

75774 Answers

 Grubhead
Grubhead

Level 3 Expert

5515 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Yamaha Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...