Question about Home

Open Question

My Balboa Spa with a VS501Z 54356-01 board burnt at the TB1 connector. I got a replacement VS501Z module that has a 54356-02 board in it. The jumper wires are different. The old one has jumpers on the J33 and J35, while the newer board has jumpers on J25 & J64. Can you help? Charlie

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 5 Answers

SOURCE: Old Maytag washer LA182 motor replacement

Neil,
I need to know if the motor came with a wiring diagram when it was purchased or did it just come by itself. You may have to learn how to read the wiring diagram that is stored inside the control panel.

Posted on Jun 23, 2008

Ad
  • 351 Answers

SOURCE: Mercury PI865GM memory problem

Dear Nagesh,
Its not a big issue, all Higher Frequency Rams comes with Backward compatibility, but this compatibility works with only branded Rams.

Regards

Posted on Sep 03, 2008

  • 52 Answers

SOURCE: jumper settings E114139 94-0

tried a diff monitor-if same issue replace mb

Posted on Jan 19, 2009

  • 1 Answer

SOURCE: mother board jumpers setting

6100 disply not working

Posted on Mar 14, 2009

tjt3
  • 44 Answers

SOURCE: gfci breaker for spa

gfci's are designed to trip if they receive voltage on there ground/neutral side, therefore my vote is for Smithbrother I would say there is probably a partial short somewhere in you system.

Posted on Mar 24, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where may I obtain a schematic diagram for Balboa Spa control board H716R1A


Probably the only one who can provide you is the distribuitor of the board.

Nov 13, 2014 | Balboa Instruments BALBOA BOARD 100 MORGAN...

1 Answer

What runs on the .3amp fuse?


look on inside cover of control unit it has a schematic

Jul 04, 2014 | Balboa Instruments Pool & Spa

1 Answer

Balboa vs501z


There should be a schematic on the inside of the spa pack load box cover. It is either a 2 prong location or 4 prong. Depending if the temp sensor is in the same plug as the hi limit sensor. It usually is along the outer edge of the circuit board.

Dec 23, 2013 | Pool & Spa

1 Answer

Balboa vs501z trips gfci


remove both copper ends that are mounted to the heating element. reset gfci and turn power back on.

Oct 29, 2013 | Pool & Spa

1 Answer

Balboa VL700S control panel jets 1 not working


Your problem is going to be in the circuit board in the spa control box under the skirt.
You have a bad relay.
Rod
US Parts Center

Jun 25, 2013 | Pool & Spa

1 Answer

My pumps will not turn on. i have a ms501s balboa master spa. i checked the pumps and they worked good. but the control panel wont turn them on. what can i do?


Is there a message code on the spaside control panel? That would be important to know. If you see no error codes, chances are that you have 'dead' buttons on the panel, especially if you have tested the pumps via an other power source.

Jan 14, 2013 | Balboa Instruments Master Spas Copper...

1 Answer

Instruction manual for balboa vs5000 spa


I have a Clearwater Spa with a LM8000 spa pack that the control module does not work. Can I purchase just the control module or do I have to replace the complete system? If I need to replace the complete system what system can I replace it with?

Apr 11, 2012 | Balboa Instruments Duplex Digital Panel 2...

1 Answer

Spa Heater problems- Balboa VS-501 controls #54356.


Use a high quality external temp probe and make sure the temp sensor in your system is correctly reading the water temp.
If the water is truly 110 then you may need to replace the board completely.

Jun 20, 2017 | Pool & Spa

Not finding what you are looking for?
Home Logo

Related Topics:

229 people viewed this question

Ask a Question

Usually answered in minutes!

Top Home Experts

Donni Steen

Level 3 Expert

659 Answers

Tom Chichester

Level 3 Expert

34759 Answers

Brad Brown

Level 3 Expert

15639 Answers

Are you a Home Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...