Question about Intex 1000 Gallon Easy Set Swimming Pool Filter Pump

1 Answer

10000 gal pump

The pump was working fine, but today when i changed the filter i noticed it was not getting full of water. i opened the plug air came out but it still didnot fill up. why? i do have the pump bout one foot above ground. but it is still one and a half feet below water level. It is working fine but only the bottom of the filter is being used to filter the water. please rely

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,301 Answers

As with any pool pump they have to prime themselves,, close up the unit as it was before,, and turn it on,, remember that water is also the cooling agent for these pumps, check to see that its pumping water as before,, ( yours may even have a place to prime it,, Look for an easy access prime hole in the pump unit itself )

Posted on Aug 02, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I changed the filter and noticed that there was little to no pressure in filter. usually high pressure air released before I unscrew.


makes sure pump basket is full of water check pump top seal and check seal to filter make sure filters in correctly and returns are open

May 23, 2016 | Pool & Spa

1 Answer

Not filtering


too many chemicals will cloud contact the company website or did you maybe its the water change the water

Feb 28, 2017 | Pentair Tagelus TA 60D Filter

1 Answer

My 94 full size blazer starts and idles fine in park and in neutral. When I put the truck in gear and hit the gas, it'll start, then act like it wants to die. The Catalytic converter is off, I'm...


This could be a bad ground on the ECM. When it is in park it is open loop. When you put it in gear, the ecm goes closed loop with the oxygen sensors and with no ground it dies.

Jun 11, 2017 | Chevrolet 1500 Cars & Trucks

1 Answer

My 94 full size blazer starts and idles fine in park and in neutral. When I put the truck in gear and hit the gas, it'll start, then act like it wants to die. The Catalytic converter is off, I'


yes try getting the fuel pump pressure tested by a mechanic. the other thing it can be is the injectors are plugged try running some lucas fuel system cleaner.

Jan 19, 2013 | Chevrolet 1500 Cars & Trucks

3 Answers

Old filter in and water started to sputter, made clunky noises and flow very slow. Removed filter and used plug - water ran fine not filtered.- Replaced with new Maytag filter and water sputtered, flow...


Hello there, when new filters are fitted usually they are expected to spurt for a little bit before they normalize and begin to flow properly. Dispense water continuously for 10 minutes. This usually arises when the flow of water through the unit not being allowed through properly and usually takes the new filter a couple of minutes to get accustomed to the water flow and get water circulating through all its components hence the spurts. Alternatively you can check to ensure that the water supply is turned on full and the filter is properly fitted. If all of these are in place then the dispense mechanism might be faulty.
Hope this support has been helpful?
Thank you for visiting FixYa.

Sep 23, 2011 | Maytag MSD2756G Side by Side Refrigerator

1 Answer

I clean the filter cartrige and replaced it .then i turned on pool pump and then went to skimmer and added my d.e about 6lbs just like it calls for.then the oulet lines in the pool started to release all...


First number two. Your filter is just full of water and without air in the system it will look like their is no water moving through filter. As the filter get's dirty it will be harder to move water and start to cavatate so you will be able to see the air and so the water.

When you opened the filter to clean it you probably didn't get it sealed when you put it back together Try cleaning and lubing the "O" ring or replacing it. Also check the inner support ring if you have one and be sure it is in place. Check the tank when running for water leaks to see where air is getting back in when off. If you can't see any you may just need to run for a while and let some DE get into leak and seal it, if it is small enough.

Oct 03, 2010 | Hayward Pool & Spa

1 Answer

I HAVE A RO WATER FILTRATION MY PROBLEM IS I CANNOT GET WATER FLOW TO THE WATER STORAGE TANK ALSO I JUST CHANGED THE MEMBRANE FILTER


There may be several causes for this. Here is a list of things to look for.
1. If an activated carbon filter was installed many times carbon fines will plug up the head of the RO housing. Pull the filters out and flush the whole assembly with NO filters in it.
2. The capillary tube (which puts back pressure on the membrane to create water) may be worn out and all the water will run to the drain. Replace capillary tube
3. The automatic shutoff may not be opening to allow for water flow.
4. Shut the water off at RO tank and take the line off from RO filters to see if any water is flowing from housings.
5. The RO tank may also need air. If the air charge is low in tank (7 psi for 3 gal tank) no water can be forced from the tank.
6. If the RO is fed by a piercing valve make sure their is water coming from it.
7. Depending on what type of RO it is their may be a flow restrictor in head of membrane housing that can get plugged also.
I hope these tips may help you,
RJ

Oct 11, 2009 | Culligan Under Sink Water Filter

1 Answer

SUD and F35 codes come up at beginning of cycle


open front bottom cover their is drain pump open filter from drain pump be care full there is water in your drain pump (may be 1 or 2 gal water)
clean filter put it back. run washer..if you get same error again then change your detergent and use less make sure you use he detergent. let me know it help or not please. thanks.

Jun 19, 2009 | Whirlpool Duet GHW9150P Front Load Washer

1 Answer

I have a 24 x 52 intex above ground swimming pool and I can't get the filter to properly work. It is taking water in but not putting water out


You must open the little valve on top to let out the air, then screw it back on when water reaches the top,  and ensure both gates are open. 

Mar 23, 2009 | Intex 2500 Gal Easy Set Swimming Pool...

1 Answer

Flotec Shallow Well Jet Pump won't pump water


The tank is an air tank, it works like a cushon and accumulator.

Have you reconnceted the pump? If not fill the pipe that goes to the well with water. It should not drain down, there should be a foot valve that prevents the water from running back into the well. So if the foot valve is working it should not take a lot of water to do this.

Pour water into the suction side of the pump until the pump is as full as you can get it, reconnect the pump and start it up. Yes it does need to be primed

Good luck

Mar 15, 2009 | Flotec Corrosion Resistant Shallow Well...

Not finding what you are looking for?
Intex 1000 Gallon Easy Set Swimming Pool Filter Pump Logo

Related Topics:

123 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intex Pool & Spa Experts

avionik99

Level 1 Expert

27 Answers

Jay Finke
Jay Finke

Level 3 Expert

1384 Answers

Mike

Level 3 Expert

4354 Answers

Are you an Intex Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...