Question about Dual Car Audio & Video

1 Answer

I installed a Dual Cd/ radio/ HD radio/ USB deck several months ago, no problems for 3-4 months. This morning on my way to work, with the head lights on in my truck the stereo acted like there was no antenna, just static. I stopped at the store and turned the headlights off, it started picking up again. When I got to work same thing, no signal pick up while head lights on, then with them turned off signal comes back. I checked the connections really quickly and everything looks good (again at a quick glance). Seems like there was very little difference when I disconnected the antenna when checking connections. This aftenoon on my way home, it picked up signal okay, however no HD signals at all are being picked up. The receiver still stops picking up any signal (analog or digital) when I turn the head lights on, then regains signal after about 20 seconds after the headlights are turned on this afternoon. I am pretty familiar with DC electrical components, but have never seen anything like this before. What do you guys think? No real alternator noise, slight background, very slight, perhaps just the lack of HD signal I normally get. No switching noise from turn signals, brakes, dash lights, interior lights, etc. Just something common with the headlight switch, which should be nothing....I did use the factory harness (1989 GMC Jimmy K5 Full size). I called a friend at a local car audio installation store and he was completely stumped. Other than completely rewiring the unit I don't know where to begin. Thanks,

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 70 Answers

Honestly I am also stumped I would say try to rewire the system but with a new harness and try turn on the headlights after you have the old harness off and use a volt meter on the battery then the ignition wire and see what it reads. that's all i can think of besides trying a new deck. But honestly this is the first time I have ever heard of this problem and thats all i can think of.

Posted on Aug 03, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Radio and CD-6 player


The humming sound prior to cutting out could indicate a short in the unit itself.....remove unit and have it tested!

Aug 21, 2015 | 2003 Ford F-150

1 Answer

Can i on usb of this radio a portebel 1T hd working? a usb stick wil work but a hd not is there a solution? gr ray


Unfortunately not, First, Most Many Decks don't offer a powered USB port. Because the Portable HD has Moving Parts It can't start up without a power source. Also Many HD require specifi Drivers in ordered to be Functional, which the Deck most likely does not have installed on it... and unfortunately I don't brelieve there is a way to do intall them. One Solution you could try is to buy a external drive that has a seperate power source from than the usb and then try plugging it into an inverter and connecting it to the deck via the usb. I can't garuntee it'll and i believe you may just be better off purchasing a large capacity flash drive. Hope this helped

Jan 08, 2011 | Pioneer Avic-f900bt In-dash Dvd...

1 Answer

XHD6430 radio not fully powering on.


I had this same problem with this same deck, in addition to my sound going out for periods at a time. I solved the red light no-nothing else going on issue by pressing and holding the reset button for 5-10 seconds (on the unit, bottom left side - have to remove the removable face piece). Kind of frustrating still though, because every time I do that, I have to reset all my presets again. I had good luck with this deck in the begining, and now not so much. Customer Service from DualAV/Namsung is terrible - I don't think I would buy another deck from their company.

May 17, 2010 | Dual Car Audio & Video

1 Answer

Tried several CDs


Try to reset the radio by unplug the power source to the radio

Sep 22, 2009 | Dual Car Audio & Video

1 Answer

HTC Touch Dual not recognized by PC


if you run vista it will not recognise the drivers, you will need to download an update from HTC or from your mobile operator.
faling that check microsoft vista website for mobile device software- vista does not use active sync

Aug 13, 2009 | HTC Touch Dual Slider Smartphone

2 Answers

Lost Cd my mini digital camera


i have the driver, email me @
tech @ lawckedgaming.com
i will send it to your email

Jun 30, 2009 | Dual Electronics Mini Dual Mode USB VGA...

1 Answer

PC does not detect my External HD


It won't work because Windows XP is no longer being supported from Microsoft.

Jun 11, 2017 | Western Digital My Book Premium ES...

2 Answers

I have a dual xdmr7700 stereo and lost the manual need to get the face plate off


Same problem as yours with my deck. Bought the deck a month ago, turned car on in the morning face plate does not move down, music plays everything ok but can not access the cd or move the plate regadless button pushing.
Have you tried the reset button? Hold it for 3 seconds ( ball point pen to press the button above power button) U will lose the presets but Oh weel.
I am going to remove power completey from the unit later on today, and if it still has issues I am returning it for a replacement ( Bought it form Best Buy)
L8R

Nov 09, 2008 | Dual XDMR-7700 CD Player

1 Answer

Get no sound from rear speakers WITH ipod


I have exactly the same problem - don't work with CDs either, just radio. Just installed the deck yesterday. Help would be appreciated. Have been through the manual front-to-back.

Aug 09, 2008 | Kenwood 50W x 4 Apple iPod -Ready MOSFET...

1 Answer

Cassette Tape Deck Problem


Unit may have worn belts that are slipping. All cassette player belts are subject to deterioration even if recently installed. You may try ordering the belts yourself and have a service tech install them. The tech that installed belts 9 months ago may have used used belts. Although dishonest, it is common.

Jul 17, 2008 | Sony TC WE435 Stereo Dual Cassette Deck...

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

177 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dual Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4861 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Are you a Dual Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...