Question about Virtual Reality Sound VR3 CD Player w/ USB and Scan Disk Inputs

1 Answer

The person who hooked up my radio all correctly

I took my radio to be installed and after install correctly we put a cd in and all it says is LOADING!! What is the problem.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 70 Answers

The disc might be warped or the laser inside of the deck might be bad.

Posted on Aug 03, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Well we have a short in our 99 izusu rodeo.car was fine when we baught it and now it has a short causing the marker lights to go out.. put fuses in an it kept blowing. it didnt start acting up until we...


ck to make sure the radio itself is not pinching any wires wiggle the wiring harness around .. a blown fuse is a direct short but also try this disconect one marker lite at a time you could have one bad marker lite causing the problem it could be just a coincidense with the radio installation

Aug 24, 2009 | 1999 Isuzu Rodeo

1 Answer

My 93 Boneville CD Player does not work, the radio works fine but it will not play CD's, also how would i install a set of speakers (subwoofers)


the cd player is bad and you can hook up subs through a rca hook up that you can hook to your speaker wires in the trunk the adapter is like 20 bucks at radio shack or local sound installer or buy an after market cd player cause yours will never work again and run rca's off the back of the radio to your trunk

Jul 09, 2009 | 1993 Pontiac Bonneville

1 Answer

I need unlock code


jvc radio no use lock code, try push reset botton, is a little boton-- push with a pen tip for 2 second.

May 16, 2009 | JVC KDS-30 CD Player

1 Answer

Radio wiring hook up


SOUNDS LIKE THE EJECT BUTTON IS STUCK ON, TRY TAPPING ON THE EJECT BUTTON OR RECHECK THE WIRING TO MAKE SURE THAT YOU HAVE ALL THE WIRES IN THE CORRECT SPOTS. ALSO CHECK TO SEE THAT THE GROUND WIRE ON THE BACK IS CONNECTED AS WELL. HOPE THIS HELPS. LET ME KNOW. GOOD LUCK

May 02, 2009 | 1989 Honda Civic

1 Answer

Low Fuel & loss of all gages randomly after stero install


i had a 1995 c1500 and the wipers went out. i took it to the dealer and they took the radio out and put a new one in. the wipers worked fine. they told me that the radio controled 15 different things other than the radio its self. i would put the factory one back in and see if the problem continues. if it solves the problem i would get a harness from a installer that the local super center or an automotive store

Dec 09, 2008 | 2005 Pontiac Grand Prix

1 Answer

Eclipse CD8445 Clock Problems


First off who installed the radio?
If you or a friend did you ned to make sure that 12+ always is supplied to the radio and is hooked to the appropriate wire on the radio. If it does have 12+ always and it is hooked up correctly a replacement of the radio is in order, however I bet the wireing to the radio is crossed or the radio itself is uncorrectly installed.

The reason is the accessory and 12+ always wire has been crossed or was never there to begin with.

Nov 17, 2008 | Eclipse CD8445 CD/MP3/WMA Receiver

2 Answers

Trying to install after factory radio in 94 Honda accord ex and can't get any sound


I have a 93 accord ex with the bose amp system. Had a Sony deck put in it. It had the popping and the noises. It was installed at a store and they had to hook the red power wire to the antenna wire to get the sound to come out of the system when playing a CD. I thought that was bogus to have the antenna up all the time so I took it back out and put another quick hookup harness in it and it did the same thing. Will not put out any sound till the red power wire is hooked up to the antenna wire so that it goes up when the key is turned on. Installed the same stereo in a 94 taurus SHO with amp and it worked great. I believe that there is an expensive kit that converts the bose system to hook up a unit so that it doesn't pop click buzz, and have to have the antenna up to play.

Jun 19, 2008 | Car Audio & Video

1 Answer

How do i know where the grren cord goes, there is 2 different green slots and i tryed both of them


Hi, itryed
Well, first thing first! you mean, someone Format your computer? if so. Just see in device manager if the person install the correct drivers for yous specific sound card . (device manager) if not install them from the CD that is drivers for your computer. (sound)
then put the cables and check!
that should do the trick

Nov 19, 2007 | Ozaki DT-500 3-Piece Speaker System...

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Virtual Reality Car Audio & Video Experts

yadayada
yadayada

Level 3 Expert

76132 Answers

Mark Skinner

Level 2 Expert

77 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Virtual Reality Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...