Question about Dell E172FP 17" LCD Flat Panel Monitor

1 Answer

Gone from blinkid led to lights out.

Hi,

I did do the C5707 transistor change, and I went from blinking LED to lights out after 2-3 sec.
It starts fine, but backlight disappear after 2-3 sec, I can see the contour of the moving self test picture.

To be honest, I only had 2 spare C5707 so it might be so that I have to replace the other pare as well, but they where not short circuited like, one of the transistors in the other pare.

Regards,
Freddie

Posted by on

  • Big Lou 24 Jun 17, 2008

    I have the same problem, it doesn't make sense why you would get a picture for 2 seconds and then go out. Let me know if you find anything out.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 46 Answers

You really need to replace all 4 and also the 2 FU9024 chips and examine all the solder in the inverter area. Also if you have the 2 lamp connector board with a chungwa LCD panel them your lower lamp is probably also bad. Check out www.lcdrepair.us for instructional videos on Dell models as well as repair kits and boards for that unit.

Posted on Jun 21, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have problem with remote control, my remote control gives me blue light to switch the dashboard on but there is no lights coming on the dashboard. what is the problem


Hi, your remote has probably lost its coding. If you have the owners manual check page 65 learning additional remotes. If not do the following 1. Plug in the 6 pin hopped coded plug to control unit under drivers seat. 2. Press unlock button twice to disarm. 3. Press learn button on hopped coded plug. this erases all pre learnt codes. The led on dash should start blinking once per sec. 4. Press learn button on hopped coded plug again. The led on dash remains on for 4 sec. and then starts blinking faster. Ensure to do step 5 within 25 sec. 5. Press any button thrice on your remote that has a problem. 6. In response led on dash remains on for 4 sec and then blinks once per sec.This indicates that the remote has been learnt. Hope this helps.

Mar 09, 2015 | 2006 Tata Indica LSi

1 Answer

Plug tv up and green light comes on for a few sec and then powers down


IF LED IS BLINKING then following is the situation..............
usually after 4 or 5 yrs EHT ( transformer that supplies voltage to tube ) becomes weak - then TV won't get ON.. means no picture no sound but LED blinks - in some TVs along with EHT 1 or 2 components like resistor, transistors, etc will also gets deffective - so solution is TV circuit board has to be checked to find whether only EHT is deffective or other components are also deffective - price of EHT will be between Rs.250 (US$ 5) to Rs.600 (US$ 12) - iam service engineer (computers, laptops, printers,etc) - bangalore - domlur - 09986222774 - sathyavijayasarathibabu@ymail.com - if you are in bangalore then you can call me for service - i think you are living somewhere in america /australia..... - problem is simple but i don't have any idea about EHT COMPONENT 's price & service charge in your place....... IF LED IS ALSO NOT BLINKING then following is the situation............fuse is gone due to deffective component in power section .................. so my suggestion contact near by TV service engineer or approach SANYO service centre ....this problem cannot be solved by user unless user is a technical person, having idea about components (resisitors,transistors, diodes, ...etc), having tools like multimeter ,soldering iron , soldering lead ,flux, desoldering coil, etc....

Apr 13, 2011 | Sanyo Televison & Video

1 Answer

WHY DID'N START MY DELL DIMENSION 11OO ONLY BLINKID THE POWER LED


you have either one of 2 problems... your power supply is bad.. blinking orange light ??? or main board
try replacing power supply
is still blinking orange light then it is the main board

Jan 20, 2011 | Dell Dimension 1100 PC Desktop

1 Answer

Dell monitor e17s fbp.. wont turn on


Flashing power LED light means you may have shorted (Emitter to Collector) out transistors (c5707) or bad fuse (fuse has high resistance) PF751. Those are what you need to check. see pictures here: http://s807.photobucket.com/albums/yy352/budm/Dell%20E173FPb/

http://s807.photobucket.com/albums/yy352/budm/Dell%20E15x%2017x%20series%20PWR%20INVERTER%20BD/

Post back what what you find so we can guide you further.

Feb 27, 2010 | Dell E173FP 17" LCD Monitor

2 Answers

Acer Al 1714. LED light is blinking (orange not green).Monitor black.


Well, suddenly it worked again. But I waited the whole day >.>

Aug 22, 2008 | Acer AL1714 17" LCD Monitor

1 Answer

The monitor is a E173FPb - which transistors are we talking about ?


Those are the ones, you are going to have to remove them to test as they are across a transformer

Apr 19, 2008 | Dell E173FP 17" LCD Monitor

1 Answer

Technics SUV500 problem in stand-by


The problem is not the relay. The unit is trying to start, but detecting a problem and shuting down again. Check the output transistors for a shorted condition.
Dan

Jan 31, 2008 | Technics SUV500 2-Channel Amplifier

1 Answer

LED's blinking, no video


Your C5707 transistors in the monitor have failed. Suggest replacing all four with the Sanyo C5707 transistor. A common problem.

Dec 10, 2007 | Dell E173FP 17" LCD Monitor

1 Answer

No sound, No video, power LED blinking 3 times


had the same problem with mine and I replaced horizontal deflection transistor located by the high voltage tranformer, its the big transistor by the heatsink, check for any shot and replace if you find problem. worked for me

Apr 15, 2007 | Panasonic PT-53TW53 53" Rear Projection...

Not finding what you are looking for?
Dell E172FP 17" LCD Flat Panel Monitor Logo

Related Topics:

145 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18357 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...