Question about EliteGroup GeForce 6100SM-M Motherboard

1 Answer

ECS 6100sm-m Have tried two different 320 Gig WD drives with ECS 6100sm-m MOBO. When installing Windows it reboots during the installation routine when it is not supposed to. Can get Windows installed but machine will reboot any time I do a defrag. I am thinking there is incompatability between the mobo and the WD drive. Drive is rocognized properly in bios. I flashed bios and no help. Tried to tweak the bios settings and no help. About ready to try a different mobo. Any suggestions? Thank you

Posted by on

  • bronxbubba Apr 27, 2008

    Did not fix problem, but validated that drive was okay, It is a SATA controller problem on MOBO.



    I appreciate your taking the time to respond.



    Installed IDE drive instead and it works okay thouhgt a bit slower then SATA.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,351 Answers

Download WD's software to test & setup drive. Try windows install again.
WD's link; http://support.wdc.com/download/index.asp?cxml=n

Mike

Posted on Apr 25, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

After downloading drivers from ECS site for geforce 6100 sm-m i still do not have ethernet adapter. Also other pci bridge device is missing. In XP


since your not able to install the drivers..
Broadcom AC131 10/100 driver is the same as nforce 430/410

http://www.nvidia.com/object/nforce_nf4_430_410_winxp32_8.26.html
or
http://www.broadcom.com/support/ethernet_nic/downloaddrivers.php

then try installing Uniblue DriverScanner or Driver Genius Professional Edition so you can get all the other drivers for you motherboard

you can also try to update your bios only for ecs 6100sm-m mobo
http://drivers.softpedia.com/get/BIOS/ECS/ECS-GeForce6100SM-M-V10-10A-BIOS-070906.shtml

hope this helps..

Dec 31, 2009 | EliteGroup GeForce 6100SM-M Motherboard

2 Answers

I cannot configure a SATA RAID 1 to mirror two WD HDD 1 TB


You sure you installed the ASUS RAID drivers when you installed Windows? Ya need to get the drivers off the ASUS disk, transfer them to a floppy, hit F6 when windows tells you to (during windows install...you only have a second or 2 to see the message!)) and use the floppy to install them. Might take a few tries to get it right.

Dec 26, 2009 | ASUS P5GD2 Deluxe Motherboard

1 Answer

Ecs 6100sm-m mobo connections


you have a few options

1) buy a sata harddrive (faster then ide), use the ide for the second harddrive (backup) and cd/dvd rom

2) buy a sata cd/dvd rom use the ide on both harddrives (1 set to slave)

3) depends on your budget, buy a sata drive + sata cd/dvd rom so your main drive is on sata (faster than ide) then you only have your second drive as your backup drive on ide.

i had the same problem when i rebuilt mine, i went for the seperate harddrive and cd/dvd rom and my 320 gb ide as my backup drive

sorry to jump on this post aswell, see what others think

Mar 16, 2009 | EliteGroup ECS GeForce6100SM-M (1.0)...

1 Answer

Just installed new mobo (ecs 6100sm-m) and boot up issue


from my experience, you will need to format when changing the hardware you have changed. are there files on the drive that you need? if so id recommend putting your old motherboard back in to backup the drive then rebuild and format. thats if it wasnt faulty to start off with.

hope it helps

Mar 16, 2009 | EliteGroup ECS GeForce6100SM-M (1.0)...

1 Answer

No Audio on ECS 6100SM-M2 mobo d


Go to the Startup Bios Configuration Utility By Presing Specific hotkey. Probanly you having Audio Device as Following
Realtek ALC660/ALC662 6-channel audio Enable or Reinstall Driver As link given here >>> http://www.esoft.web.id/go/WDM_R210.exe

Hope you will have good result

Regards

Feb 01, 2009 | EliteGroup ECS GeForce6100SM-M (1.0)...

1 Answer

Wrong Hard Drive Capacity


Any hard drive larger than 130GB have to be installed using Windows XP SP2. Windows disks, Pre SP2, will not recognize the large hard drive on 130gb of drive.

Jan 12, 2009 | Compaq (166361-001) Motherboard

1 Answer

II have a K7S5A Pro motherboard. The sound has stopped. I strongly believe the driver for the sound was accidently deleted during a disk cleanup. I have downloaded/installed a driver which was recomended...


Wasent easy to find the drivers for your MoBo:)
There are two different sound drivers to that MoBo,

http://www.ecs.com.tw/ECSWebSite/SearchResult.aspx?q=K7S5A+PRO&f=Downloads&MenuID=104&LanID=0

Now, follow the link above, go to site 2, there u see 2 different sound drivers, non of them is like that one you instaled but both are for your MoBo. I dont know witch one fits your MoBo so download them both and try them.

Thi link goes to the manufacrure of your MoBo, so hopfully one of the drivers will work.

Good luck to you

If you find my answer helpfull, dont forget to vote

Dec 15, 2008 | EliteGroup K7S5A Pro Motherboard

5 Answers

Cannot Install 2 GIG Memory Upgrade


you got the DDR 2 RAM right? and wont boot you say means you don have even the power on in the CPU or no display?

Jun 16, 2008 | EliteGroup GeForce 6100SM-M Motherboard

4 Answers

Audio driver


The GA-7N400 Pro 2 uses the Realtek ALC650/655 Audio AC'97 Codec for onboard sound.

Here is the site you'll need to go to.

http://www.gigabyte.com.tw/Support/Motherboard/Driver_Model.aspx?ProductID=1756

I would recommend that you be sure to install ALL of the basic drivers. This includes not only the audio drivers but the CHIPSET drivers as well. Especially since this is an nForce 2 board. Those boards are rather touchy. Chipset drivers will keep the system more stable and help it to run more efficiently.

You may also download more up-to-date drivers for the audio from RealTek's website at:
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=23&PFid=23&Level=4&Conn=3&DownTypeID=3&GetDown=false#AC

This should be easy... :)

Cyryl

Nov 04, 2007 | Gigabyte GA-7N400 Pro 2 : ATX Socket A...

2 Answers

GeForce 6100SM-M Motherboard (no Audio )


I down loaded Realtek HD audio drivers from

http://www.ecs.com.tw/ECSWebSite/Downloads/ProductsDetail_Download.aspx?detailid=685&DetailName=Driver&DetailDesc=GeForce6100SM-M(V1.0/1.0A)&CategoryID=1&MenuID=75&LanID=0

Oct 24, 2007 | EliteGroup GeForce 6100SM-M Motherboard

Not finding what you are looking for?
EliteGroup GeForce 6100SM-M Motherboard Logo

Related Topics:

176 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3051 Answers

Are you an EliteGroup Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...