Question about Fender Rumble 100 Bass Guitar Amplifier

1 Answer

Amp was working fine. Went to play today and no sound at all is coming out. All lights are still working but absolutely no sound. Plugged in headphones and am getting nothing out their. Plugged mp3 into cd in still no noise.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 25 Answers

First check speaker and speaker wire.

Posted on Aug 02, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a new Taylor 310ce. Owned it about 3 weeks. It played fine and one day i left the guitar cable plugged in. Today it would not play through my amp. Everything was plugged in securely. I...


You are likely correct that you have trained the battery. The battery is located at near the tail line.

http://www.taylorguitars.com/global/pdfs/es_guide.pdf

Jul 19, 2011 | Taylor 310ce Dreadnought Cutaway...

1 Answer

I was playing my Orange Crush 20LDX that I just bought today and when I first plugged it in I could smell burning but I thought it wasn't that serious. After a while of playing, the amp still had power...


Since this is a brand new amp right out of the box, I would recommend returning it immediately to the dealer you bought it from. If it can't be repaired under warranty they might replace it with a new one.

Dec 18, 2010 | Orange Amps Orange Amplifiers Crush PiX...

1 Answer

I was playing my Orange Crush 20LDX that I just bought today and when I first plugged it in I could smell burning but I thought it wasn't that serious. After a while of playing, the amp still had power...


Unfortunately, the correct action here is to return the unit for a replacement one. Any attempt to repair this will void the warranty. Since you just purchased this today, the store should not give you any trouble and just exchange the unit. If you need to, insist on an exchange rather than waste time on a warranty repair.

Good luck,

Dan

Dec 18, 2010 | Orange Amps Orange Amplifiers Crush PiX...

2 Answers

So i went to go play my shecter today and i plugged it in and all i got was this buzzy sound from the amp is not outputting the right sound (fuzzy and distorted on the clean channel :O) what could be...


The Schecter C1 Fr Hellraiser comes with EMG active pickups I believe, did you try replacing the battery? Also unscrew the ends of your 1/4 inch instrument cable and make sure they are soldered properly. I am assuming you are going straight to your amp, not through any pedals?

Dec 23, 2009 | Schecter C1 Fr Hellraiser Electric Guitar...

1 Answer

I have a marshall avt 100 which was working fine until i plugged new guitar in strummed one chord and the speaker went **** up, so i plugged into another cab and played a while then a week later plugged in...


This is a problem I would recommend for a qualified Marshall amp service person to look at. Worst case scenario is that somehow the speaker out put transformer or the power transformer burned out. They aside from output tubes are the most expensive parts to replace. Add shop labor on top. Ask for an estimate first. Consider how much a new amp will cost and then decide. I would personally go for the repair myself.

Nov 27, 2009 | Marshall Mg100dfx 100-Watt Combo Guitar...

1 Answer

No sound coming out of speakers when turned on


If you get absolutely no sound, not even a pop when changing the standby switch, this probably means the rectifier OR the switch has failed. The red light just means power is getting to the power transformer... probably fuse is OK.

Sep 27, 2009 | Peavey Music

1 Answer

No sound from speaker, but works with external speaker plugged in


It sounds to me like you have blown the internal speaker.

Jun 17, 2009 | Music

1 Answer

No Volume oe sound coming out of speakers


try connecting speakers to another sound source or if you have access to a ohm meter, check impedance of speakers, should measure 4~8 ohms.

Jan 25, 2009 | Behringer Pmp3000 16 Channel Audio Mixer

Not finding what you are looking for?
Fender Rumble 100 Bass Guitar Amplifier Logo

Related Topics:

295 people viewed this question

Ask a Question

Usually answered in minutes!

Top Fender Music Experts

dave nyman

Level 1 Expert

17 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

287 Answers

Are you a Fender Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...