Question about Hayward 1hp Power Flo Matrix Above Ground Pool Pump # Sp1592

1 Answer

Powerflo matrix pump is humming not pumping

My heyward powerflo matrix pump is humming and not pumping. what should i do?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 8,404 Answers

I think you have a start/run capacitor issue or your impeller has spun its center out. Check the impeller first. If the impeller is intact, take your motor to your full service pool professional for repair.

Posted on Aug 02, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to wire a delavan powerflo series rv water pump


Black needs to go to ground so any bare metal will suffice

Aug 03, 2014 | Delavan 5836-311E 12VDC PowerFlo Pump

1 Answer

SP-1510-Z1-XEHC


bad motor on pump need a new one

Jul 06, 2014 | Hayward 1hp Power Flo Matrix Above Ground...

1 Answer

When I turn on the pump it kicks off the GFI


COULD BE A BAD GFI, OR THE MOTOR IS SHORTED TO GROUND.. AS A (TEST ONLY) YOU CAN REMOVE THE GFI AND TRY IT, SEE IF IT WORKS

Jun 03, 2011 | Hayward SP15932 PowerFlo Matrix...

1 Answer

I have a hayward powerflo matrix (1 hp) pump and hayward perflex DE fitration system and I am not able to get the lid off of the filter basket I have taken it off(with a great deal of difficulty) and put a...


magic lube and new o-ring. now put just a small amount on the o-ring and a little on the treads of the lid, do not over tighten ! that's the trick, the lube makes the lid over tighten,so just hand tight, take a marker and mark the lid so you know the perfect spot ever time you put it back on where to stop

Mar 25, 2011 | Hayward Powerflo Matrix 1 - Hp Above...

1 Answer

Do hayward powerflo lx motors have capacitors if so where can i get one a.o smith motor model s48c26a04 ser.2boz philipbovill@yahoo.co.uk


Thank you for posting your question here on Fixya.com.


No, your model number starts with 's' which means it is a split phase design; no capacitors are present in a split phase motor. If the motor is failing to start and just hums the only part that you can replace that MAY be the problem is the internal starting switch. If the switch is not the issue it is the winding itself and not worth fixing.


If this answer does not fix your problem, please comment with additional details prior to rating the answer. You may also contact me thru our website at www.arrowpools.net. Positive feedback is appreciated once your problem is solved!


John

Feb 25, 2011 | Hayward Power Flo Lx 1 Hp Pool Pump Sp1580

1 Answer

I have a Powerflo Matrix sp 1593 Pool Pump. It has quit working altogether. There is Power and new plugs but will not turn on. is there a reset switch on this unit???


Thank you for posting your question here on Fixya.com.

Not a manual one. If it overheats it will shut down to cool but once it cools enough it will turn back on. Is the unit still hot? If not you'll need to inspect the motor for damage. It may be a small part such as the capacitor or the starting switch, but could also be more severe such as the winding itself. You will also want to examine the shaft where it passes thru the pump and motor and look for signs of rust from a pump seal leak.

If you are not familiar with testing these parts your best bet would be a local electric motor repair shop to see if the motor can be repaired or if it would need to be replaced. They should also be able to ensure there is no pump damage.

If this answer does not fix your problem, please comment with additional details prior to rating the answer. Positive feedback is appreciated once your problem is solved!

John

Aug 09, 2010 | Hayward Pool Products HAYWARD MAX FLO MAX...

1 Answer

My hayward pool pump was working fine until yesterday when I blew the circuit it was on. After turning the breaker back on, all my pump does is hum. I took the rear cover off of the pump and was able to...


It is likely a motor failure. You may be able to take it to a local electric motor repair shop but most of those motors are not economical to repair. You can replace the motor and pump seal for far less than the whole pump. If you would like a quote on the parts, try us at www.arrowpools.net

Use the contact button and include your current pump info in the message.

Jul 05, 2009 | Hayward Powerflo Matrix 1 - Hp Above...

1 Answer

Water keeps coming out from under the lid of the pump


Replace the O-ring/re-lube it, if that doesn't work the actually strainer assembly may be warped, those come undone with the clip under the basket and just pop off - they are between $80-$100.

Jun 28, 2009 | Hayward Powerflo Matrix 1 - Hp Above...

Not finding what you are looking for?
Hayward 1hp Power Flo Matrix Above Ground Pool Pump # Sp1592 Logo

701 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1339 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

12104 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...