Question about Canon PowerShot SD1400 IS IXUS 130 Digital Camera

2 Answers

I am not gettin any sound in video playback in canon ixus 130 camera....dont know what happened

Posted by on

  • noman2912 Jul 31, 2010

    setting shows that mute is off and volume for everything is full...:(
    i was gettin some sound yesterday...but from today onwards no sound in recording playback and the sound that i was gettin yesterday was not so good either...
    so plz help

×

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,305 Answers

Check your settings in the menus. If you've muted the camera to remove the other sounds, it will mute the video soundtrack as well.

Posted on Jul 31, 2010

  • KEN LaPOINT
    KEN LaPOINT Jul 31, 2010

    Try a reset to the default settings.. this will remove any wierd settings that may have happened.. you'll have to reset the date etc. but give it a try... look in the menu for Reset Default Settings



  • jeanisyours May 06, 2011

    thanks so much!! i tried it.. and it works!!

×

Ad
  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Thanks now its working :D

Posted on Jul 31, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Canon IXUS 130 manual


The Canon IXUS 130 is called the SD1400 in some parts of the world. You may download the SD1400 manual from here.

Dec 02, 2012 | Cameras

1 Answer

E32


Is this a lens error or an error with the memory card? People seem to see this error for both cases.

If it occurs while recording a video or taking a photo:
  • Save your photos & videos onto your computer, then reformat your memory card.


If it is a lens error:

Best of Luck!

Aug 28, 2012 | Canon PowerShot SD1400 IS IXUS 130...

1 Answer

I have canon SD630 camera, when taking video there is no sound on playback


you can resetting your camera,and adjust the sounding.you can take the instruction books for a reference
www.skiliwah.cn/
http://www.digitalcamera-parts.net/
e-mail:e-8090team@hotmail.com

Sep 02, 2011 | Canon PowerShot SD630 Digital ELPH / IXUS...

1 Answer

Canon ixus 130 manual


Hi..to respond about your Canon ixus 130... Try to download it from internet example...from any browser, exemple type...download canon ixus 130 manual, then copy the manual on a safe place on your pc. good luck.

Oct 13, 2010 | Cameras

1 Answer

Can i use my canon ixus 130 as a webcam. does it support remote capture?


No. The IXUS 130 is designed to store images (and videos) to memory, not to stream live video to another device.

Sep 11, 2010 | Canon PowerShot SD1400 IS IXUS 130...

2 Answers

Video Playback in fast mode (canon ixus 80)


Oh my, sounds like you accidentally recorded in "Time Lapse" mode (one of the specialized video features of your camera). Unfortunately, there's no way to convert the already taken video back to "Standard" video with sound, I'm sorry. However, you'll obviously need to set your camera back to standard mode for future videos. Press the "Function" button while in video mode. Then press left/right to select "Standard" video.

Jul 25, 2009 | Canon PowerShot SD750 / IXUS 75 Digital...

1 Answer

Playback for movies on digital camera plats way too fast


I had the same problem. You have the recording setting on time lapse and there is no sound.
Set the recording on to standard by turning the round wheel at the back of your camera. I did not read the manual until I had this problem and I ended up making useless fast videos with no sound. Hope I am right?

May 09, 2009 | Canon PowerShot SD790 IS/ IXUS 90 IS...

1 Answer

Canon ixus 86015 playback problem


Hi

I think your model is the Ixus 860 IS (SD870 IS in North America) but it's no big deal really.

Sounds like you should probably just reset all the settings back to default and start over, you never know what you may have changed that you don't want changed.

Most likely all you did was decrease the time before the camera goes into power save mode and turns off the LCD to save battery power, but I think starting over is probably a good thing.

Good luck and hope you enjoy the camera: Darntoothysam com (digital camera parts and repair)

Thomas

Oct 07, 2008 | Canon PowerShot SD750 / IXUS 75 Digital...

1 Answer

Canon SD 700 IS Movie Sound Issue


This is because of low light and low frame rates in the camera. It records the sound on time but the picture delays. In the camera's video menu, choose a higher frame rate to help this a little. Honestly though, If you want to shoot better video get a video camera.

Sep 14, 2007 | Canon PowerShot SD500 / IXUS 700 Digital...

Not finding what you are looking for?
Canon PowerShot SD1400 IS  IXUS 130 Digital Camera Logo

Related Topics:

971 people viewed this question

Ask a Question

Usually answered in minutes!

Top Canon Cameras Experts

TC CAMERA REPAIR.Com...

Level 2 Expert

176 Answers

old marine
old marine

Level 3 Expert

2178 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Canon Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...