Question about Garden

1 Answer

I bought a used 5500 pump and filter . On reciept I discovered two problems. THe pump would not run and seemed to be siezed . The bioforce filter also appears faulty . On inspection the uv bulb was blown and when the housing was opened up it had rust inside . It is my belief that these items were out of water for a while before I bought them .Is it viable to attempt to fix these items.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,865 Answers

Hello. Honestly, I do not recommend attempting a repair. The parts are pricey, there is no returning parts; and if, in the end, you can not get it to work properly you are stll without the pump and filter. J.

Posted on Jul 31, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hozelock bioforce revolution filter


yes you can buy them


http://www.hozelock.com/our-products/aquatics/bioforce-revolution/

May 19, 2016 | Hozelock Garden

1 Answer

I got the same soundsystem and it does the same thing,makes those thunder noises,i bought it over ebay...what should i do now,i dont have a receipt...please someone help me .


Hi Stefan,

Sad to say that you can't replaced the unit without the reciept, this is the common problem when you buy a refurbish/recon product. This symptom indicated that you have a problem in the output amplifier stage. Isolating the faulty needs the skills of an expert. All you can do now is to look for a qualified technician to troubleshoot the problem.

Hope I helped you.

Thanks for using Fixya.

Mar 06, 2011 | Logitech Z-5500 Computer Speakers

1 Answer

Ran out gas it wouldnt after i put gas in it i replace the gas filter still nothing


your fuel pump has probably died. When you turn the key to the on position the pump should run for a few seconds then shut off. If it is not then check your fuses and fuel pump relay. Unfortunately the fuel pump uses the fuel as a lubricant, so when you run out of gas you can sieze the pump motor. some people get lucky by banging on the pump or fuel tank while trying to start the car, but really it's probably a dead pump. check for volts at the fuel pump plug while you crank the engine. Make sure your battery is fully charged and in good condition before trying to diagnose the problem.

If your pump is working then you have another problem.

Oct 16, 2010 | 1995 Geo Tracker

2 Answers

My water pump doesn't work. Our unit is nearly 6yrs old and I have installed a new battery and fully charged it. I have removed the filter on the pump and rotated the impeller. I discovered that the fuse...


There is a wire that runs to the connection of the impeller pump to the unit, my guess is that it is probably touching the side of the copper element and has melted. The other possibilities are that the tiny circuit board behind that connection has come off or the connector at the other end (near the main circuit board) has detached somehow. Hope this helps

Aug 29, 2010 | Coleman Hot Water On Demand

1 Answer

Power shuts down


Sounds like a power supply issue.
If you call intex and tell they you have a power supply problem and a reciept within two years. they should ship you a new one.

Jun 23, 2010 | Intex '10 Saltwater System Pool...

1 Answer

I have a hozelock bioforce filter that i have


Sounds like the the bypass valve may have been disturbed and so water is coming out of the air bleed hole.

I suggest you turn off the pump, remove the bypass valve cover (clear part that quater turns off bayonet style), extract the red valve (careful not to lose spring), rub some pertoleum jelly (vaseline) around the seal of the red valve, replace spring, red valve, press the red valve a few times to ensure it returns, replace clear cover and turn pump back on.

This should ensure the valve is working.

May 23, 2010 | Hozelock Garden

1 Answer

Servicing a koi pond filter - Hoselock Bioforce


You can backflush it. Just swap the intake hose over to the outlet hose, then put the outlet hose on the intake. Don't forget to remove the outlet hose from the pond. Run the pump for a minute or so. Then switch the hoses back.
If it's real dirty, turn the pump off and take the outlet hose out of the pond, then undo the clips on top of the filter and lift of the top, then clean the sponges. Re-assemble.

Feb 20, 2009 | Garden

Not finding what you are looking for?
Garden Logo

Related Topics:

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

john h

Level 3 Expert

12128 Answers

yadayada
yadayada

Level 3 Expert

76109 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...