Question about Audiovox Jensen Power 760 Car Audio Amplifier

1 Answer

No sound I have power running to the amp but im not getting any soud out of the speakers. Any tips?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Master
  • 632 Answers

Make sure remote AMP Wire is wired up which is used for stereo to tell amp when to turn on

PLus make sure the AUX wires for L And R sound are plugged in the input not output

Posted on Jul 31, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I bought a sony deck to replace the bose stock deck on my 1996 nissan maxima. I purchased the wiring harness and antena adapter also. I hooked everything up right and getting power but im not getting no...


each speaker in your car runs the wiring thru an amp. So each spkear has its own amp for the bose system. You can not hook up a none bose radio If you do you will need to run new wires and replace all the speakers. Sorry.

Jul 02, 2011 | 1996 Nissan Maxima

1 Answer

Speakers dont work


if the pc runs windows vista they won't work in less they have a power but if the pc runs windows xp try to install the drivers for the speakers here is the download link http://www.user-guides.co.uk/download/free/freedrivers/free-drivers-installing-dell-a215-speakers.html

May 29, 2010 | Dell A215 Computer Speakers

1 Answer

My Element LCD's volume willnot come on when I turn on the TV even if I turn it up. Do you know what causes this


Look at the on screen soud setup menu to see if the speakers are turn OFF. If it is setup OK, then try hooking up powered PC speakers to the AUDIO Line out put RCA jacks to see if you bet sound there, if you do, then the problem is in the power amp section, if not, then the problem is in the sound processing circuits.

Nov 06, 2009 | Element Electronics FLX-3211B 32 in. LCD...

2 Answers

Just wondering what the power supply output JBL Media 3 Speakers


I have a pair of Media 3 JBL computer speakers. I am using a generic 12V DC adapter rated at 1000mA with a positive tip polarity, and it works fine.

Aug 15, 2009 | JBL Audio Players & Recorders

1 Answer

I have a 1990 oldsmobile 98 and i put an aftermarket cd playerin it I bought the wire harness and dash kit and i hooked it up and everything is powered up ok the problem im having is im not getting sound...


did you have sound with old radio before ? did you use a wiring harnest ? check speaker wires or if you have the factory bose or concert sound system the factory amp probably went bad therefor you would have to run speaker wire from each speaker to correct the problem .

reach me @ facebook Bret Hatfield

Jul 17, 2009 | 1990 Oldsmobile Ninety Eight

2 Answers

The sound on my sony amplifier sounds too low inside the speaker.


Try getting the suround sound modes off and using straight stereo ,with no delays,or echos,

Jan 12, 2009 | Sony STR-DE595 5-Channel Amplifier

1 Answer

CONNECTING SPEAKERS


you must have surround sound card/output from your computer to connect surround soud speakers.

if so, then put the right jack to right pin.

Oct 19, 2008 | Audio Players & Recorders

1 Answer

Stopped working.. Blown? or..


how did u wire the speaker ?what is the speaker rated at 2 ohm or 4ohm? thees kicker l7s 15 inch is rated for 1000 rms and 2000 peak the only thing that could of hapend was somthing was touching some were in the wiring or u hade the speaker wired at a load of 1 ohm

May 18, 2008 | Kicker Solo-Baric L7 S15L72 Car Subwoofer

Not finding what you are looking for?
Audiovox Jensen Power 760 Car Audio Amplifier Logo

Related Topics:

88 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audiovox Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4862 Answers

Jaime Hernandez

Level 3 Expert

2318 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Are you an Audiovox Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...