Question about Symbol WS 2000 Wireless Switch (WS2000)

1 Answer

Internet stopped being rounted to accesspoints and cannot admin login to ws2000 motorola switch

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 11,800 Answers

If you are sure nobody messed with your settings then you have a hardware failure - the motorola switch has died and no data is transmitted anymore. Replace the switch and redo all the settings . Also make sure all the other access points are in good operating state.

Posted on Jul 30, 2010

  • howsmash Jul 30, 2010

    no someone has messed with the settings and jammed it up no way to get to admin login page

  • Azrael SRL Jul 31, 2010

    In that case you must perform a hard reset : open the case of the switch, locate the reset points and join them with a wire - the switch will be returned to factory status. After that you must reconfigure it. Since somebody has messed the settings on this device you should definitely check every other device in your network and do a hard reset on each if necessary.


×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Reset button was hit but cannot log in with admin and motorola locked out and cannot get lap top to connect


It seems I didn't push the button long enough or I pushed it and then pulled the power cable. That got me into some weird condition where internet would work but was not able to login to the router.

The right way:
- Press and hold the reset button until the devices lights start to shutoff
- Wait
- Login with the defaults: admin/Motorola

May 14, 2011 | Arris SURFboard Gateway SBG6580 DOCSIS 3.0...

1 Answer

How do you set a password on the x6 zoom wireless router


Connect to the router through your browser. (Internet Explorer/Firefox/Opera) Open your browser and where you would type in www.google.com type 192.168.1.1, login, if it asks for a user/pass there is a couple different ways to do it if its all still default settings. Some routers are different when it comes to login defaults so here are some suggestions.

1)
Login: Admin
Leave password blank and try logging in that way

2)
Login: Admin
Pass: Admin

3) Motorola users
Login: Admin
Pass: Motorola

If this doesn't help my aim is candidate4death. Throw me a IM.

Jun 23, 2010 | Zoom (5590-00-03) Wireless Router (G66115)

1 Answer

How do I rename the netgear connection and make it security enabled? I have WG602v2 router


Please follow steps to fix your issue

1. Connect the computer to 1ST Accesspoint using a Ethernet cable.
2. Open a web browser (Internet Explorer, Mozilla Firefox or Safari).
3. Access the Accesspoint (usually http://192.168.0.227).
4. Login to the Accesspoint (Username = admin Password = Password unless you have changed it).
5. click on Wireless Settings in the left hand side menu under Setup.
6. Change the network name SSID to (any name) and click apply.
7. Click on Security Settings in the left hand side menu under Setup and select Security Type as WEP.
8. Select Authentication Type as Open System.
9. Select Encryption Strength as 64 bits.
10. Under Security Encryption (WEP) Key in the Key 1 box enter the same 10 digit key that was used on the router before.
11. Click Apply.

Hope this will help

Thanks for using Fixya

Jun 12, 2010 | Computers & Internet

1 Answer

How do I rename the netgear connection and make it security enabled? I have WG602v2 router


Hi,

Please follow steps to make your network secure and change network name.

1. Connect the computer to 1ST Accesspoint using a Ethernet cable.
2. Open a web browser (Internet Explorer, Mozilla Firefox or Safari).
3. Access the Accesspoint (usually http://192.168.0.227).
4. Login to the Accesspoint (Username = admin Password = Password unless you have changed it).
5. click on Wireless Settings in the left hand side menu under Setup.
6. Change the network name SSID to (any name) and click apply.
7. Click on Security Settings in the left hand side menu under Setup and select Security Type as WEP.
8. Select Authentication Type as Open System.
9. Select Encryption Strength as 64 bits.
10. Under Security Encryption (WEP) Key in the Key 1 box enter the same 10 digit key that was used on the router before.
11. Click Apply.

Hope this will resolved your issue

Thanks for using Fixya

Jun 12, 2010 | NetGear WG602 54Mbps Wireless G Access...

1 Answer

Lost admin password and want to reset unit to factory default


Create a password reset CD on another computer, then boot from CD in the locked computer, and it will allow you to reset your password.

Click HERE
to get the software and read the instructions carefully.

May 19, 2010 | Symbol WS2000

1 Answer

I cannot connect to the Internet. My modem is


Open the firmware of your Router like for example at Internet Explorer or Mozilla, http://192.168.1.1 then enter. Login: admin / Password: admin

See to it that your internet provider in connected in your Router.

XP and Vista are very different so we need to know to provide the correct solution for you.

Hope i will help you with this.

If there is any question please don't hesitate to reply us.

If i am helpful please rate me.
Thank you.


Yboyandrei

Aug 18, 2009 | Arris WR850G Router (DHWR850G)

1 Answer

Sbg900 router, login problem


try to configure the browser settings, follow the steps below

1. Go to internet options and select the security tab
2. Highlight Internet and click customer level button
3. Scroll down to the very bottom, under user authentication select automatic logon with username and password
4.rest customer settings to medium

Jul 16, 2009 | Motorola Computers & Internet

1 Answer

Blue light flashes on the ws2000


You can try to connect to it through the DB-9 serial port on the front (you need a null modem serial cable). The CLI interface isn't very intuitive but if you can connect this way you might be able to reset it to factory defaults or reload the latest firmware. If not then get a new one.

Jan 16, 2009 | Symbol WS 2000 Wireless Switch (WS2000)

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

77 people viewed this question

Ask a Question

Usually answered in minutes!

Top Symbol Computers & Internet Experts

Gareth Cockram
Gareth Cockram

Level 3 Expert

661 Answers

Greg Cann
Greg Cann

Level 3 Expert

1114 Answers

pkwc

Level 2 Expert

254 Answers

Are you a Symbol Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...