Question about Televison & Video

1 Answer

I have a technica lcd42-207.it hasn't picture but the sound is ok.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,099 Answers

Hello,
Problem is in either power supply or the Y-Sustain board.but the Y- sustain board is more likely the cause of the the television sound okay but picture isn't

The Y-Sustain is a relatively large board out of which go connections to the side of the display; it's therefore closer to either the left or the right side of the display, has at least one rather large heat sink on it and fat power cables connecting it to the main power supply.

Often there are fuses on that board - one or more. Check those.

if they are blown you can try to replace them, but expect them to blow again - usually the whole board needs to be replaced.


Posted on Jul 30, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I just recently got a pair of Audio-Technica ATH-ANC27 headphones and I've noticed that when I touch the detachable cable the sound shorts out and plays through one side of the headphones.


There is a wire in the detachable cable that is broken inside so might have to cut and rejoin the broken part.Thats why when you touch the detachable cable you happen to move the wire so sound is only transmitted to one ear phone only.

Thanks and good luck

G.

Aug 04, 2011 | Audio Technica Audio-Technica ATH-ANC27...

1 Answer

I have an Audio-Technica turntable (AT-PL50). I recently moved and when I hooked my turntable back up, the sound is terrible. It sounds distorted, similar to the sound of blown-out speakers. But, I checked...


it sounds like your cartridge is shot and damaged.
this turntable has fixed cartridge and only the stylus can be changed.

check out this manual: http://www.audio-technica.com/cms/resource_library/literature/0fb01429606842cf/at_pl50_om.pdf

Jun 20, 2010 | Audio Technica AT-PL50 Turntable

1 Answer

Lost sound in the right ear of my audio technica ath-d40fs


The most common problem with earphones are the wires. Usually near the end. You can carefully open the headset to expose the wire connection, and check for continuity.

Nov 28, 2009 | Audio Technica Audio-Technica ATH-D40fs...

1 Answer

My church bought 4 audio technica free way 700 series microphones about a year ago and from the beginning we had problems with them. Now only one of them is working! There is no warranty and we really need...


Audio Technica is generally a good brand name in microphones, but sometimes if you talk to musicians they tend to favor names they are familiar with like Sure. In the church, school, venue world, audio technica is respected. I work audio in three separate venues and we have no trouble with our audio technica microphones.

Have you adjusted the channels--and have you tried to do so manually? Have plugged the working one into the same inputs the nonworking ones were plugged into? I know it sounds like a simple thing to ask, but sometimes the connections to the sound board are the issue. If you have the more advanced receiver for the freeway 700, there are other adjustments designed to allow you to adjust between guitar and voice. If it is preset to guitar it will not sound good for voice. You may have to change that. I am assuming you put in new batteries, but ifyou have not, you may want to try that as wireless mics use up batteries quickly.

Those are a few possibilities. If it is the actual unit, then you can look inside and see if something is loose, but as far as repair, that gets into a whole issue. Hopefully something above helps solve the problem

Sep 06, 2009 | Dual Audio-Technica ATM250DE Microphone

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

60 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74243 Answers

Cindy Wells

Level 3 Expert

5127 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...