Question about Speedo Aquabeat MP3 Player i

1 Answer

I added new songs to aquabeat, went to use it and now only the orange light is on and I can't do anything with the device. No songs, nothing. HELP!

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 4 Answers

Press the reset button on the back of the player.

Posted on Aug 14, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My sansa disk is froze on the refreshing media screen


This happens often with Sansa Media Players, your best bet is to delete all your songs off the device, then re-add them again. But this time have your device on hold, which is having the switch at the top of the device pushed to the right side. This will make sure nothing happens while the device is syncing.

Aug 03, 2012 | SanDisk Sansa e250 MP3 Player

1 Answer

I have just brought a imac computer, how do I get the program required to use my speedo aqua beat


website says the software is not compatible with mac, but it states that when you connect the device to your mac a folder should show up on the desktop and you can just drag songs into that folder
http://help.speedo.com/app/answers/detail/a_id/75/~/how-do-i-use-the-speedo-aquabeat-playlist-editor-software%3F

Aug 12, 2011 | Speedo Aquabeat MP3 Player i

1 Answer

Can't get the music to play! I charged the player and connected the headphones. When I reset the light turns off. then I plugin the player and it eventually turns green. But, as soon as I plug in the...


I do not understand the term "reset"? Have you checked that you have .mp3 files on it? Try going through the normal procedure at the pc and look at the player like an USB stick. The files should be on the top level.

Aug 10, 2010 | Speedo Aquabeat MP3 Player i

2 Answers

Speedo aquabeat 3g mp3 player is not charging. The LED light turns to green, but when I unplug it it won't work.


You are plugging the headphones into the unit and then trying to power up the unit, correct? The Aquabeat will not power up unless the headphones are connected to the unit and disconnecting them will shut the unit off.

Feb 19, 2010 | Speedo Aquabeat MP3 Player i

2 Answers

Speedo Aquabeat Orange light and won't play anything


Hi I got the same issue, you can email sales@speedoaquabeat.com and they will revert to you.

Jan 12, 2010 | Speedo 7410061 MP3 Player

5 Answers

Speedo Aquabeat is not recognized by my Macbook Pro


I plugged my aquabeat into my mac. It mounted and I deleted all the files onto it. Then, I copied a bunch of mp3 files onto it. The device registered as full and wouldn't let me add any more files even though the info window said there was 250 MB available but this was wrong or misinterpreted by the device. I couldn't make it work. I found there was insufficient capacity for the operational files to be built on the device. I deleted one of the mp3 files to free up space then ejected it which caused it to be unmountable on the mac - it wouldn't turn on at all. I pressed the reset button and it all came to life and now it works as advertised. The device needs to create a bunch of work files for it to start. I believe that it really was out of space and could not create the work files. When I deleted the mp3 it freed up enough space so the work files could be created, but it was frozen. The reset caused the work files to be created and all was well.

Aug 22, 2009 | Speedo 7410061 MP3 Player

1 Answer

Speedo aquabeat not playing


have you checked the volume level to make sure that it was not lowered by mistake? Just a thought.

Aug 01, 2009 | Speedo 7410061 MP3 Player

1 Answer

San disk c150


Check the used space on the device. (Right-click the drive letter in 'My Computer' and select properties). The e130 has 512MB of internal memory and you will be able to compare the amount of used space listed here against the amount listed when you view the songs in a folder. If it's different, try right-clicking the drive letter again and 'format'. This will erase all data on the device, allowing for a fresh start.

May 08, 2007 | SanDisk Sansa e130 MP3 Player

Not finding what you are looking for?
Speedo Aquabeat MP3 Player i Logo

Related Topics:

610 people viewed this question

Ask a Question

Usually answered in minutes!

Top Speedo Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5126 Answers

The Knight
The Knight

Level 3 Expert

74251 Answers

Are you a Speedo Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...