Question about M-Audio Car Audio & Video

1 Answer

My sub stopped working today made a weird noise then cut out i had a 500w amp and 500w 10'' subtube i connected the sub to 3 other amp set ups all the amps work and power other subs but my sub wont make any noise at all

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

Did you check the fuse if you have one on it. also u want to have more wattage on your speakers than your amp to protect from blowing your speakers.

Posted on Jul 29, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Had a 50w by 4 swapped for a 25w by 4 head unit 50w was connected to 500w amp and two subs now 25w is connected now it cuts out when I turn it up any ideas on how to fix will be appreciated thanks


Check your ohms on your speaker it may not be compatable if ohms is too low or not stable for that ohm it will cause the amp to over heat and temp out

Aug 15, 2013 | Audio Players & Recorders

1 Answer

RF p2d2 12 smoking


you cooked the coil in the sub when you see smoke you have clipped the sub. improper wiring probably the issue ohms must match gain must be set properly . if you had gain all the way up thats what did it.

Jun 20, 2013 | Rockford Fosgate Car Audio & Video

1 Answer

Kicker dx 500.1 keeps ruining my subs


if your sub isnt blown, i'd follow your own idea and look for a bad wiring connections, also what kind of head unit do u have? check the settings on ur head unit to see if there is a seperate setting for your amp/subs if it does have one, make sure it is set properly

if it does not have a setting like above, check the rca cable from the radio to tthe amp, and make sure that the rca cable is plugged in to " input instead of the output

Jan 15, 2013 | Kicker 2010/10 Dx500.1 Car Audio Monoblock...

1 Answer

Hi i have a bnps102 subwoofer system along with a pyle 1400 watt amp. my amp is getting power to it hence the green light lighting up and the subs sounded great but last week during a song they both...


You are right about the scratching sound meaning the speaker is blown. The other one by it not playing it could mean the voice coils in it are blown or burnt.The safest way to check the speaker is to connect it to a standard 9 volt battery and listen for a popping noise when you make the connection and look the see if the cone stands up as long as the connection is made n returns to normal and no noises when disconnected from the 9 volt battery. To test this while the sub is plugged in to the amp but out of the box move the cone as far in and as far out as it will go. If it comes on while u hold it on either one of these positions but when released it goes back to not playing then the coils in it are blown or burnt and is no longer any good. As for selling the box its on you, aim anywhere from 2/3 to 1/2 the price you paid for it minus the speakers.

Aug 22, 2011 | Pyramid Subwoofer Box Dual 10" 1000w ...

1 Answer

The power protection kicks in when I turn up my radio volume


ground wire connection or possibly amp is turned up to high when an amp is turned up all the way it starts pushin dc voltage also it could burn out the internal battery check all connections and settings after that make sure subs arent begining to blow a sub that starts to blow kicks of the amp hope this helps

May 21, 2009 | Sony Xplod 500W Bridgeable Multichannel...

1 Answer

How do i make my two l5 10 subs sounds with clear


Try these:
Make sure the gain isn't set too high. That's a very common cause of distortion. You'll never want it set above 3/4 of the way to high. It will be a small dial on your amp marked "gain".

See if your receiver has a built in crossover on the channel your amp is hooked up to and set it so the cut off is at 400hz if possible. Meaning that the receiver will only send frequencies of 450hz or lower to your amp

Look on the amp for a built in crossover to the channel your amp is hooked to and set it to 450hz.

Make sure the cable that connects your amp to your stereo isn't running near any power cables of any kind because electricity running through a power cable can be picked up and then the sound it makes will be amplified, sent to your subs and cause distortion.

Make sure your amplifier isn't grounded to
your battery as this can cause what's called ground loop noise...also distortion.

Ground your amp as far away from the amp itself and your subs as the manufacturer safely recommends.

If none of those help then i'll try again :)

Apr 06, 2009 | Kicker Solo-Baric L5 Car Subwoofer

1 Answer

Kickers dont beat like they should


try to check and clean the wiring as clean as possible to avoid messing up on your connection. Check the polarity of you subs to yuor amp if you have it connected on the outher way around it would not give you a good result. check the polarity this will solve your problem. Over powering your sub will fry it easily try to tune it a 10" sub wont give you a 15" performance..

Jan 20, 2009 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

Subs dont beat like they should


you've spent alot of money on **** by the sounds of it!!. you should only ever run multiple subs the same brand, power and resistance you can just connect any old subs to a system you need to wire them depending on the load that the amp needs to see. first thing is to try the amp/s on a individual sub to check your amps still work once done check the subs 1 by 1.

Jan 20, 2009 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

Phoenix gold ms2125 amp blown?


The following is a forum dedicated to PG amps. Someone there will be able to suggest a tech that's familiar with the amp.

http://phoenixphorum.com/

Let me know if you have any other questions.

Aug 18, 2008 | Phoenix Gold Limited Edition MS2125 TA...

1 Answer

Punch p1 10" not working


I had the same issue with 2 Punch p1's. The wire stripping was most likely cut where the wires are saddled against 2 bare metal "C" shaped tabs before going toward the cone and coil. This was causing the wire to ground out. I cut both wires and **** connected them and bypassed the factory bracket. They work fine now. This is a poor desogn from Rockford and I can see where it might happen numerous times.

May 20, 2008 | Rockford Fosgate Punch Stage P110 S4 Car...

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

118 people viewed this question

Ask a Question

Usually answered in minutes!

Top M-Audio Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4981 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Marvin
Marvin

Level 3 Expert

81423 Answers

Are you a M-Audio Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...