Question about Computers & Internet

1 Answer

Usb drivers not working and no sound after formating the sys

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 148 Answers

Try to identify motherboard then goto it's official site then locate your product there you can see downloading links(drivers).Thanks vote for me please

Posted on Jul 28, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How make work an extigy with windows 7? It is possible?


O.K., I solved this problem and got my SoundBlaster Extigy to work with Win 7 (64-bit machine). Here is what to do:

Easy part:
1. Search your system for the old USBAUDIO.sys driver:
C:\Windows\System32\DriverStore\FileRepository\wdma_usb.inf_9ce240de

2. Copy old USBAUDIO.sys, (d.02-11-2006) to usb or floppy

Trickypart :

3. Go to C:\Windows\System32\Drivers
Rightclick USBAUDIO.sys (d.19-04-2008)> Unlocker >Choose Delete

4. Copy old USBAUDIO.sys, (d.02-11-2006) from usb or floppy to C:\Windows\System32\Drivers

5. Reboot.

6. At reboot, Windows will block the Extigy from starting "because the manufacturer's software was known to cause problems." Go into Device Manager (Right click Start button, Click Control Panel, Click Hardware and Sound, Click Devices Manager (under Devices and Printers section). You should see the Sound Blaster Extigy listed under Sound, video and game controllers

7. Uninstall the Soundblaster Extigy in Device Manager (right click the device)...click Uninstall

8. Close Device Manager

9. Remove Extigy USB connector from laptop/computer for at least 10 secs. and Turn off Extigy, Sub-woofer, Speakers

10. Now reconnectthe USB,

11. Turn on Extigy, Sub-woofer, Speakers.....

12. Windows will now install the July 13 2009 device driver

13. Right click on Speaker icon in taskbar....Click Playback Devices...Extigy should appear in the window along with any other playback devices installed on your computer.

14. Click on Extigy...make it the Default Device

15. Then, disable the internal speakers (in my case it was RealTech) and any other playback devices.

16. Right click Extigy, select Test....it works!!

If you don't have the Nov 2, 2006 driver, email me and we'll figure out a way to get it to you.

Good luck!!

extracted from:
http://windows7forums.com/windows-7-hardware/9870-creative-extigy-external-sound-4.html

Oct 22, 2010 | Creative Labs Extigy External Sound System

1 Answer

I have a lexicon omaga drive but when i hook it up its like i need a 64 bit driver


Don't know what OS you're running. Omega has published drivers for Vista and 7 64-bit versions. They say they don't support XP 64, but when I hooked my unit up to my computer and the hardware install wizard came up the OS found and installed Microsoft published general USB audio device drivers for all inputs, midi, and mac USB channels of the Omega, and automatically set it as my default device. I hooked headphones into the Omega unit and could hear system sounds. So far so good. Went to My Music and fired up an audio file. Windows Media Player started up and the song started playing but I couldn't hear anything. Opened the same file with Audacity, could see the VU meters bouncing, but still no sound in my headphones. Went in to the preferences of Audacity, and manually set the speaker default to the Omega mac USB device. Hit play again and voila! I had sound. Closed the file, started WMP manually, went in to options, and again set the speaker default to Omega mac USB. Opened the same audio file and this time it played just fine. The driver files Windows used for my card were
C:\\WINDOWS\SysWOW64\ksproxy.ax, C:\\WINDOWS\System32\drivers\ks.sys, C:\\WINDOWS\System32\drivers\ksthunk.sys,
C:\\WINDOWS\System32\drivers\portcls.sys,
C:\\WINDOWS\System32\drivers\stream.sys,
C:\\WINDOWS\System32\drivers\USBAUDIO.sys,
C:\\WINDOWS\System32\ksproxy.ax,
C:\\WINDOWS\System32\ksuser.dll,
C:\\WINDOWS\System32\wdmaud.drv,
all version 5.2.3790.1830
Hope this helps everybody else with this problem.

May 21, 2010 | Lexicon Omega Pro Studio External Sound...

3 Answers

All my usb ports are not working when i connect any pen drives or external hard disk or bluetooth deice my computer doesn't read them what should i do?


Plese make sure that your USB port is enabled in BIOS Mode,

if it is enabled make this steps....


Download USB Driver files....

usbehci.sys
usbport.sys
usbhub.sys
usbui.dll
usbccgp.sys
usbohci.sys

Feb 20, 2009 | Microsoft Windows XP Professional With...

1 Answer

G700 sony ericson - USB connection problem


hi ths is dacs
Try to format your memory card... that is the result of not safly removng ur phone from ur pc.. it usualy afects the memory card...
format the card using ur phone..ok...

Jan 03, 2009 | Sony Ericsson G700 Unlocked GSM Smartphone...

1 Answer

Need Windows ME Driver for PNY USB 2.0 Flash Drive Attache


Here's what you can do,
Download the files using the these links,

http://www.usbman.com/WebDrivers/WinMe%20Sys%20Files/usbauth.sys
http://www.usbman.com/WebDrivers/WinMe%20Sys%20Files/usbhub.sys
http://www.usbman.com/WebDrivers/WinMe%20Sys%20Files/usbmphlp.pdr
http://www.usbman.com/WebDrivers/WinMe%20Sys%20Files/usbntmap.sys
http://www.usbman.com/WebDrivers/WinMe%20Sys%20Files/usbstor.sys
http://www.usbman.com/WebDrivers/WinMe%20Sys%20Files/usbui.dll


Put all these files in one folder and when windows ask for the drivers, select the option to manually serach for the drivers. And point the search to the folder where you saved these files and it should fix the problem.
If this does'nt work, please let me know.

Nov 22, 2008 | PNY 4GB USB 2.0 Flash Drive - Grey/Black

1 Answer

Samsung Q35 - sound does not work


Do you have any newly installed software? you might do the F8 and do the last good working configurations

Apr 21, 2008 | Computers & Internet

6 Answers

Kingston DataTraveler2GB


Hi, I couldn't get any software utility or firmware updater/repair from the Kingston site, however, I have tried the HP Drive Key Boot Utility and it works even for Kingston and JetFlash. The bad side is it completely erases the contents of the USB drive. Should you want to venture and try it, it is available for download at http://h18000.www1.hp.com/support/files/serveroptions/us/download/23839.html file name is cp006049.exe Hope this be of some help/idea. Post back how things are or should you need further information. Good luck and kind regards.

Aug 31, 2007 | Kingston (DTIU3/2GB) 2 GB USB Hard Drive

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

16 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...