Question about Jandy Aqualink Pda Ps8 Wireless Handheld Remote Control System Pool and Spa Combo

1 Answer

My jandy pda won't pickup aquapure salt generator

We have the jandy aqualink aquapure system and pda. i can control everything from the pda except for the salt generator.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Jandy Master
  • 1,448 Answers

Go into system set up youl see aquapure move it from 0 to at least 5% and it will show up that is if the red 4 pin is connected in the aqualink

Posted on Nov 12, 2014

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
adamh294
  • 310 Answers

SOURCE: Have a 3.5 year old Jandy Aqualink RS 4 --- the

It is most likely not a bad reading on the on the display.

One culprit of a false temp reading could be:
If the temperature sensor is installed after the heater and the circulation pump is clogged or failing, this would allow super heated water to reach the temperature sensor and give you that reading. However, most pool/spa heaters have a high limit switch that would shut down the heater @ 150 degrees F. So this is also unlikely.

The most reasonable answer is to replace the temperature sensor.

If you refer to page 22 in this manual http://www.jandy-downloads.com/pdfs/Allbutton_manual.pdf
you will see that the temperature sensor is installed on terminals 5 and 6.
Trace these wires. They will goto a thermowell (which holds the temperature sensor) either in the pool plumbing, or to a temperature sensor in the heater itself. Temperature sensors when in the heater are located typically above the inlet/outlet header. There will be some disassembling required to access it in this case.
If it is in the heater and you need more help, e-mail me @ adamh@newconceptchem.com

Please take the time to give me a positive rating on this post if I have helped.

Thanks
adam

Posted on Nov 02, 2010

Testimonial: "Thanks for the prompt response. I'm at work now but I will follow your instructions when I get home. I had a feeling that it is a 'bad' sensor. "

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Set aquapure not appearing on main menu


go into system setup you should see aquapure if set to 0 it will not show on screen also make sure the aquapure red 4 pin connector is plugged in so the PCB board and the PDA can see it

Oct 19, 2013 | Jandy Aqualink Pda Ps4 Wireless Handheld...

1 Answer

We have a 6 year old pool with a Jandy RS Aqualink/Aquapure system and remote control PDA. Recently our PDA stopped displaying the salt level and the Boost feature, and now the PDA is intermittently not...


'Wireless remotes' and 'affordable' are not typically used in the same sentence in the pool industry! My only thought is to try to re-teach the PDA as if it was new. Truth is at 6 years it has outlasted many wireless remotes.

Aug 21, 2013 | Pool & Spa

1 Answer

The system keeps showing "no flow" and the hand held asks to check aquapure.


inside aqua pure there is a card hooked to the salt sensor cable there is a button to hold down until a green light shows then see if you get flow if not need new sensor

Jun 20, 2013 | Jandy AQUALINK RS TELELINK KIT

1 Answer

Jandy PDA not showing water temp


sounds like a loose wire on the red 4 pin connector to get water temp filter pump must be running lost of times closing crews disconnect that stuff if that doesnt work give me more info

Mar 02, 2013 | Jandy Aqualink Pda P8 Wireless Pool or Spa...

1 Answer

HELP!! My Jandy PDA lost menu items, and I can't get them back!!


increase the aquapure output to5% or more it will show back up on PDA

May 28, 2012 | Jandy Aqualink Pda Ps4 Wireless Handheld...

1 Answer

I have message on pda "check AquaPure general fault"


SALT GENERATOR IS NOT WORKING OR SENSOR ARE BAD SEE AQUAPURE READING FOR CODE YOPU MAY HAVE TO CHAGE IT

Dec 06, 2009 | Jandy Aqualink - Rs32 One Touch Pool / Spa...

Not finding what you are looking for?
Jandy Aqualink Pda Ps8 Wireless Handheld Remote Control System Pool and Spa Combo Logo

Related Topics:

390 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jandy Pool & Spa Experts

David Spradling
David Spradling

Level 3 Expert

5045 Answers

Pj Kiley
Pj Kiley

Level 1 Expert

21 Answers

Bill Jordan

Level 2 Expert

372 Answers

Are you a Jandy Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...