Question about Intex Automatic Salt Water System for Above Ground Saltwater Pool

1 Answer

We set up our pool filled it and turned on pump for 24 hours then turned on the saltwater system. Immediately tested the copper level with the strip it said 0 so we put system into boost mode and now this morning our pool is looking brownish.

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Intex Master
  • 8,404 Answers

Metal in the water. When you fill your pool, immediately treat as if you had metal, according to package insructions ... (pump running generally speaking).

I dont know why, it seems metal is sometimes hard to detect ... treat the water anyway. In my area, the stuff costs less than $20.00 which is way cheaper than removing the metal AFTER you find it!

Posted on Jul 31, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I just put up an 18x52 Intex ultra frame pool last week, The saltwater pump and filter pump have both been ran daily for 12 hours.. No codes from the saltwater system, and the water is crystal clear.. ...


I sometimes have the same issue with mine.. One thing missing that helps protect the chlorine from burning off in the heavy sun is (Cyanuric Acid)or (CYA) You should be around 30-50ppm.. To bring this level up to 30-50, they sell a conditioner that raises this level.. Don't add too much if your already close to the 30-50ppm.. Other than that, you can continue to run the system as you already do.. Seems like it's maintaining clean and clear... Hope this helps???

Aug 31, 2011 | Intex Automatic Salt Water System for ...

1 Answer

We change our pool that we have had for 10 years over to the intex salt system. 4ft X 24 ft round above ground pool. 13500 gla water. We put in 10- 40lb bas of pool salt and have ran the system for the 12...


The pool is green because you didn't take the metal out of the water first. It is too late now to do that ... you will just have to let the filter grab it. It may trake several days. Run the filter 24/7 for those couple days for best results.

Next time you fill your pool ... get a sequestering agent to grab the metals before you introduce CL to your pool. Use the sequestering agent according to the container instructions.

Your salt level should be around 3200 ppm, is it?

Jul 07, 2010 | Intex Automatic Salt Water System for ...

1 Answer

Pool water is green. The free chlorine strip shows zero. What do i do?


You have copper in your water ... the CL bound immediately with the copper and iron to make your water green. Get a sequestering agent and apply according to the container instructions (the lower the CL, the better). Run your filter 24 hours for several days to clear the metal out. Back wash the filter then introduce CL to 5 ppm

Jul 20, 2010 | Intex Automatic Salt Water System for ...

1 Answer

I am getting a 0 reading on my copper and chlorine reading strips and i have ran my filter correctly for 6 days now


if your salt is too low you will not be able to generate chlorine.
Get a test strips that has #'s on the bottle not color strips for salt.
get it to 3000ppm filter only for 24 hours then try to generate

Jun 28, 2010 | Intex Automatic Salt Water System for ...

2 Answers

My water was crystal clear when delivered. I added the salt, ran the filter pump for 24 hrs as instructed. Turned on my Intex saltwater pump and within an hour water is green. Cannot find anything on...


I am not impressed at all with these salt water chlorinators.Shock the water and keep the filter running next day add a powdered chlorine.filter still running. check the balance with test strip in about four hours.If chlorine level is good start vacuming the algee off the bottom of the pool. Now throw away the salt generator and stay with the chlorine packs every week to two weeks continue to monitor with test strips

Jun 17, 2010 | Intex Automatic Salt Water System for ...

3 Answers

Low salt alarm on Intex system


so what does the test strip say. Should be as close to 3000ppm as possible anything close and under 2700ppm will trigger a low salt also you must run filter only for 24 hours to thouroughly mix the salt before trying to turn on the generator

Jun 14, 2010 | Intex Automatic Salt Water System for ...

1 Answer

No chlorine being produced


although you are close to the amount of salt that is recommended all pools are just different enough that the salt table is just a starting point if you do not have enough salt it is still possible to not trigger the alarm but not produce enough chlorine.
Start by getting a salt test strip kit and get your pool to 3000ppm this may take a day or so since you really need to filter and circulate the pool for 24 hours in between adding salt
Once you get the salt right then move on to generating

also do not worry about total chlorine you just need to concentrate on free chlorine this is the amount available in the pool to do it's job and dont forget to ad a stabilizer to help hold the chlorine level on hot sunny days

Jun 05, 2010 | Intex Automatic Salt Water System for ...

1 Answer

Intex 3-way test strips


I use my 3 way test strips and copper strip when the pool is not running After 15 seconds the readings are using a bit high. After 3 - 4 minutes the readings are perfect.

May 09, 2009 | Intex Automatic Salt Water System for ...

Not finding what you are looking for?
Intex Automatic Salt Water System for  Above Ground Saltwater Pool Logo

Related Topics:

134 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intex Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1340 Answers

Mike

Level 3 Expert

4340 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you an Intex Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...