Question about DeLonghi DE400 Dehumidifier

1 Answer

Our delonghi de400p dehumidifier shows an E3 error message. Customer Service says its a sensor but can't tell us what sensor. Any help would be appreciated.

Posted by Anonymous on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have a 40 pint and a 50 pint that are very similar. The 40 pint has the e3 error. Experimenting with the 50 pint, I found if I disconnected a particular sensor I got the e3 error. That sensor is a little can with two black wires (smaller than a AAA battery but shaped like that). It is attached to the cooling coils so must be a temperature sensor. This is not the little circuit board sensor mounted in the middle of the radiator in a plastic box/clip thing.

I am now about to see that part to see if I can replace it.

Posted on Sep 14, 2013

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 3 Answers

SOURCE: Delonghi Dehumidifier DE500P - Code E3

Hi Thomast5263,
I live in NJ and the nearest center is in CT. So you can imagine that I am not gonna to ship my unit! :-)
The one I got is from Hartford, CT Utility Electric Service: 860-246-7271; talk to Dana and he is very helpful. They charged me $25 and shipped me the part and it now works fine.
When I talked to Dana he sounded pretty sure it was the condensor sensor. Simply call Dana and tell him that you have an "E3" code. I do NOT know the part number or ID.
Don't open the unit until you get the new part ---- it will help you to identify the part to be replaced. After you get the part, make sure you mark down all the screws (they are not the same! so pay attention which one is where). There are two tabs on the top so be careful when get them separate apart ---- don't force it or you might break it. The sensor itself is attached/stuck in between the copper coils under a black cover. Plug another end to the control board and you are done. Apparently there are two kinds of plug-in end ---- the first part Dana shipped to me did not match the old part so he has to send me another one which worked.
The whole procedure is not that difficult, but when you are doing this the first time you just need to be patient to locate all the screws and sparate the covers. From my experience you do need to take all covers off, otherwise you can not see the part and the wire.
Good luck to you and let me know the good news!

Posted on Oct 23, 2008

  • 5184 Answers

SOURCE: my dehumidifier does not seem

What is the specific problem? Is no water being collected by the dehumidifier or do you have another issue?

Make sure that the dehumidifier is in a room in the operating temperature range (at or above 44 degrees F). Make sure that the room door and windows are closed and that the room is not larger than 2200 square feet. Make sure that the collection bucket not full and is properly seated in the dehumidifier. Check and clean the air filter on the dehumidifier. (Vacuum the filter or rinse under running water three times. Then wait until dry to replace it in the dehumidifier.) Look at the coils of the dehumidifier. If you have ice on the coils, defrost the unit (turn off, unplug and wait for it to melt). If the ice reforms quickly, you may have a leak in the coolant system. Then the unit needs repair.

Next make sure that you have good air flow around the dehumidifier and that the desired humidity set point is lower than the humidity of the room.


Retrevo has the manual available: http://www.retrevo.com/support/Delonghi-DE400P-Heating-Cooling-and-Air-manual/id/19269bh037/t/2/ . You will need to enter a code to download the PDF.

I hope this helps.

Cindy Wells

Posted on Aug 09, 2011

  • 1 Answer

SOURCE: lost owners guide to delonghi dehumidifier de400p showing code of e3

I am searching for a resolution to the E3 code (same init) and happened upon this request. The manual can be downloaded from DeLonghi.com but that advises you to call the service center.

Tom C

Posted on Jul 12, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My dehumidifier does not seem to be working properly. I can't find the manual to tell me what the settings should be. Would appreciate your help. It is a DeLonghi DE400P. Thanks Shirley


What is the specific problem? Is no water being collected by the dehumidifier or do you have another issue?

Make sure that the dehumidifier is in a room in the operating temperature range (at or above 44 degrees F). Make sure that the room door and windows are closed and that the room is not larger than 2200 square feet. Make sure that the collection bucket not full and is properly seated in the dehumidifier. Check and clean the air filter on the dehumidifier. (Vacuum the filter or rinse under running water three times. Then wait until dry to replace it in the dehumidifier.) Look at the coils of the dehumidifier. If you have ice on the coils, defrost the unit (turn off, unplug and wait for it to melt). If the ice reforms quickly, you may have a leak in the coolant system. Then the unit needs repair.

Next make sure that you have good air flow around the dehumidifier and that the desired humidity set point is lower than the humidity of the room.


Retrevo has the manual available: http://www.retrevo.com/support/Delonghi-DE400P-Heating-Cooling-and-Air-manual/id/19269bh037/t/2/ . You will need to enter a code to download the PDF.

I hope this helps.

Cindy Wells

Aug 09, 2011 | DeLonghi Dehumidifiers

1 Answer

Bucket is empty but it is beeping


Hi,

Here is a tip that explains what can be happening to make the dehumidifier showthat the bucket is full when it is not.

Dehumidifier Problem It shows Bucket Full

heatman101

Apr 08, 2011 | DeLonghi DE400P Dehumidifier Dehumidifier

2 Answers

Need instruction booklet


You can get the manual of the one that you have listed under on the link below. If it is not the right one please give us the make and model # so we may get you the right one.

http://www.sylvane.com/images/productpages/DeLonghi/Dehumidifiers/de400-de500-de400p-de500p.pdf


Good Luck and please rate 4 thumbs for the free answer

May 06, 2010 | DeLonghi DE500P Dehumidifier

1 Answer

Delonghi de400p dehumidifier does not work


if comp and fans running your out of freon or the compressor is not pumping more than likely out of freon and that means theres a leak in the sealed system high cost repair

Jul 03, 2009 | DeLonghi DE400P Dehumidifier

1 Answer

Moisture not collected


low on freon is the compressor running?

Jun 18, 2009 | DeLonghi DE400P Dehumidifier

1 Answer

DeLonghi dehummidifer de500p when i first plug it in comes on


DE500P does not run and shows error code E3. What part do I need to replace and where can I get it?

Mar 24, 2009 | DeLonghi DE500P Dehumidifier

1 Answer

Delonghi Dehumidifier DE500P - Code E3


Hi Thomast5263,
I live in NJ and the nearest center is in CT. So you can imagine that I am not gonna to ship my unit! :-)
The one I got is from Hartford, CT Utility Electric Service: 860-246-7271; talk to Dana and he is very helpful. They charged me $25 and shipped me the part and it now works fine.
When I talked to Dana he sounded pretty sure it was the condensor sensor. Simply call Dana and tell him that you have an "E3" code. I do NOT know the part number or ID.
Don't open the unit until you get the new part ---- it will help you to identify the part to be replaced. After you get the part, make sure you mark down all the screws (they are not the same! so pay attention which one is where). There are two tabs on the top so be careful when get them separate apart ---- don't force it or you might break it. The sensor itself is attached/stuck in between the copper coils under a black cover. Plug another end to the control board and you are done. Apparently there are two kinds of plug-in end ---- the first part Dana shipped to me did not match the old part so he has to send me another one which worked.
The whole procedure is not that difficult, but when you are doing this the first time you just need to be patient to locate all the screws and sparate the covers. From my experience you do need to take all covers off, otherwise you can not see the part and the wire.
Good luck to you and let me know the good news!

Oct 22, 2008 | DeLonghi DE500 Dehumidifier

1 Answer

Lost owners guide to delonghi dehumidifier de400p showing code of e3


I am searching for a resolution to the E3 code (same init) and happened upon this request. The manual can be downloaded from DeLonghi.com but that advises you to call the service center.

Tom C

Jun 04, 2008 | DeLonghi Dehumidifiers

Not finding what you are looking for?
DeLonghi DE400 Dehumidifier Logo

Related Topics:

1,182 people viewed this question

Ask a Question

Usually answered in minutes!

Top DeLonghi Dehumidifiers Experts

Mike Kolbay

Level 1 Expert

30 Answers

Cindy Wells

Level 3 Expert

5183 Answers

Brad Brown

Level 3 Expert

16135 Answers

Are you a DeLonghi Dehumidifier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...