Question about Whirlpool Duet GHW9150P Front Load Washer

1 Answer

Whirlpool front load washer won't rinse with cold water no matter how the cycle is set. If set on COLD/COLD, it will wash in cold, but rinse in hot.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have the same problem, were you able to fix it? Thx!

Posted on Nov 25, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The water fills very slowly on rinse


You probably have a cold inlet valve with restricted flow, either because the filter on the inlet valve is clogged or because the cold valve is failing......If you wash on "warm" you have both hot and cold water mixed. On rinse there is probably only cold water used....Check water flow for HOT and COLD settings and you'll probably see the difference...Good luck...Nomess

May 23, 2010 | Whirlpool LSR5132PQ Top Load Washer

1 Answer

Kenmore front-load washer stops at rinse cycle


When the washer initially fills for the wash, is it only hot water entering the drum? Try switching the water temperature between hot and cold as it fills. If any of them show little or no water getting through, it sounds too easy but check to make sure water supply taps are on, and that the cold/hot fill hoses aren't reversed. Remove the fill hoses and check any of the screen filters for blockage (in the hoses and in the inlet water valve). When the machine stops and waits to fill but all you hear is a hum, it sounds like there is power going to the valve but water is not able to get through it.
Good luck!

Mar 03, 2009 | Kenmore 43142 Front Load Washer

1 Answer

Water temperature control not working


the fill hoses are backwards,,,reverse fill hoses...on the job...also your under warranty ..call for service but you can do it your self..

Jan 17, 2009 | Whirlpool LTE6234D Top Load Stacked...

1 Answer

Hot water doesnt work, switch to warm and warm comes out.


If the cold works on cold wash but the hot don't work on hot wash . Then yes the switch is bad.give What model is it?

Jan 16, 2009 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Frigidaire washer hot water only


sundsas if you have a bad temp select switch. only selecting hot/hot

Oct 31, 2008 | Whirlpool Ultimate Care II LSQ9549L Top...

2 Answers

Does Not Rinse


Check each temperature during initial wash fill. Set to hot water, is hot water coming out? Set to cold water, is cold water coming out? The rinse cycle is cold only. If cold water is not working machine will just stop at rinse.

If cold water not working:
Disconnect cold water hose from machine. Inspect the filter screen on the cold water connection. DO NOT REMOVE SCREEN. If full of debris, use a spray bottle with a hard spray to remove debris. If unable to remove or cold is still not working, replace valve.

Jun 14, 2008 | Whirlpool LSR6332K Top Load Washer

1 Answer

Hot water on cold water wash or rinse


hmmm..now that's really interesting..that's a function of the control board..methinks you have an error in the panel and control center.

Mar 09, 2008 | Kenmore 44072 Front Load Washer

4 Answers

Hot water rinse when cold rinse is selected


First off make sure your hoses in the rear are on correctly there is Stamp on the back of the unit H=hot C= Cold if that is ok we will need to look deeper let me know

Jan 25, 2008 | Whirlpool Duet GHW9150P Front Load Washer

3 Answers

Whirlpool washer problem


it sounds like you cold inlet need replaced its a easy job

Jan 10, 2008 | Whirlpool AWM6100 Front Load Washer

1 Answer

Water Temperature


you have the water tubes connected wrong way round ie cold to hot and hot to cold - honest. change them over and bet its cured

Apr 20, 2007 | Whirlpool LHW0050PQ Front Load Washer

Not finding what you are looking for?
Whirlpool Duet GHW9150P Front Load Washer Logo

Related Topics:

233 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Sal DeAngelo

Level 3 Expert

2180 Answers

yadayada
yadayada

Level 3 Expert

76051 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...