The message of replacing the magenta toner was flashing this morning, so I replaced it, and it refuses to register there is a new magenta toner installed. I turned the power off and back on. Nothing has worked. Any suggestions?
You need to manually reset the CRU counter in the service menu to reset the toner count. This is designed so the xerox tech can come in and get paid for work. What you do is the following:
Enter the service mode by turning the machine off....then hold the (i) button and (<) arrow button simultaniously while turning the machine on. Then go down to nvram access enter menu, then go to CRU menu. Then go to the Toner CRU count menu, then select the toner you wish to reset and allow the machine to reset.
IF you need any parts feel free to come to my store
Andrew
www.Getthatpart.com
To start ..
Problem:
Cause:
The Printer is detecting that the toner cartridge is empty.
Solution:
FixeReplaced Toner and Still Wants it to be replaced - thumbsdn.gifrc="/uploads/images/thumbsdn.gif" alt="thumbsdn.gif" class="h_mi" /> Did not fix.
TRY FIRST (Solutions without parts):
1. Toner packed. - Open the toner cartridge and check for toner if empty replace from customer stock or have customer replace. 2. Broken toner lock pins on imaging unit. - verify the pins on Imaging unit that the toner cartridges lock into are not broken.
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