Question about Logitech QuickCam Communicate STX Personal Web Camera

1 Answer

Sound I installed a Logitech webcam and now I have not sound for my computer!? How do I fix this problem?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,712 Answers

Hello hbk00798,

Looks like the two drivers are in conflict. First reinstall the latest version of the sound card driver from the manufacturer's website or from your CD, if you have it.

Next, do a clean boot /install: Removing the software and reinstalling it using a "clean boot" may resolve the symptoms you are experiencing. Booting clean is a way to eliminate programs from conflicting with installation of software.

1. Unplug the camera from the computer. Later you will be prompted by the software to plug in the camera; do so at that time only.
2. Open the Windows Control Panel.
3. Open the Add / Remove Programs window.
4. Locate the listing for the software and remove it. When prompted to remove the camera drivers files, click Yes.

Now download the latest version of the software for your OS from Logitech's website

The following is the procedure for a 'clean boot'. I am assuming that you have XP. If you have a different OS, just let me know and I will send you the appropriate procedure to boot clean in that OS.

1. Click Start --> Run --> Type MSCONFIG --> Click OK
2. On the General tab, choose Selective Startup
3. Uncheck Process SYSTEM.INI file
4. Uncheck Process WIN.INI file
5. Uncheck Load Startup Items
6. Click on the Services tab
7. At the bottom, check Hide All Microsoft Services
8. Uncheck all boxes in the window or click the button labeled Disable All
6. Click OK
7. Click Restart

After restarting, reinstall the downloaded software. Next , do the following:

1. Click Start --> Run --> Type MSCONFIG--> Click OK
2. Replace checkmarks in the items that you previously removed them from.
3. On the General tab, choose Normal Startup
4. Click OK
5. Click YES, when asked to restart your computer

Hope that helps...Should you have any further questions, please feel free to post them here.

P.S. Before you assign a rating, please make sure that the issue is resolved or you are satisfied. If not, please post back as to what you did, and/or any other questions you may have, and I will try to assist you as best I can. Please do not assign an ‘Inappropriate’ or ‘Thanks for trying’ rating if your issue is not resolved after the first response itself, as sometimes a bit of to and fro dialogue may be necessary before we can find a fix or an answer to your query.

If you find that the solution/answer I provided led you to, or resulted in a fix, please close the ticket with a FixYa! rating. I would be very grateful for your show of appreciation.

Thank you for using FIXYA!

Cheers!
IrishDruid

Posted on Apr 26, 2008

  • Swilin Sampson
    Swilin Sampson May 03, 2008

    Hi,




    Just wanted to inquire if your issue is resolved, or if there is anything
    further I can do to assist you…





    If you find that the solution/answer I provided led you
    to, or resulted in a fix, please take a moment to close the ticket with a FixYa!
    rating under my solution.
    I would be very grateful for your show of appreciation.





    Should you have any further questions, please feel free to
    post them here.





    Thank you for using FIXYA!





    Cheers!


    IrishDruid

  • Swilin Sampson
    Swilin Sampson May 31, 2008

    Hi,




    Just wanted to inquire if your issue is resolved, or if there is anything
    further I can do to assist you…





    P.S. -You can rate this solution with one of
    four votes, if you feel your issue is resolved.






    • "FixYa!"
      - The solution provides great advice on how to solve the problem.
      (Positive Rating)

    • "Helpful"
      - The solution provides useful leads that helps solve the problem.
      (Positive Rating)

    • "Thanks
      for Trying
      " - The solution does not solve the problem but the
      effort is appreciated. (Negative Rating)

    • "Inappropriate"
      - The solution has absolutely nothing to do with the problem.
      (Negative
      Rating)


    If your issue is not still not resolved, do not
    assign a rating just yet. Please post back as to what steps you took, results,
    etc, and I will try to assist you further as best I can.






    Thank you for using FIXYA!





    IrishDruid




×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I just bought the C500 today, and installed it on my new laptop. It will work fine for a bit, then the webcam software will freeze, the sound on my computer will stop working, and some programs won't open....


Sounds more like a conflict between the software you installed and the software on your computer
visit the logitech website click on your camera and check out the support for your model
http://www.logitech.com/index.cfm/405/&cl=us,en?prodcrid=405

Jan 19, 2010 | Logitech Webcam

2 Answers

Installed logitech quickcam 9000 and now creative sound card does not work unless webcam is unplugged from usb. Sound does not work at all with webcam plugged in. Using Vista and latest drivers for webcam....


Please try plugging the webcam into other USB ports. If it still does not fix the issue, try to update the driver for the sound card as well.

If possible, conduct a Windows update as well.

Nov 26, 2009 | Logitech QuickCam Pro 9000 Web Cam

1 Answer

Lost all sound


You can redownload the sound driver from your computers manufacturing site, example: dell.com, enetr model number and download, install sound/audio driver. Reboot and your good to go.

Oct 04, 2009 | Logitech QuickCam Sphere Webcam

2 Answers

Sound is distorted on Logitech quickcam 9000 at the receiving end


Uninstall the Webcam drivers.

Reinstall the Webam drivers, there must be a tick box in the setup somewhere to let you stop automatic updates.

Look closely as the Reinstall proceeds.

May 29, 2009 | Logitech QuickCam Pro 9000 Web Cam

1 Answer

Using Logitech webcam with Skype-INTERMITTENT sound-camera fine


if you need to get rid of logitech go into device manager devices
make sure cam is compatible with operating system
Set cam up with skype
Go to TOOLS, then OPTIONS, and click on
Audio Settings
and set the Microphone and Speakers
to the computer Audio Card.
Then click on the Video Settings.
The camera if installed properly
will come up and show a picture.
Then on the bottom of the page click on Save.
hope this solves

Jan 31, 2009 | Logitech Quickcam Chat Webcam

1 Answer

Sound


Normal 0 Go to Control Panel and Click on Sounds, Click on Audio, then Click on the Microphone. Then Click on the drop down and select Camera Microphone or sound card installed in your computer..
Click OK and it should work.
Hope this helps. Bud

Jan 22, 2008 | Logitech Webcam

1 Answer

Sound


I do have a new computer and recently I did install Yahoo Messenger.After all I was trying to make a PC-to-PC call without any luck,because of sound unknown problem. The webcam is a Logitech QuickCamCommunicate STX. I also got a message from my computer saying that "This computer does not support the required audio compression format". I did try to make a short video and again no sound. Mistery to me,still. Any clues? Thanks,Cos.

Jan 02, 2008 | Logitech QuickCam Communicate STX Personal...

1 Answer

Lost sound please help


remove / uninstall the drivers from the control panel (device manager) reboot and let the computer reinstall the correct drivers.

Dec 07, 2007 | Logitech QuickCam Pro 5000 Webcam

3 Answers

Lost all sound


I have this same problem with my computer.  The only way I have been able to get sound back is to uninstall the drivers.  It sucks because I have to re install them everytime I use my logitech camera.  I have a HP laptop.   I hope someone has a better solution.

Oct 26, 2007 | Logitech QuickCam Pro 5000 Webcam

Not finding what you are looking for?
Logitech QuickCam Communicate STX Personal Web Camera Logo

45 people viewed this question

Ask a Question

Usually answered in minutes!

Top Logitech Computers & Internet Experts

micky dee

Level 3 Expert

2635 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18330 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Logitech Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...