Question about Jl Audio E1200 Car Audio Amplifier

Open Question

It works finr till i turn the radio up then the amp shuts off i re run the remote wire the ground what else could it be

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 119 Answers

SOURCE: Kenwood KAC-9152D Car Amp

use a multimeter to check for power on the +ve wire, could be your fuse, it only rus a sec when you jumper the remote to +ve because the remote cannot give out the nessary current to run the amp.

Posted on Oct 31, 2006

Ad
  • 113 Answers

SOURCE: Amp will not turn off and the Remote wire is correct.

check pwm chip ,may need replacing

Posted on Aug 22, 2007

  • 631 Answers

SOURCE: can't get my amp to turn on

You need to confirm that you have sufficient B+ and remote turn-on voltage.

With your multimeter set to DC volts, the black meter lead on the ground terminal of the amp and the head unit on (so the amp will have remote voltage applied), touch the red lead alternately to the B+ and remote terminals of the amp. If the voltage is below ~11 volts, you need to check the wiring feeding whichever line is too low.

Posted on Jan 07, 2008

  • 109 Answers

SOURCE: Keep Blowing Fuses

Sounds like the amp is shorting somehow. You are obviously shorting out somewhere between the battery and the amp. Are you sure you grounding location is a good one? is the fuse blowing only when you turn the stereo on? Something is not hooked up correctly.

If the fuse at the battery is blowing then it's a short.

If the fuse on the amp is blowing then its probably a bad amp.

Posted on Jun 19, 2008

  • 1 Answer

SOURCE: Amp comes on then shuts down JL 500/1

ive got a amp called xplod 450wots and its over heating but all the wires r all good just really really hot but also its got no vents wood that be the problem does anyone no..thanks jay

Posted on Jul 09, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a kenwood jvc kdc-x597. i can't get my amp to turn on. Do I have to have the radio set for sound to come out of all speakers inside car for remote wire on head unit to work?


Buy a cheap 12v circut wire tester and see if your getting juce from the remote wire. Also check fuses. If no juse just tap the radio acc wire and run it to the remote amp wire. Also check your amp ground. Infact first bridge your 12v amp + wire to the remote wire with some pliers or a short wire and see if the amp comes on. That will make sure the amp is not the issue.

Nov 05, 2016 | Kenwood Car Audio & Video

1 Answer

Do i havde to have thed module hookec up in order for the amp to turn on?


u have to have the positive wire running from battery to amp and the neg off the amp grounded to metal in the trunk then u most have the remote wire running from the back off the deck to the amp if it does not power the amp and u ran the (+) (-) the right way then that means u did not connect the remote wire which is blue to the right wire in the back of the deck when u do that the amp will turn on. the remote wire is for when u turn ur car off the radio shuts off with it but it has to be connected to the right wire on the back of the deck in order for the AMP to power up.

May 18, 2011 | Kicker ZR600 Car Audio Amplifier

1 Answer

Kenwood eXcelon radio problem I have 2 subs in my civic that work perfectly fine but i recently tried to add another amp to run my front door speakers seperately. I spliced the remote wire between the two...


Cut the remote wire from the radio.
install a relay in line
the relay will have 4 or 5 terminals
connect terminal 87 to battery power and fuse it at 3amps
connect terminal 86 to the remote output from the head unit
connect terminal 85 to ground
connect terminal 30 to your amp turn on wires
this allows the turn on load to run thru the relay and not directly off the radio remote output

Nov 25, 2017 | Kenwood Kdc-x494 Car CD/ MP3 Player

1 Answer

I need installation instruction for the car


Run a power wire usually 8 or 4 gauge from the battery with a fuse to your amp, then run a black ground wire the same size wire as the power, to the amp as well ,this will be your ground wire, you do not have to use a very long one for this as you will ground the other end to a metel part in your car, like a factory bolt. then you need to run a remote wire from your deck to the amp, this wire will turn the amp on and off with your deck, at the back of your radio the will be a blue wire coming out attach your remote wire to this, next run a set of rca wires from the back of your radio to your amp, hook up you subs or speakers next and that's it

Jan 03, 2010 | DHD NTX-2005 Car Audio Amplifier

3 Answers

My amp is not working! i have a live from battery and a good earth,but still nothing,does it need to be earthed to back of head unit?


Do you have the remote turn-on lead hooked up?

There should be 3 wires on the power side of the amplifier.

Ground - to the car chassis
Power - to the car battery
Remote - to the remote turn on lead from the head unit. (this emits a 12V signal to a relay inside the amplifier for it to turn on when the radio does)

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Sep 05, 2009 | Car Audio & Video

1 Answer

Jl; audio 500 amp


I assume the signal sensing switch you are talking about is the remote turn on for the amp. The amp should turn on when you turn your radio on, not your truck.
First try disconnecting the remote turn on that comes from your radio. After that is removed turn your radio on and them run a jumper wire from the positive voltage terminal of the amp ( the main power input) to the remote turn on terminal of the amp. If the amp turns on and you hear music, you have a problem with the remote turn on from the radio. If the amp turns on but you hear no music you have a problem with the audio input of the amp or the wiring of the speakers. if the amp does not turn on you have a problem with the amp.
I think you may have a problem with the remote turn on output of your radio. if so, you need to get the radio looked at by a service technician.
If the amp is turning on sometimes, you may just have a loose wire or faulty ground. Double check all the wiring.

Mar 18, 2008 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

Remote wire hook up


The Remote wire should connect to the remote turn on lead from you radio(most aftermarket radios use a blue and white or a blue wire for the remote turn on). This wire will send a 12v signal to the amp from the radio when the radio is turned on. You can disconnect the remote turn on lead from the amp and jump a wire from the terminal marked battery to the remote turn on terminal just to see if the amp powers up. Do not leave it this way however because your amp will not shut off and your battery will go dead.

Aug 19, 2007 | Rockford Fosgate Punch 301S Car Audio...

1 Answer

Kenwood KAC-9152D Car Amp


use a multimeter to check for power on the +ve wire, could be your fuse, it only rus a sec when you jumper the remote to +ve because the remote cannot give out the nessary current to run the amp.

Sep 13, 2006 | Kenwood KAC-9152D Car Audio Amplifier

1 Answer

Amp


Make sure the amplifier is turning on. Remember ther is three wires that power the amp Battery constant, Ground which in a fiberglass boat run ground to battery not motor, Plus make sure the remote wire is hooked to power, generally it is switched power. But if the amp is not turning on temporarily hook remote and power together to battery and see if the amplifier turs on. Second be sure you have a good set of RCA cables hooking the radio to the amp. And finally check and make sure the gain is turned up on the amplifier.

Aug 31, 2006 | Dual 2-Channel Bridgeable MOSFET Amplifier...

Not finding what you are looking for?
Jl Audio E1200 Car Audio Amplifier Logo

Related Topics:

123 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jl Audio Car Audio & Video Experts

Mark Skinner

Level 2 Expert

77 Answers

hoyzee1

Level 2 Expert

150 Answers

Jamie Henning

Level 2 Expert

59 Answers

Are you a Jl Audio Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...