Question about Logitech Webcam

1 Answer

Person on other end can't see me, plus poor audio

Been trying to get this set-up to work for the past week -- it's driving me nuts. I hope you can help. My mom is dying to see her first grandchild!  ;-)

I'm not a computer-wise person, so if I leave out details that you need, please be understanding. I have two issues -- a larger and a smaller one. First off, I have the logitech Communicate STX Plus camera on an older computer that's running Windows XP. My mom has the Logitech 9000 running on a Dell (not sure what version of windows).

First issue is on my end — I installed the camera and skype. I can see myself and everything, so I assume it is set up correctly. But when I go to test the audio on Skype with the test call, the very first call is crystal clear and no problems. Then after that --- the audio is horrible with lots of dropouts, and you can hardly hear the test voice.

The second and larger issue — we can't get it so that my mom can see me. I can SOMETIMES get it to work that I can see them, but not all the time. But the connection/time to do so is very slow. As a test/comparison, we tried Yahoo and on there I got it to work so that we could both see each other (but no audio for some reason) but the only way i could do it is if I launched and ran my STX by clicking on the icon under MY COMPUTER. If I launched the camera/ran it through the quick cam software, the screen goes black, I stop broadcasting, and they can't see me anymore. However, the picture quality of my mom is horrible. She said the image she sees of me is not bad. Based on this, it sounds like there's a problem maybe with the software? I don't know. All I do know is that this is so frustrating. I pray you can help me. I hope i gave you enough info. If not, I can supply more. Sorry for taking up so much space here.  

John

Posted by on

  • Daffre May 11, 2008

    I have installed a new Logitech Webcam Pro 5000, but although I can see myself the people on the other end cannot see me. Previously I had another logitech webcam and this worked fine. Does anyone know what the problem might be.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Legend:

    An expert who has written 200 answers of more than 400 characters.

  • Expert
  • 268 Answers

Hi,

For BRUUUUCE :

Try tuning on the AEC(Acoustic Echo Cancellation)

AEC or echo canceling can be toggled on and off via the QuickCam interface.

QuickCam 9:

Toggling AEC on and off (Windows® XP Users)

1. Go to “Start” and select “Control Panel”

2. In the “Control Panel” locate and click the “Logitech Camera Settings” icon

3. Click the “Audio” tab and locate the “Enable AEC” check box

Toggling AEC on and off (Windows® 2000 or XP Classic Mode Users)

1. Go to “Start” select "Settings" and click “Control Panel”

2. In the “Control Panel” locate and click the “Logitech Camera Settings” icon

3. Click the “Audio” tab and locate the “Enable AEC” check box


QuickCam 10/11:

Toggling AEC or “Echo Canceling” on and off

1. Open the QuickCam main menu

2. Locate and click the “Change Settings” button

3. Click the “Audio Settings” button

4. Check or uncheck the “Cancel Echo” option

Call Central:

Toggling AEC or “Echo Canceling” on and off

1. Open the Call Central main menu

2. Locate and click the “Change Settings” button

3. Click the “Audio Settings” button

4. Check or uncheck the “Cancel Echo” option

Yo can try the audio tuning :

http://logitech-en-amr.custhelp.com/cgi-bin/logitech_en_amr.cfg/php/enduser/std_adp.php?p_faqid=2835&p_created=1124146188&p_sid=_KquRy3j&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9MTUsMTUmcF9wcm9kcz04NDQsNSw4OTcmcF9jYXRzPSZwX3B2PTMuODk3JnBfY3Y9JnBfcGFnZT0xJnBfc2VhcmNoX3RleHQ9YXVkaW8gbm90IGNsZWFy&p_li=&p_topview=1

Or

http://tinyurl.com/45ay9b

Update the Skype & the drivers for your webcamera.

May be there is lot of disturbance in the medium.

And i am giving you the lnks which can help you :

http://logitech-en-amr.custhelp.com/cgi-bin/logitech_en_amr.cfg/php/enduser/std_adp.php?p_faqid=7287&p_created=1193078628&p_sid=_KquRy3j&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9NCw0JnBfcHJvZHM9ODQ0LDUsMTkxMyZwX2NhdHM9JnBfcHY9My4xOTEzJnBfY3Y9JnBfcGFnZT0xJnBfc2VhcmNoX3RleHQ9cGljdHVyZSBxdWFsaXR5&p_li=&p_topview=1

Or

http://tinyurl.com/3teqez

and

http://logitech-en-amr.custhelp.com/cgi-bin/logitech_en_amr.cfg/php/enduser/std_adp.php?p_faqid=54&p_created=1083862182&p_sid=_KquRy3j&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9NCw0JnBfcHJvZHM9ODQ0LDUsMTkxMyZwX2NhdHM9JnBfcHY9My4xOTEzJnBfY3Y9JnBfcGFnZT0xJnBfc2VhcmNoX3RleHQ9cGljdHVyZSBxdWFsaXR5&p_li=&p_topview=1

Or

http://tinyurl.com/4ff4bn

and

http://logitech-en-amr.custhelp.com/cgi-bin/logitech_en_amr.cfg/php/enduser/std_adp.php?p_faqid=58&p_created=1083864116&p_sid=_KquRy3j&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9NCw0JnBfcHJvZHM9ODQ0LDUsMTkxMyZwX2NhdHM9JnBfcHY9My4xOTEzJnBfY3Y9JnBfcGFnZT0xJnBfc2VhcmNoX3RleHQ9cGljdHVyZSBxdWFsaXR5&p_li=&p_topview=1

http://tinyurl.com/42hd7t

Hope this helps.

For Daffre : 

If you can see yourself there is nothing wrong on yor side.

Ask your friends to check their settings.

Good Luck.

Live, Love, Laugh.

Posted on May 12, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Severe Vibrations when driving. going 3mph + besides the wobble in steering wheel


This is very serious and I would advise not driving it AT ALL, until a cause can be identified. Although you said it's "not the front end wobble", it sure sounds like there still is something wrong in the front end and/or the alignment. It could be broken engine mounts, missing hardware/very loose control arms, steering box connections, loose steering column, transmission mounts, driveshaft bearings/mounts or even loose lug nuts on the wheels just to name a few. Please have the car safely raised on jacks and have a mechanic or knowledgeable person look underneath for broken/damaged/missing parts.

Jan 30, 2016 | 2002 Hyundai Accent

2 Answers

I can't receive nor text message to one person and vice versa. We both have iPhones and this is a recent problem this past week.


First, make sure one of you didn't somehow accidentally block the other person on your phone (Settings > Messages > Blocked)

Second, try doing a hard reset (hold home button and lock button at the same time until the apple logo appears on the screen).

If that doesn't work, try turning off iMessage (Settings > Messages) and then turning it back on.

If neither of those options work, it's likely an issue with your cellular provider. Talk to them. You might just need to get a new SIM card.

Feb 22, 2015 | Apple iPhone 5S

1 Answer

Replace front shocks for kia sedona 2004


Actually you have struts. These require a technition as the struts are where the alignment are adjusted. To remove them will destroy your alignment, and this will result in tire wear, and poor handling. The removal process isn't that difficult however. The wheel has to come off, then you have to remove the calipers then the nuts that are on the bracket holding the strut in place. The assembly will drop at this point. Remove the top-nut and allow the assembly to fall the rest of the way. Then you can remove the bottom end from the A-arm or lower control arm. Reverse the process to reinstall. You can TRY to get the bracket around the strut to go back EXACTLY where it was to drive the car, but the alignment IS going to be off at this point. you will need another person to assist you. Hope this helps, and thanks for calling FixYa.com

Apr 13, 2010 | 2004 Kia Sedona

1 Answer

Tried to hook up hd cables and seems good but no audio tried to hook up but can't get to work


You cannot get AUDIO from Component Video, as it is only VIDEO, you must get another set of Cables RED & WHITE, and connect them from the AV, AUDIO Jacks, OUT on the "Sender" The DVD, Receiver etc, to the AV AUDIO IN on the TV. So you will have 5 Cables connecting BOTH Video & Audio. The Component Video, uses Blue, Green, & Red, these go color to color on the RCA Jacks at BOTH ends PLUS the Red & White Audio, color to color at BOTH ends. .Hope that clears things up.

Feb 14, 2010 | Hitachi 46W500 46 in. TV/DVD Combo

1 Answer

Emails not reaching destination although they are in 'sent box'


Hello,
This can be due to your destination server's security settings that are set to reject incoming Yahoo emails, that were largely used by spammers in the past years.
What you can do is call the person you are trying to reach by email, and ask him if there was any security settings set by his company or ISP.
Frequently companies are using "blacklists" in order to block junk mail. You are then in a "false positive" situation that is hard to solve. Try to send from another email adress to see if that still happens.
Hope this helps

Aug 05, 2009 | Yahoo Mail

1 Answer

2000 jeep grand cherokee ltd


check lug nuts. then have brakes checked if lugs are OK.

Jun 24, 2009 | 2000 Jeep Cherokee

1 Answer

I need to know how to set in and out points on video that is replacing existing video in a movie.


I dragged the video I wanted to the end of the time line after deleting the video I wanted to replace from the edited video. I then used the razor tool to cut to what I needed, copied it and pasted it to where I wanted it on the timeline. I then sized it to fit, and deleted the video from the end of the timeline. Not very fancy, but it worked.

May 19, 2009 | Pinnacle Studio Plus 11 for PC...

1 Answer

Missing parts (pali spa crib set)


Questions about PALI? Give Baby Cribs Plus customer service a call at (800) 349-9131, Mon-Fri 8-9, Sat and Sun 10-5 EST or e-mail us at service@babycribsplus.com

Jan 16, 2009 | Pali Katie Crib

1 Answer

Removing sway links, nuts turn ball joint shaft.


The best way is to try and tighten it back up, this will wedge back in place. then remove nut completely before pulling ball joint shaft. I have had this problem in the past several times. Hope this helps

Dec 15, 2008 | 1995 Geo Prizm

4 Answers

Samsun SH-s202N & Nec Rewriters will not burn DVDs over past fews


Yes, SP3 has known to cause this issue. Let me check further for you..

Jun 01, 2008 | Samsung TS-H552U DVD±RW Dual Layer...

Not finding what you are looking for?
Logitech Webcam Logo

648 people viewed this question

Ask a Question

Usually answered in minutes!

Top Logitech Computers & Internet Experts

micky dee

Level 3 Expert

2644 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18384 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Logitech Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...